1.    11 Sep 2017 #1
    Join Date : Sep 2017
    Posts : 3
    Windows 10 Pro

    NETIO.SYS BSOD while using Chrome, The bugcheck was: 0x0000003b


    Good morning all

    First of all, as this is my first posting here (not first time browsing though !), let me thank the community for the awesome work you're doing. Nothing is more frustrating than a BSOD...

    To the point now :

    For a few months now have I encountered random BSOD crash (always NETIO.sys). I first encountered this crash while a loads of VM were running on my computer, so I first assumed it was related to some VM IO activity but the problem appeared while no VM were running, so I understood it was not this. After some time, I started to understand that it was only happening when I was browsing the internet, generally loading a new page. I found some BSOD related crash with my ad blocker (adguard) and I turned that off. I thought it worked for a while but this morning, I got a new one with Adguard turned off. Hence, probably can't be that.

    To summarize :
    • The problem ALWAYS occur when browsing the internet with Chrome. This computer is used for many things, from work (which includes a lot of development, remote SSH, etc) and gaming, but a crash never occurs when doing those activities only. It always occur when browsing the internet. I do not use any other browser than Chrome so I cannot confirm if this would occur with Edge. That's my next step.
    • The issue is always around NETIO.sys


    You'll find the details of the crash in the zip file attached. I do not think of anything else that's important to this but let me list chrome extensions I use :

    • LastPass : I had it for a while and it was there a lot before the problems started to occur.
    • AdGuard Adblocker : due to post such as that one, I've been tempted to believe it was the cause. I've thus deactivate the main program and turned off the extension on the chrome profile I use for work (which is mostly when the problem occur, even though it's hard to pin point for sure which profile I'm using). That being said, Adguard apparently fixed the problem a while ago (this post was 2 years ago)
    • Bitdefender Wallet, which was installed by Bitdefender. Posts like this one mentions Bitdefender as a potential cause for NETIO.sys BSOD, but that's far fetched.
    • Checker Plus for Gmail
    • Checker Plus for Calendar
    • Google Docs / Sheets/ Slides / Google Docs Offline
    • Google Keep


    The last event viewer data for this is > The computer has rebooted from a bugcheck. The bugcheck was: 0x0000003b (0x00000000c0000005, 0xfffff804a57d0b62, 0xffffd98015d64080, 0x0000000000000000).

    It's all part of the zip file I expect.

    Thanks a lot in advance
      My ComputerSystem Spec
  2.    11 Sep 2017 #2
    Join Date : Nov 2015
    Posts : 2,863
    64bit Win 10 Pro ver 1709 Build 16299.64

    Hello

    Glad you have found the site useful

    Three drivers are consistently picked out as misbehaving:

    Bitdefender: bdfwfpf.sys Wed May 31 13:19:51 2017
    Cisco AnyConnect Secure Mobility Client: acsock64.sys Mon Feb 1 13:53:09 2016
    Adguard WFP network driver: adgnetworkwfpdrv.sys Mon Mar 27 12:53:11 2017

    Code:
    *** WARNING: Unable to verify timestamp for bdfwfpf.sys
    *** ERROR: Module load completed but symbols could not be loaded for bdfwfpf.sys
    
    ffffd980`15d640e8  fffff804`a7362a88*** WARNING: Unable to verify timestamp for acsock64.sys
    *** ERROR: Module load completed but symbols could not be loaded for acsock64.sys
     acsock64+0x12a88
    
    ffffd980`15d647f8  fffff804`a658c310*** WARNING: Unable to verify timestamp for adgnetworkwfpdrv.sys
    *** ERROR: Module load completed but symbols could not be loaded for adgnetworkwfpdrv.sys
     adgnetworkwfpdrv+0xc310
    It might be worth removing Bitdefender to test this cause first. Then move onto address the others with driver updates or temporarily disabling them to test.

    Sometimes it can require a complete removal because drivers can still load as has happened with AdGuard even when you think you have stopped it.
      My ComputersSystem Spec
  3.    11 Sep 2017 #3
    Join Date : Sep 2017
    Posts : 3
    Windows 10 Pro
    Thread Starter

    Wow, that was a fast answer. Thanks.
    I'll uninstall Adguard first. As you say, the damn thing is still loading and I'm confident it started to occur when I installed it (I've had Bitdefender for a while) but yeah, Bitdefender will be next.
    Thanks a lot. It doesn't happen every day so it will take a while for me to confirm the fix, but I'll make sure I update it soon.
      My ComputerSystem Spec
  4.    15 Sep 2017 #4
    Join Date : Sep 2017
    Posts : 3
    Windows 10 Pro
    Thread Starter

    It's been a few days already without a BSOD. I first completely got rid of the Adguard driver by uninstalling it all. Though, after some digging, I found out that a user had a similar issue in the past and whose post is here. Apparently, it's the WFP Driver (used to filter content from Windows 10 Modern UI application, such as Edge) which is conflicting with Antivirus, Bitdefender in my case but avg in the case of the reporter on that other post.
    It may still be early for me to be absolutely sure I'm out of the woods but I'm marking that solved as in any case, it does come from Adguard driver.

    Thanks again for help
      My ComputerSystem Spec
  5.    15 Sep 2017 #5
    Join Date : Nov 2015
    Posts : 2,863
    64bit Win 10 Pro ver 1709 Build 16299.64

    Thanks for the feedback and I'm glad it seems to be solved.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
BSOD; New O.S. Install; Last bugcheck 0x0000003b
Hello everyone, I have had multiple BSOD's since reinstalling Win10 x64 last night.. Prior to the last BSOD, I have gone to my motherboard manufacturer site (Asus) and installed the latest drivers. The latest BSOD (after driver updates)...
BSOD Crashes and Debugging
BSOD System_services_exception Netio.sys while opening 30+ chrome tabs
Hello, sometime I got BSOD, and today I've just got it once again, BSOD System_services_exception Netio.sys while I was opening 30+ chrome tabs (video and kind of it) and serveral softwares I only remember some information: 5.5 GB / 8GB, 40% of I5...
BSOD Crashes and Debugging
Solved BSOD while web browsing in Chrome - NETIO.SYS error
While browsing using Chrome, a BSOD occurred with the following error NETIO.SYS please give code to system adminstrator.
BSOD Crashes and Debugging
BSOD usually when using Chrome NETIO.SYS
Hi, I am having some random BSOD while using Windows 10 Home Edition usually when using Chrome. The error is always the same from NETIO.SYS System_Service_Exception. The log is attached. Thanks for your help! 108728
BSOD Crashes and Debugging
BSOD Bugcheck 0x0000003b
Hi to all and thank you for creating this forum; I have been recently noticing that my computer sometimes hangs up with a blank screen when the windows 10 login screen is supposed to load. I am forced to press the reset button in order to eventually...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums