Windows 10: Can't boot, not even in safe mode due to INACCESSIBLE BOOT DEVICE Solved

Page 8 of 8 FirstFirst ... 678

  1. Posts : 14,238
    windows 10 professional version 1607 build 14393.969 64 bit
       11 Sep 2017 #71

    Many HP computers come with UEFI diagnostics.

    Power on and repetitively click the F2 or F10 key.

    Open the UEFI diagnostics.

    See if you have either or both extensive and loop until failure tests.

    If you have loop until failure start the test in the evening and in the AM see if it is still testing.
    It is designed to abort testing when it has a failure (even the battery).
    If it is still running in the AM that is a good sign.
    Press the keyboard escape key to end the testing.
    Confirm the pass in the test logs.

    Report into the thread the result of the HP UEFI diagnostic testing.
    Please include information on what hardware you were able or not able to test


    HP PC Hardware Diagnostics | HP® Official Site
      My ComputerSystem Spec

  2.    11 Sep 2017 #72

    My computer does not have UEFI Diagonstics. It has a more basic diagnostic test, which I ran and it passed.

    I download and tried to install UEFI Diagnostics, both I get a Windows Installer error 1722 when I try to instlal it either to a new parititon or to a USB flash drive. I get the same error when I run it on another computer and try to install it to a flash drive.

    I was able to install HP Vision Diagnostics to a flash drive, and run that, and for example my SSD passes SMART and Extended Firsmware Self Tests (which is should do, as the drive is error free). However, the issue I'm having is a Windows issue rather than hardware one, so I don't know what benefit there will be from running any more tests.

    HP PC Hardware Diagnostics | HP® Official Site
    Last edited by rogerm; 12 Sep 2017 at 00:56.
      My ComputerSystem Spec

  3.    13 Sep 2017 #73

    I was finally able to get my SSD working in the new computer by doing a backup using AOMEI Backupper, followed by a restore to dissimilar hardware. After this, when I booted, there was no BSOD, and Windows configured the new devices. After it finished configuring the devices, it went to a black screen and froze. But after powering the computer off and on, it booted to Windows, and is running fine.

    Thanks for your help.
    Last edited by rogerm; 13 Sep 2017 at 05:52.
      My ComputerSystem Spec


  4. Posts : 14,238
    windows 10 professional version 1607 build 14393.969 64 bit
       15 Sep 2017 #74

    Your welcome.
    I'm glad that you got it solved.
    Please make a new backup image once you have a stable working system.
      My ComputerSystem Spec

  5.    15 Sep 2017 #75

    I'll do that. Thanks again.
      My ComputerSystem Spec


 
Page 8 of 8 FirstFirst ... 678

Related Threads
Inaccessible boot device in BSOD Crashes and Debugging
Just finished this build Wednesday night. Finished all software installs Thursday night and did some gaming Friday night. I played Doom 2016 on Ultra settings @2k 144hz for about an hour. System ran beautifully. All hardware is at factory spec. ...
Hi, I have a desktop Windows 10 x64 machine that's been working fine for months/years. It was automatically updated from Win7 last year. This morning I replaced the 2x4GB DDR3 memory with 2x8GB DDR3. This seemed to work though for some reason...
Inaccessible Boot Device in Installation and Upgrade
Sir, I had upgraded my Acer Aspire Laptop (CORE i5 - 4GB RAM) from Windows 8.1 to Windows 10 recently. As it was running very slow, I decided to do a 'clean reset'. By mistake, the recovery partition also cleaned. It then went to a blue screen...
Soo... things have gone from bad to worse. My problem started after windows 10 updated when I shut down my laptop for a quick restart. Windows explorer would crash every second, reopen, then crash again without stopping. I tried a system restore...
Inaccessible Boot Device in General Support
I ran into a problem this evening with my laptop, Lenovo B575. The laptop kept restarting because of inaccessible boot_device. I am not sure how to fix this problem. I know it's too new for everyone with Windows 10. Mine is Windows 10 64X Home...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:06.
Find Us