1.    11 Aug 2017 #1
    Join Date : Aug 2017
    Posts : 7
    Windows 10

    BSOD and failed to read data from disk" error backing up to ext. HDD


    Hi

    I am running windows 10 on a Lenovo y510p

    I have been having problems with crashed all week and have narrowed it down to being only when I am trying to make a back up to an external HDD.

    It has happened with 2 hard drives - one of which was bought this week because of the problem.

    I have done a bit of trial and error digging around but now I'm stumped. - Sorry for the long description but its been a journey.

    So - Making a differential image back up with easeus todo (as I have been doing for months) resulted in a bluescreen which led to a failed reboot - no bootable media error. Though when I turned the system off and restarted it booted normally - if a little slowly.

    I thought it might be the external drive so I got a new one - same thing

    I though it might be EaseUS Todo so I bought Acronis - same thing

    I tried doing a file back up with WD Backup and the same thing happened

    (incidentally I use File History on another ext. drive and that is working fine)

    So I ran Check Disk (by right clicking on my C drive and going to properties - tools etc.) No errors detected

    I tried just plain copying a big chunk of data and got the same bluescreen

    And then I noticed that it kept getting hung up on a particular file - a Jpeg. I tried opening the jpeg with windows picture viewer and it hung the system So I deleted this file.

    I hoped that was it... but then Acronis gave me the same bluescreen/ no bootable media sequence.

    So I went through what programs I have installed recently and remembered I have switched anivirus to Bitdefender a little before all this started, maybe its this? So I Have uninstalled it and am just using Windows Defender for now.

    And... this time Acronis did not crash the system - but it has hit an error message which says:

    "failed to read data from the disk - Failed to read from sector '175.235.952' of hard disk '1'. Try to repeat the operation. If the error persists, check the disk using Check Disk Utility and create a backup of disk. Failed to read snapshot. (0x10C45A) CRC error. (0x100155)"

    With the options to retry, ignore, ignore all, cancel
    I retried but got the same thing.
    I have checked every disk/ partition that I can: C: and D(: which is the Lenovo recovery partition) and my external hard drives

    There are other partitions which I get no option to check.
    I don't know what it means by "create a back up of the disk" if its not what I'm already doing...
    Now I'm lost - I want to back up my drive - or maybe have the option to clone it if this HDD is going kaput, but will I just carry this mess with me?
    Windows is up to date - in fact the latest update was installed this morning...
    Suggestions and help very much appreciated - I can send the previous error codes if that will help.

    Thanks in advance

    Oliver
      My ComputerSystem Spec
  2.    11 Aug 2017 #2
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    Oh and incase this is useul:
    The most recent BSOD stop code: CRITICAL PROCESS DIED
    The one before that was : UNEXPECTED STORE EXCEPTION
    I think those are the only two variations I have got
    But as I said it didn't BSOD the most recent time, just the Acronis error message
      My ComputerSystem Spec
  3.    11 Aug 2017 #3
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    and If I click ignore in the error message I get a whole series od differently numbered disk sectors that cannot be read.
      My ComputerSystem Spec
  4.    11 Aug 2017 #4
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    I ran the seatools short drive self test which failed:

    --------------- SeaTools for Windows v1.4.0.5 ---------------
    11/08/2017 21:00:46
    Model Number: ST1000LM014-1EJ164
    Serial Number: W380S1WL
    Firmware Revision: LVD3
    Identify - Started 11/08/2017 21:00:46
    Short DST - Started 11/08/2017 21:02:16
    Short DST - FAIL 11/08/2017 21:02:23
    SeaTools Test Code: E3AA69E2
      My ComputerSystem Spec
  5.    11 Aug 2017 #5
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    Welcome to the forum. If the disk has bad sectors it's going to die so you need to get your data off. You will need a new hard drive and have to do a clean install. On NO account try to clone the drive as this will write bad blocks to the new drive. If you go to the disk makers site they normally have specific software to test their drives.

    Any backup of Windows should be considered unsafe as you don't know what files are corrupted
      My ComputerSystem Spec
  6.    12 Aug 2017 #6
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    Thanks Samuria.
    Dark news though. But perhaps the opportunity to move to an SSD. I'll start tieing up the estate, I've gotten all the documents I need off onto a external.
    If I run a repair tool to "repair" the bad sectors could I then clone the drive or is that a big no no?
    As a last ditch do you think its work buying spinrite? does anyone have any experience with that.
    Finally and this is a real noob question but if I am loosing the disk how do I do a clean install? My computer did not come with any media, everything is built in, so-to-speak, and is there any way to preserve any settings or programs etc?
    Thanks
      My ComputerSystem Spec
  7.    12 Aug 2017 #7
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    When you get bad blocks the HD female them to engineering tracks and you don't see them so once you see them the tracks are full so it's bad. Spinrite is very good used it for 30 years but a bad block can't be repaired the only time it works is if windows has marked a block incorrect. It's just not worth the risk doing a clone a clean install is always good
      My ComputerSystem Spec
  8.    12 Aug 2017 #8
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    Ok so sounds like I'm done with this drive. All the seatools tests appart from the S.M.A.R.T test are coming back with a fail.
    I'll figure out a clean install.
    Thanks
    Oliver
      My ComputerSystem Spec
  9.    12 Aug 2017 #9
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    One last thing am I right in thinking that I can use Window's online media creation tool to make a bootable windows 10 USB? My broken drive wont affect that right?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved (Disk read error) bad port how can i fix this?
I am trying to further know what's causing this problem in this computer at where i work. Turned it off a while ago then turned it on again later then i got that Disk Read Error - press ctrl + alt + delete. So first thing i went to was the sata...
Drivers and Hardware
Solved CDPUserSvc_36fb4, <Failed to Read Description. Error Code: 15100 >
okay..after an upgrade windows version, i looking into windows service. one of service module is CDPUserSvc_36fb4, (its new havent seen it on previous windows version) i dont recognize it . here it is 94307 any explanation on this, and how to...
General Support
RAID 0 SSD Windows 10 Disk Read Error
I bought two new SSDs to be used in a RAID 0 configuration with a Dell 9020 under Windows 10. Before the drives I arrived I configured two old HDDs in RAID 0 and installed Windows 10 as a clean install. This worked perfectly. Once the new...
Installation and Upgrade
Backup fails with a 'device error' code 0x8078012D/disk read error
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
Backup and Restore
Solved Error: no boot disk has been detected ot the disk has failed.
So, after about 2 weeks of experiencing Windows 10 I've decided to revert back to Windows 8.1, since I was more experienced at it. So I followed every step to downgrade the system, waited for about a few hours, then I noticed that when Windows...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums