VIDEO_TDR_ERROR and corrupted BSD but HDTune+Crystal come up 100% fine  

Page 1 of 6 123 ... LastLast

  1. Posts : 36
    Windows 10 / Fedora

    VIDEO_TDR_ERROR and corrupted BSD but HDTune+Crystal come up 100% fine

    My friend has some problems with his computer, I have been trying to help him for a few days! I was wondering if anyone here could provide more information about the bluescreen VIDEO_TDR_ERROR, even if it is just general information. My friend's computer is a 6 year old computer with a GTX 460 and 12 GB of RAM.

    It used to have Windows 10, what happened was his computer started going into an infinite boot loop, would try to automatically repair, and fail. So what I did was we tried using his installation drive to get to safemode, and we did HDtune. He had no bad sectors, all green. Then we did Crystal for the SMART data, but it all said "ok" which is weird because he told me that sometimes when his PC restarted it would say that the BCD was damaged or files were corrupted or missing. So I was like alright, let's rebuild the BCD. We did that. I examined the two crash logs his pc did produce, and they were VIDEO_TDR_ERROR from his NVIDIA card, so I got him to install the latest drivers for the card to see if that would help.

    None of it helped at all, the PC still was boot looping. Right now he is doing memtest to make sure his memory is OK, which I can report back on if anyones interested. I also have his DMLOGCOLLECTOR zip if anyone desires it as well.

    Well he tried to reinstall Windows, and on 40% it just got stuck and never got unstuck so now we are really, really screwed.
    I am personally thinking something may be wrong with his GPU or RAM but I am not knowledgeable, could anyone provide more information?
      My Computer

  2. Posts : 41,292
    windows 10 professional version 1607 build 14393.969 64 bit

    1) see the posting instructions: BSOD - Posting Instructions - Windows 10 Forums
    Language - Add, Remove, and Change in Windows 10 Windows 10 General Tips Tutorials
    2) post information about the prior and current windows versions
    3) for memory testing we use memtest86+ for 8 or more passes and need to view a camera photo of the results in the thread
    4) how did you attempt to reinstall windows? windows recovery? factory disk? iso?
      My Computer

  3. Posts : 36
    Windows 10 / Fedora
    Thread Starter

    Hi zbook. Could you explain what VIDEO_TDR_ERROR generally means?
    Here, this is the log from my friend. We did already try reinstalling the driver.
    I can't get it to go here so I'll put it in Dropbox, quickly.
    Dropbox -
    This should help.
    I told him to run memtest86 for 8 passes so I will get screenshots from him when I can, thanks
    We tried to reinstall Windows from a Windows Installation Drive. I believe he did reset with wipe everything, then it froze on 40%, stayed that way for 5 hours, so he turned it off cus there was nothing we could do.
      My Computer

  4. Posts : 41,292
    windows 10 professional version 1607 build 14393.969 64 bit

    Hi technodos,

    The debugging of the 2 mini dump files indicates problems with the Nvidia drivers or GPU related hardware.

    A VIDEO_TDR_ERROR always relates to the system's graphics card (TDR = Timeout Detection Recovery). This could be down to a number of reasons including drivers, heat, power to the card, a faulty PCI-e slot or simply a defective GPU. It's in your best interests to employ common sense trouble shooting techniques in these situations.

    Try later and/or earlier drivers
    Measure the GPU's temperatures at idle and under load
    Ensure the GPU is free from dust build up and that the fan is working correctly
    Reseat the GPU and check all connections are securely made
    Check PSU voltages in BIOS
    Try a different card in the system

    The memtest86+ you had reported is in progress. Please make sure that there are at least 8 passes and that a camera photo is made to post an image into the thread.
    If errors show up you can stop the test, remove all sticks but 1 and test this single stick in each slot for 8 passes or until errors show, switch sticks and repeat.
    If errors show up and you see them a lot later, no problem, the errors don't affect the test.

    Make sure that there is no over clocking while troubleshooting.Sometimes there are problems in the bios that produce bsod.

    Let us know whether or not the computer can boot to lock screen/wall paper/splash screen after the memory testing has completed or whether you are still in a boot loop.
    If you are in a boot loop please explain what you see each time you power on and off.
    If you have not yet tried to break the boot loop please do so with 3 power on/power off with the power off timed to the Microsoft icon. The timing is important. Let us know whether you can or cannot open the windows recovery or windows advanced troubleshooting menu.

    Create a bootable windows 10 iso: Download Windows 10

    The bios in your computer: BIOS Version/Date American Megatrends Inc. F7, 3/23/2012
    Please check to see if this is the most up to date version.
    To ensure that there are no improper bios settings please reset the bios.
    Sometimes there can be failure to boot after resetting the bios.

    So please make sure your files are backed up.

    Please make a backup image with Macrium:
    Macrium Software | Macrium Reflect Free: Macrium Software | Your image is everything
    And please create a restore point.How to Clear Your Computers CMOS to Reset BIOS Settings:
    How to Clear Your Computers CMOS to Reset BIOS Settings Ways to Reset Your BIOS - wikiHow:3 Ways to Reset Your BIOS - wikiHow

    Open administrative command prompt and type of copy and paste:
    1) sfc /scannow
    2) dism /online /cleanup-image /restorehealth
    3) chkdsk /scan
    4) When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on copy > paste into the thread
    5) Uninstall all Nvidia drivers/software.
    The best way to do this is to uninstall everything of Nvidia using Display Driver Uninstaller and install new drivers from the computer manufacturer website using serial or product number with operating system or from the NVidia website.
    If there is not a suitable driver on the computer manufacturer's web site or if it is a custom computer and you use the Nvidia web site be sure the "clean install" box is checked and only install the Graphics driver and the PhysX driver.
    Display Driver Uninstaller Download version[2]=Hardware%20and%20Drivers

    nvlddmkm     nvlddmkm               nvlddmkm               Kernel        Manual     Stopped    OK         FALSE       FALSE        5,820,416         6,438,912   0          5/1/2017 12:55:53 PM   C:\Windows\system32\DriverStore\FileRepository\n 36,864
    BugCheck 116, {ffffd50f538d0010, fffff80981caf44c, ffffffffc0000001, 5}Unable to load image \SystemRoot\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvlddmkm.sys, Win32 error 0n2*** WARNING: Unable to verify timestamp for nvlddmkm.sys*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sysProbably caused by : nvlddmkm.sys ( nvlddmkm+15f44c )
    BugCheck 116, {ffff9f8e20f09010, fffff80438fef44c, ffffffffc0000001, 5}Unable to load image \SystemRoot\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvlddmkm.sys, Win32 error 0n2*** WARNING: Unable to verify timestamp for nvlddmkm.sys*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sysProbably caused by : nvlddmkm.sys ( nvlddmkm+15f44c )Followup: MachineOwner---------0: kd> !analyze -v********************************************************************************                                                                             **                        Bugcheck Analysis                                    **                                                                             ********************************************************************************VIDEO_TDR_FAILURE (116)Attempt to reset the display driver and recover from timeout failed.Arguments:Arg1: ffff9f8e20f09010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).Arg2: fffff80438fef44c, The pointer into responsible device driver module (e.g. owner tag).Arg3: ffffffffc0000001, Optional error code (NTSTATUS) of the last failed operation.Arg4: 0000000000000005, Optional internal context dependent data.Debugging Details:------------------FAULTING_IP: nvlddmkm+15f44cfffff804`38fef44c 48ff252d4c6700  jmp     qword ptr [nvlddmkm+0x7d4080 (fffff804`39664080)]DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULTCUSTOMER_CRASH_COUNT:  1BUGCHECK_STR:  0x116PROCESS_NAME:  SystemCURRENT_IRQL:  0ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64freSTACK_TEXT:  ffffb701`fec33b68 fffff804`37008498 : 00000000`00000116 ffff9f8e`20f09010 fffff804`38fef44c ffffffff`c0000001 : nt!KeBugCheckExffffb701`fec33b70 fffff804`37008155 : fffff804`38fef44c ffff810b`ae10a5b0 00000000`00000080 fffff804`370080f0 : dxgkrnl!TdrBugcheckOnTimeout+0xecffffb701`fec33bb0 fffff804`37008106 : 00000000`00000000 00000000`00000000 00000000`00000001 fffff801`b7451000 : dxgkrnl!CTDR_GDI_RESET_THREAD::Worker+0x25ffffb701`fec33be0 fffff801`b56d7a37 : fffff801`b4b64180 fffff801`b578f3d7 00000000`03ac3863 ffff9f8e`20e16040 : dxgkrnl!CVP_SYSTEM_THREAD::ThreadRoutine+0x16ffffb701`fec33c10 fffff801`b578f456 : fffff801`b4b64180 ffff9f8e`20e16040 fffff801`b56d79f0 00000000`00000000 : nt!PspSystemThreadStartup+0x47ffffb701`fec33c60 00000000`00000000 : ffffb701`fec34000 ffffb701`fec2e000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16STACK_COMMAND:  .bugcheck ; kbFOLLOWUP_IP: nvlddmkm+15f44cfffff804`38fef44c 48ff252d4c6700  jmp     qword ptr [nvlddmkm+0x7d4080 (fffff804`39664080)]SYMBOL_NAME:  nvlddmkm+15f44cFOLLOWUP_NAME:  MachineOwnerMODULE_NAME: nvlddmkmIMAGE_NAME:  nvlddmkm.sysDEBUG_FLR_IMAGE_TIMESTAMP:  590792c9FAILURE_BUCKET_ID:  0x116_IMAGE_nvlddmkm.sysBUCKET_ID:  0x116_IMAGE_nvlddmkm.sysANALYSIS_SOURCE:  KMFAILURE_ID_HASH_STRING:  km:0x116_image_nvlddmkm.sysFAILURE_ID_HASH:  {c89bfe8c-ed39-f658-ef27-f2898997fdbd}
    Bug Check 0x116 VIDEO_TDR_ERROR | Microsoft Docs
      My Computer

  5. Posts : 36
    Windows 10 / Fedora
    Thread Starter

    Hello! The GPU temps are 27 degrees Celsius. That BIOS is definitely out of date and I will let him know. When the computer is boot looping it is NOT able to get to the recovery menu as it freezes at the automatic repair and never gets further.

    The card is 6 years old, you think it is the card? We updated drivers and still get boot looping. We are in the process of testing the ram sticks individually and he is asleep right now. So more than enough passes should be made for ram.

    Computer keeps saying the BCD is damaged or missing even when completely rebuilt. Does that help?

    I will do all the chkdsk, dism, etc when possible and report back. Thank you for the information on the BSOD.
      My Computer

  6. Posts : 36
    Windows 10 / Fedora
    Thread Starter

    Here is my friend's take on what happens in the boot loop.
    "as for what my boot loop looks like
    i can answer that
    ok i turn comp on..startup screen appears
    than goes to next screen, which is the windows logo with some loading circle below it
    what normally happens next is that screen changes to my windows login screen, to enter my password
    what happens instead is a black screen for 5-10 seconds, and reboot
    everytime. that help at all?"

    We were doing memtest all day today, he went to work. It went on for a very long time.
    Here is the results, there were no errors. We both think it actually may have froze, the timer was no longer ticking the seconds or minutes away and nothing was changing for an hr. Is that even possible?
    Attachment 145787
    SFC found zero integrity violations.
    DISM said it does not support servicing Windows PE with the /Online option.
    Here is what CHKDSK said:
    Attachment 145791
    Could you help? We cannot install Windows from the Installation Drive because it freezes randomly during the download and never unfreezes, and because of that we are now completely stuck with Windows PE, which does not support a lot of what you are saying.
      My Computer

  7. Posts : 41,292
    windows 10 professional version 1607 build 14393.969 64 bit

    When you used the bootable Memtest86+ drive there were no interruptions.
    It ran for only 7 passes.
    The errors appear to be none but it is not in full view.
    When you use a bootable Windows 10 iso does it load where you see the Windows icon?
    Do you then see the option to select language, time, currency, and keyboard?
    Do you then have an option to click install or click repair your computer?
    If you click install that is the path for a clean install where you will delete partitions, format the drive, make an unallocated drive and install Windows 10 version 1703.
    If you click repair your computer you then can view the Windows iso recovery menu or the Windows iso advanced troubleshooting menu.
    The choices there should be
    startup repair
    repair using an image
    command prompt
    What happened with each of these repair options?
      My Computer

  8. Posts : 36
    Windows 10 / Fedora
    Thread Starter

    He told me every single repair option gives him two OS to select from: Windows 10 and Windows 10 home.
    The repair options don't work properly.
    What else would you like us to do?
      My Computer

  9. Posts : 41,292
    windows 10 professional version 1607 build 14393.969 64 bit

    When the bootable windows 10 was inserted into the USB port was the bios boot order changed or was a keyboard F key clicked so that it booted to the windows 10 iso?
    When it boots to the windows 10 iso it should display a windows icon for approximately 5 minutes while it loads.
    What do you mean select an operating system?
    Please provide details of the troubleshooting steps.
      My Computer

  10. Posts : 36
    Windows 10 / Fedora
    Thread Starter

    It isn't bootable Windows 10, it is the Windows Installation Drive, so it does not boot up Windows 10. I believe you are misunderstanding.
    When he goes into things like 'repair' or 'windows restore' it give him both the options of Windows 10 and Windows 10 Home, yet when we try to go to CMD and do things like dism /online it tells us the OS is Windows PE which is what Windows uses when it is about to install a new version of Windows.
    This is what he said:
    "i hit f12 to change boot order to my usb iso"
    "doesn't take 5 min to load, shows windows icon for a bit...than im at the screen were i pick language"
    " per the operating system
    i do the language, rather than clicking install i click repair
    get this screen"
    Attachment 145805
    "i click troubleshoot"
    Attachment 145806
    "now this"
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:18.
Find Us

Windows 10 Forums