1.    22 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 4
    Windows 10

    Bsod- phase 1 initiation repair startup bootloop after update


    Hey everyone, I'm new here and sorry if this is in the wrong section and wrong format.
    I recently started getting this error at startup after installing a windows update, it crashes at startup, Windows startup repair won't resolve it, I have no system restore image to fall back on and can't boot into safe mode.
    I can make it to a command prompt although.. Is there anyway of me being able to recover my copy of windows without having to fully format and reinstall?
      My ComputerSystem Spec
  2.    23 Jul 2017 #2
    Join Date : Apr 2017
    Posts : 8,568
    windows 10 professional version 1607 build 14393.969 64 bit

    1) When you power on the computer what do you see?
    2) What do you see looping?
    3) What triggers the boot loop and what have you done to be able to break the boot loop?
    4) How were you able to get to windows recovery or windows advanced troubleshooting options and break the boot loop?
    5) What are the computer specifications: make. model, desktop/laptop, RAM. drives (ssd vs hd) and sizes, etc
    6) has there been a recent hardware changes
    7) are there any known drive problems?
    8) are there any prior known software problems?
    9) what is the malware history?
    10) what is the windows version and build?
    11) When you were in the windows recovery or advanced troubleshooting menu you attempted:
    a) restore (were there no images at all or did you try restore and find that it failed to restore?)
    b) startup repair (did it just fail or was there an error message?)
    c) what steps did you try with startup options and what happened with each step?
    d) did you attempt reset with save files?
    e) what steps did you try using command prompt?
    12) are your files backed up?
    13) had you made an image of the drive?

    There are steps that can be attempted without having to fully format and reinstall.
    Create a bootable windows 10 iso: Download Windows 10
      My ComputerSystem Spec
  3.    23 Jul 2017 #3
    Join Date : Jul 2017
    Posts : 4
    Windows 10
    Thread Starter

    Thanks zbook I'll try and answer the best I can
    1) the PC posts ok then goes to the bsod phase 1 initiation error after the gigabyte logo
    2) it's not looping exactly but it's getting stuck at the windows automatic repair screen
    3)^
    4) widows startup diagnostic kicked in automatically
    5) mobo- gigabyte z775x-ud5h
    Cpu- i5 2500k
    Graphics- Asus gtx670
    Ram- 16gb Corsair ??
    Ssd- ocz vertex?
    Hdd- 2x 320gb Seagate

    6) no hardware changes
    7) no known drive problems
    8) no prior software problems
    9) no malware
    10) sorry just know it's windows 10
    11) a) yes there were no recovery images to restore from
    B) Startup repair just failed
    C) I tried to system restore, startup recovery, windows rollback which failed, and windows reset which encountered problems. Restore from windows image which also failed
    D) yes I tried reset with save files which failed
    E) I tried fixboot, fixmbr, I followed a YouTube tutorial which took me to C/windows/system32/config
    MD backup
    Copy *.* Backup
    CD regback
    Dir
    Copy *.* ..
    Which also failed because it wouldn't detect the file
    12) no
    13) no
    Thank you again, I've just downloaded and created a bootable win 10 usb
      My ComputerSystem Spec
  4.    23 Jul 2017 #4
    Join Date : Apr 2017
    Posts : 8,568
    windows 10 professional version 1607 build 14393.969 64 bit

    For the attempted registry repair what did you mean by "it wouldn't detect the file"
    Were there all zeros or something else?

    1) open windows recovery and navigate to startup options
    it will require you to click restart
    then choose option #6 safe mode with command prompt
    2) will it let you get to safe mode with command prompt?
    If you can get to safe mode with command prompt see what happens with these commands:
    a) sfc /scannow
    b) chkdsk
    3) if you cannot get to safe mode with command prompt see what happens with these commands in command prompt with Administrator X: \windows\system32\cme.exe

    For the registry repair give this another try but change backup to backup2 and please report which step if any fails:

    1) click system restore (it is expected to fail)
    2) click command prompt
    You should see a pop up with title bar: Administrator: X:\windows\system32\cmd.exe
    This is the registry backup method:
    For each step you must see sizeable file sizes for this to work.
    If you see zeros the method will fail.
    The command: dir
    will be used each step to make sure you are in the proper location and check the size of the files
    3) type: C:
    4) dir
    5) type: D:
    6) dir
    7) bcdedit |find "osdevice"
    Choose the C: or the D: drive to proceed. It should be the windows drive and not the USB drive.
    For this post I will use C: however you should pick the drive letter that you found that has the windows files on your computer.
    The proper drive will display: perflogs, program files, program files (x86), users, windows, etc
    8) type or copy and paste: cd \windows\system32\config
    It should display: C:\windows\system32\config>
    9) type: dir
    It should display: bbi, bcd-template, components, default, drivers, elam, sam, security, software, system, vsmidk, journal, regback, systemprofile txr, etc.
    All of the file sizes should be sizeable. If it displays zeros then abort.
    Make a new directory and name it backup or something similar.
    10) type: MD backup
    Copy all of the files into this new directory.
    11) type or copy and paste: copy *.* backup
    It should now display: bbi, bcd-template, components, default, drivers, elam, sam, security, software, system, vsmidk indicating the files were copied.
    Change the directory to regback
    12) type: cd regback
    It should now display: c:\windows\system32\config\regback>
    13)type: dir
    It should display: default, sam, security, software, system etc
    All of these files must be sizeable. If it displays zeros then abort.
    14) type or copy and paste: copy *.* ..
    It should now display:
    DEFAULT
    Overwrite ..\default? (yes/no/all):
    15) type: a
    It should now display: sam, security, software, system and that the files were copied.
    16) type: exit
    17) click turn off your PC
    Remove the USB flash drive if you had changed your boot order. Otherwise you can leave it and power on your computer.
      My ComputerSystem Spec
  5.    24 Jul 2017 #5
    Join Date : Jul 2017
    Posts : 4
    Windows 10
    Thread Starter

    Thanks zbook, I think I had the wrong directory last time, my windows drive seems to be labeled e:

    1) + 2) I tried to boot into safe mode with networking but run into the bsod phase1_initiation_failed

    3) I tried to run cme.exe but it wasn't recognized as a command or program. I did run CMD.exe in case it was a typo and it tried my windows version as (10.0.10240)

    4)I retried the registry method again with the correct windows drive this time and encountered no problems along the way. However upon restarting I'm still getting the bsod phase1_initiation_fail
    I'm thinking if it might be worth making a bootable Linux USB to transfer my files across to another drive, then reformat?
      My ComputerSystem Spec
  6.    24 Jul 2017 #6
    Join Date : Apr 2017
    Posts : 8,568
    windows 10 professional version 1607 build 14393.969 64 bit

    If you have your files backed up then there are significantly better options.
    Was it these commands that allowed you to determine that the windows drive is e:
    3) type: C:
    4) dir
    5) type: D:
    6) dir
    7) bcdedit |find "osdevice"
    When you were in Administrator X: windows\system32\cmd.exe which commands did you enter and what was the result?
    Did you keep the drive as X or change the drive to e: ?
    Did you enter sfc /scannow when it was drive X or e: ?
    Did you enter chkdsk when it was drive X or e: ?

    Please backup the files
    There is another possible method to possibly recover the drive
      My ComputerSystem Spec
  7.    25 Jul 2017 #7
    Join Date : Jul 2017
    Posts : 4
    Windows 10
    Thread Starter

    Thanks mate, I was able to find my windows installation drive with, bcdedit find osdevice.

    I was unable to run any commands with administrator x:\windows\system32\cmd.exe
    The command prompt would just report my windows version then return to
    X:\windows\system 32>
    I tried with the drive as X: and switching it to E: but it didn't change anything.

    Sfc /scannow reports
    "There is a system repair pending which requires reboot to complete. Restart windows and run sfc again" on both x: and e:

    With drive set as E: Chkdsk seems to be freezing at total 7% ... I'm giving it ten minutes with no progress activity before restarting the PC.
    With X: it completed with no issues
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Startup repair couldn''t repair my pc BSOD error code 0xc0000221
I am getting a BSOD (Blue Screen Of Death) Startup repair couldn't repair my pc and when I tried to reset the pc wont repair the problems used all the troubleshooting tools which didn't work. Won't let me boot into safe mode. After I go though all...
BSOD Crashes and Debugging
Solved Stuck in Automatic Repair Bootloop and Recovery Options Won't Work
The Issue before the issue(this description is optional i guess): I tried installing a m.2 ssd on my new laptop and everything seemed to go fine during the cloning process. I soon realized the ssd wouldn't boot. Instead the internal hdd already in...
General Support
Bootloop, Forgotten Password, Can't Repair
My girlfriend has a Windows 10 PC. It just started Boot-looping. I can get into the Repair feature but she has forgotten her unique password. She doesn't know it and we've tried everything. It isn't connected to her email so that doesnt work. ...
BSOD Crashes and Debugging
Solved Not BSoD, tried installing new GFX Card, stuck in Startup Repair Loop
I purchased a new GFX card, my power supply wasn't good enough for it, so I took it out, and now when my computer boots it boots in to start up repair and loops, this is what the message says (I'm typing this out from my room mates computer): ...
Graphic Cards
Auto repair bootloop after graphics card update
Hi! I am having a scary situation with my wife's notebook (which keeps our family photos) after installing Windows 10. Her notebook is an ASUS G53JQ-A1 and the installation went through fine, except for the graphics card. The logos on screen...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums