Page 1 of 4 123 ... LastLast
  1.    22 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 20
    Windows 10

    Stuck in repair/windows boot manager loop error 0xc0000225


    Hi I really hope some kind and clever soul can help me - as I've been grappling with this issue for a week now and am at my wits end

    System: PC. Motherboard:Asus M4A78 Pro, CPU: Phenom 9850 quad-core black edition, Bootdisk:HDD Crucial M550 128Gb SSD, Memory: Kingston HyperX 3x2Gb DIMMs, Graphics card Radeon xxxx Ti (can't remember and PC won't boot )

    Over the last few weeks I noticed my PC would no longer resume from sleep correctly - fans would spin up, CDrom would initialise, but no HDMI output to screen and no response to power button - only option is to reset or hard power cycle. Setting bios (AMIbios) to S1 or S3 only prevented the issue, Auto would repeatably demonstrate the issue.

    Last weekend whilst investigating the sleep issue and having to reset the PC as a result this windows 10 came up with a repair screen, successfully repaired and I was able to log in. It then occurred again and this time the system became stuck in a loop of "Windows failed to start." Boot manager dialogue (see below but ignore the virtualbox bit I borrowed this screenshot from elsewhere on www)





    At this point running MEMTEST I diagnosed a faulty DIMM. By cycling through 6 DIMMs through all slot combinations and many MEMTESTs I am currently running 3 x 2Gb modules that I am confident are good and I can run various Linux distros for hours on end with no issue. Weirdly I cannot run any Windows based recovery tools at all from CDRom drive or bootable USB, I know there is partition table corruption and possibly wimboot/MBR issues - more on this later.

    If I tried to use Win 7 64bit DVD I'd get the loading files screen,then 0.5 second flash up of starting windows screen before coming back to the above boot manager screen.

    If I press enter to continue, it says choose an operating system to start or press TAB to select a tool. The operating system has one option: windows setup [EMS enabled]. To specify an advanced option for this choice press F8 (doing so brings up usual boot options such as safe mode, with networking etc I have tried every option and ALL bring me back to the above screen).

    I have tried various Windows ISO solutions including Kyhi's boot DVD/drive but all end up back at the above screen.

    I'd love to be able to access bootrec.exe tool /rebuildBCD /fixMBR /fixboot but I just cannot get into any windows environment or command prompt to do so.

    The only success I have is booting with Linux - the main tool I'm working with is GParted Live iso burnt to DVD. Using this (again for hours with no hardware issues) Debian based environment I can run the excellent Testdisk which allows the identification of missing partitions, recovery of MBR by copying across the backup MBR and so on.

    other pics


    dfsf

    athe above is testdisk output. My issue is that testdisk seems to be saying that boot record is OK but partitions are mangled and I am struggling to identify the right partition structure to write to the partition table. Of the 3 found and shown above:

    all show as deleted when testdisk first runs its analysis - but as user you choose whether to mark them as boot, primary, logical or extended - and then write that info to the partition table.

    The first one does not display any files subdirectories
    The second one does show all the structure and files of my c:\ drive and I've been able to copy the files over to an external drive (but testdisk on another screen says this partition cant be recovered)
    The third partition contains Windows recovery files such as winre.wim and boot.sdi (can I do anything with these?) but by the looks of things overlaps the two versions of the c:\ drive potential partitions - maybe this is because I had to use Win 7 DVD to try to recover Win 10 as I was an upgrader from 7?

    Final thing to mention is I was running two other HDD in a RAID configuration which I'm struggling to remember the details of but I have a horrible feeling I used windows 7 disk management to setup... if I have to bite the bullet and reinstall windows am I going to lose the ability to access those drives?

    thanks for any observations or advice you can give
      My ComputerSystem Spec
  2.    22 Jul 2017 #2
    Join Date : Jun 2015
    Posts : 12,855
    Windows 10 Pro

    It looks to me like the file system structure on your OS partition is bad.
    Do you happen to have run chkdsk with Kyhi's WinPE?
      My ComputersSystem Spec
  3.    22 Jul 2017 #3
    Join Date : Jul 2017
    Posts : 20
    Windows 10
    Thread Starter

    thanks very much Axe0 for taking the time to reply on this - much appreciated :-) unfortunately I couldn't get Kyhi's WinPE to run so the answer is no I'm afraid.
      My ComputerSystem Spec
  4.    22 Jul 2017 #4
    Join Date : Jun 2015
    Posts : 12,855
    Windows 10 Pro

    Could you explain what happens when you try to run Kyhi's WinPE in more detail please.
    You select the bootable device, your system attempts to load what's on it and then?
      My ComputersSystem Spec
  5.    22 Jul 2017 #5
    Join Date : Jul 2017
    Posts : 20
    Windows 10
    Thread Starter

    Hi,

    If I boot from that CD this is what we get:
    press any key to boot from CD ROM
    blue windows logo (no other text)
    8 minutes+
    hard drive light stays lit solid throughout
    CD rom data light flashes throughout

    then I believe eventually we end up at the boot manager screen but I'm doing it as I type and will correct this post if that is incorrect (the other option is that it just stays on the win logo and I have to reset) I'll be back to check in 30 mins have a car to repair in meantime

    aha just before I got back to car repairs - it has gone from windows logo to the usual Recovery screen 'Your PC/Device needs to be repaired. An unexpected error has occurred. Error code 0xc0000225. You'll need to use recovery tools. If you don't have any installation media contact your admin or manufacturer.' Press Enter to try again or F8 for startup settings.
      My ComputerSystem Spec
  6.    22 Jul 2017 #6
    Join Date : Jun 2015
    Posts : 12,855
    Windows 10 Pro

    The drive itself is pretty much ruled out, could you please run another time memtest and post a photo of the result.
      My ComputersSystem Spec
  7.    23 Jul 2017 #7
    Join Date : Jul 2017
    Posts : 20
    Windows 10
    Thread Starter

    Ok I'll set it up to run a few passes this morning and post back around lunchtime.
      My ComputerSystem Spec
  8.    23 Jul 2017 #8
    Join Date : Jul 2017
    Posts : 20
    Windows 10
    Thread Starter

    Just check on the test progress:



    and went back 20 mins later and it was doing this (see below) - not sure if that means there was a problem or the tests completed? So am running another 5 extended tests now.


    Attachment 145223
      My ComputerSystem Spec
  9.    23 Jul 2017 #9
    Join Date : Jun 2015
    Posts : 12,855
    Windows 10 Pro

    The test completed, but no result is given since the result is provided after you login.





    Stuck in repair/windows boot manager loop error 0xc0000225 Diagnostic Test Stuck in repair/windows boot manager loop error 0xc0000225
     RAM TEST

    Run MemTest86+ to analyse your RAM. MemTest86+ - Test RAM - Windows 10 Forums

    Note   Note


    MemTest86+ needs to be run for at least 8 complete passes for conclusive results. Set it running before you go to bed and leave it overnight. We're looking for zero errors here. Even a single error will indicate RAM failure.


    Make a photo of the result and post it.

    Addition:
    If errors show up you can stop the test, remove all sticks but 1 and test this single stick in each slot for 8 passes or until errors show, switch sticks and repeat.
    If errors show up and you see them a lot later, no problem, the errors don't affect the test.
      My ComputersSystem Spec
  10.    23 Jul 2017 #10
    Join Date : Jul 2017
    Posts : 20
    Windows 10
    Thread Starter

    it has been doing extended tests since last post and is just coming up to complete the 5th pass no errors thus far
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Stuck in automatic repair loop
---- Update: My windows 10 won't boot. It seems like my windows installation is now located at drive D: (it used to be C:, which now seems to only contain a folder named Boot). I tried rebuilding my BCD according to this page:...
General Support
Cannot repair boot manager, error 0x000000f
Hello everyone! Firstly sorry for the forthcoming wall of description, just needing some assistance. I have currently come to what seems like an impossible issue with trying to fix my Windows 10 desktop. It originally was using Windows 8,...
Installation and Upgrade
Can not boot any Windows Media, BSOD with error code 0XC0000225
I am unable to boot any Windows media. Background: My machine had been running Win 7 and Win 10 without problems. During an update of Win 10 it crashed with a BSOD - Your System Needs Repair - errorcode 0xC0000225. The update had copied...
BSOD Crashes and Debugging
Dell Tablet stuck on boot loop error
I have a Dell Venue 10 5055 tablet. I have had windows 10 on this tablet for a few months now and never had an issue. About 2 months ago I did a factory reset using windows 10 to do a full system wipe and never had an issue. Today I wanted to wipe...
Drivers and Hardware
Stuck in Repair Loop
I recently updated to build 10130 and now I'm stuck in a "Preparing Automatic Repair" -> Restart loop. Any thoughts on how to fix this?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums