Page 2 of 2 FirstFirst 12
  1.    24 Jul 2017 #11
    Join Date : Jul 2017
    Posts : 6
    Windows 10 Home
    Thread Starter

    I guess I just fixed it!!! It's not good fix and I won't advise it for those who have important files in their PC.

    So what I did. Since I can't make the windows installation setup to appear and repair my PC because of the black screen! I decided to wipe out my HD and install Ubuntu in it. So my laptop is in FULL Ubuntu, I mention earlier that I visited a PC shop which they want to install a new windows and I have to pay for the new activation key which I turn down the offer. Going to ubuntu is my option for the laptop to be useful again. Now, on the other thread I created in other windows forum one commenter mentioned that I won't needing a new activation key if I install back Windows. So with that in mind I grabbed my bootable USB that contains Windows 10 and the installation setup was diaplayed! No more black screen! the installation screen slapped my face just after the Asus loading screen!

    After the installation process, I logged in into the Windows and check my OS if it's activated! and YES IT IS!!! I don't know why but it's already activated and won't need new activation key! I guess this could be marked as solve!

    Thank you so much for the help and time guys!!!
      My ComputerSystem Spec
  2.    24 Jul 2017 #12
    Join Date : Apr 2017
    Posts : 8,915
    windows 10 professional version 1607 build 14393.969 64 bit

    So you installed Ubunto onto the drive removing all of your files. Did you then do a clean install with the windows 10 iso (delete partitions, format the drive, make an unallocated drive, install windows 10 version 1703) after you had installed Ubuntu?
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Unmountable boot volume - chkdsk /r does not solve issue
Hi, I got an ASUS zenbook with windows 10 installed. When I turn it on it shows the BSOD error "unmountable boot volume". It keeps on re-starting forever and never display any "repair computer options". To try and solve I created an Windows10...
BSOD Crashes and Debugging
Solved BSOD - Critical process Died - Unmountable Boot Volume
I have a Windows 10 64 bit PC. it was working fine few days ago. i then Installed Wampserver latest edition, but before doing this it asked me to manually update ALL the Microsoft VC Redistributables. I did all that. i then had a...
BSOD Crashes and Debugging
Unmountable boot volume
Hello all, Currently at my wits end with my Acer Aspire E1-570 so I'm turning to you for help! The problem begin with a plain black screen and only a cursor visible. My girlfriend was using the laptop at the time so I am unsure as to how we got...
BSOD Crashes and Debugging
Solved Unmountable Boot Volume with very limit resources to recover
I have Windows 8 OEM pre-installled on SSD (hybrid drives: SSD and HDD = 750GB) which comes with the Vaio machine. Few days ago I reset the machine to its factory default setting from 8.1 to 8 (downgrading) due to the corrupted/error files on my HDD...
Installation and Upgrade
Error message "uncountable boot volume" on start up then black screen
Hi, when restarting my laptop after a windows 10 update yesterday, got an " unmountable boot volume" message on start up with windows trying to repair but then goes to a black screen with nothing but a white cursor. only displaying black screen....
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums