1.    19 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 1
    Windows 10

    Windows 10 Random BSODs While Playing Overwatch


    Hello. I have been experiencing random BSODs since April of this year. They always occur while I'm on Overwatch and never seem to happen any other time. It might just be a coincidence that it seems to occur while I'm playing Overwatch simply because I'm on it a lot, but at this point I'm not sure. I have run the SFC/ScanNOW, DISM, and Chkdsk commands numerous times with no errors appearing. I have also ran Memtest for hours with no error occurring after 3-4 passes. My Windows is up to date along with my GPU drivers and MOBO BIOS version. The bluescreens are spread out days at a time mostly(as you can see by the dump file dates.) I have had no hardware changes at all since 2015(everything has worked fine since April.). Thanks in advance for any help given.

    MiniDumps(Most of them state nt kernel & system as the culprit in WhoCrashed)- https://drive.google.com/open?id=0B300Gt7x5wO3eWVNU19We...

    -Basic Specs-
    Windows 10 Home 64-bit
    AMD FX 8350
    AMD R9 280
    16GB RAM

    I started a thread on Tom's Hardware forums and they referred me to here for more help. Here's something that a user over there posted on paste bin after taking a look at a dump if it helps. Brief part first, full text is below. File: 051017-50390-01.dmp (Wed May 10 2 - Pastebin.com
    Last edited by gcp89; 19 Jul 2017 at 16:27.
      My ComputerSystem Spec
  2.    20 Jul 2017 #2
    Join Date : Jan 2017
    Karlsruhe
    Posts : 733
    Windows 10 Pro

    Attention:

    Before posting a BSOD thread, please read the instructions here: Blue Screen of Death (BSOD) Posting Instructions

    If you need to add new information, please make a new post in your initial BSOD thread. Please do not make an extra new thread.
      My ComputerSystem Spec
  3.    23 Jul 2017 #3
    Join Date : Jul 2017
    Posts : 33
    Windows 10 x64 - Windows 7 SP1 x86

    I've only checked the most recent two bugchecks, both of which are quite similar in nature.

    Code:
    BugCheck A, {0, 2, 1, fffff800116ebd2c}
    
    Probably caused by : memory_corruption
    Ignore the memory corruption line, it simply means that a driver has attempted to perform a write operation at some invalid address location. Usually, paging is disabled at a IRQL Level 2 and above? It has been a while since I've debugged!

    Code:
    CHKIMG_EXTENSION: !chkimg -lo 50 -d !nt
        fffff800116eb11a-fffff800116eb11b  2 bytes - nt!MiWsleFlush+3a
        [ 80 f6:00 81 ]
        fffff800116eb151-fffff800116eb152  2 bytes - nt!MiWsleFlush+71 (+0x37)
        [ 80 fa:00 e2 ]
        fffff800116eb25d-fffff800116eb25e  2 bytes - nt!MiWsleFlush+17d (+0x10c)
        [ 80 f6:00 81 ]
        fffff800116eb2e8-fffff800116eb2e9  2 bytes - nt!MiWsleFlush+208 (+0x8b)
        [ ff f6:7f 81 ]
        fffff800116eb3a3-fffff800116eb3a4  2 bytes - nt!MiWsleFlush+2c3 (+0xbb)
        [ ff f6:7f 81 ]
        fffff800116eb636-fffff800116eb637  2 bytes - nt!MiWsleFlush+556 (+0x293)
        [ 80 f6:00 81 ]
        fffff800116eb6cc-fffff800116eb6cd  2 bytes - nt!MiWsleFlush+5ec (+0x96)
        [ 80 f6:00 81 ]
        fffff800116eb745-fffff800116eb746  2 bytes - nt!MiWsleFlush+665 (+0x79)
        [ 80 f6:00 81 ]
        fffff800116eb849-fffff800116eb84a  2 bytes - nt!MiWsleFlush+769 (+0x104)
        [ ff f6:7f 81 ]
        fffff800116eb8b3-fffff800116eb8b4  2 bytes - nt!MiWsleFree+43 (+0x6a)
        [ 80 f6:00 81 ]
        fffff800116eb8de-fffff800116eb8df  2 bytes - nt!MiWsleFree+6e (+0x2b)
        [ 80 fa:00 e2 ]
        fffff800116eb8fb-fffff800116eb8fc  2 bytes - nt!MiWsleFree+8b (+0x1d)
        [ ff f6:7f 81 ]
        fffff800116eb993-fffff800116eb994  2 bytes - nt!MiWsleFree+123 (+0x98)
        [ 80 f6:00 81 ]
        fffff800116eba1b-fffff800116eba1c  2 bytes - nt!MiWsleFree+1ab (+0x88)
        [ 80 f6:00 81 ]
        fffff800116eba9f-fffff800116ebaa0  2 bytes - nt!MiWsleFree+22f (+0x84)
        [ 80 fa:00 e2 ]
        fffff800116ebb5c-fffff800116ebb5d  2 bytes - nt!MiWsleFree+2ec (+0xbd)
        [ 80 f6:00 81 ]
        fffff800116ebc20-fffff800116ebc21  2 bytes - nt!MiWsleFree+3b0 (+0xc4)
        [ 80 fa:00 e2 ]
        fffff800116ebc91-fffff800116ebc92  2 bytes - nt!MiWsleFree+421 (+0x71)
        [ ff f6:7f 81 ]
        fffff800116ebe51-fffff800116ebe52  2 bytes - nt!MiDecommitPages+b1 (+0x1c0)
        [ 80 f6:00 81 ]
        fffff800116ebf42-fffff800116ebf43  2 bytes - nt!MiDecommitPages+1a2 (+0xf1)
        [ 80 fa:00 e2 ]
        fffff800116ebf4b-fffff800116ebf4d  3 bytes - nt!MiDecommitPages+1ab (+0x09)
        [ 40 fb f6:80 40 81 ]
        fffff800116f057e-fffff800116f057f  2 bytes - nt!MiGetNextPageTable+19e (+0x4633)
        [ 80 f6:00 81 ]
        fffff800116f05b1-fffff800116f05b2  2 bytes - nt!MiGetNextPageTable+1d1 (+0x33)
        [ 80 f6:00 81 ]
    47 errors : !nt (fffff800116eb11a-fffff800116f05b2)
    Code:
    3: kd> !chkimg -f !nt
    Warning: Any detected errors will be fixed to what we expect!
    47 errors (fixed): !nt (fffff800116eb11a-fffff800116f05b2)
    I've unwinded the thread call stack, and it appears the only the third-party driver which was present was your avast! driver. This doesn't mean that avast! is the problem, and therefore I would suggest running Driver Verifier according to these instructions - Enable and Disable Driver Verifier in Windows 10 Windows 10 Performance Maintenance Tutorials

    Code:
    3: kd> lmvm aswSP
    
    start             end                 module name
    fffff808`7e120000 fffff808`7e1ce000   aswSP    T (no symbols)           
        Loaded symbol image file: aswSP.sys
        Image path: \SystemRoot\system32\drivers\aswSP.sys
        Image name: aswSP.sys
        Timestamp:        Fri Apr 28 08:46:31 2017 (5902F357)
        CheckSum:         00094B16
        ImageSize:        000AE000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputerSystem Spec
  4.    23 Jul 2017 #4
    Join Date : Apr 2017
    Posts : 8,900
    windows 10 professional version 1607 build 14393.969 64 bit

    The logs are missing. Please post a zip file with the logs so that they can be troubleshooted:
    BSOD - Posting Instructions - Windows 10 Forums
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Bsod playing overwatch Mostly IRQL_NOT_LESS_OR_EQUAL
im really desperate cuz of this :( i tried to reinstall windows several times it works fine for couple of days then that bsod happens again (it only happens when playing Overwatch) im using windows 10 pro (creators update) i will upload the most...
BSOD Crashes and Debugging
BSODs playing Overwatch, multiple codes
Hi all, I've recently started playing Overwatch, and it's been resulting in BSODs and crashes every so often, making the game pretty difficult to play (it's also happened once during Far Cry 3 recently, which is strange, since I had been running...
BSOD Crashes and Debugging
Low memory issues when playing Overwatch
Hi, This issue has occurred whenever I play Overwatch. It can occur when I have only played for 10 minutes or it may not appear until after many hours of playing. I have 8GB of RAM and the most I have seen Overwatch use via task manager is...
Gaming
Solved Random BSODs 0x00000003xB while Multitasking or playing games.
Hello TenForums! I have just upgraded to Windows 10. Now I am experiencing random BSODs when I am multitasking or playing games. I hope I uploaded my dump files correctly. Any suggestions? :shock: Edit; Added updated crash dump files....
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums