Windows 10: acpiex.sys corrupt Solved

Page 1 of 6 123 ... LastLast
  1.    26 Jun 2017 #1

    acpiex.sys corrupt


    Sorry I can't follow the correct posting procedure but I am unable to get past the automatic repair loop.

    I can't Reset, can't restore, can't restore from either a usb or a disc and I can't seem to get it into safe boot.
    Whenever I try the startup repair, it fails and spits out the Srt Trail log thing. When I plug that into command prompt it gives the following error each time.
    If anyone can help I would very much appreciate it
    Its a 64 bit Lenovo g580 if that helps

    Thanks
      My ComputerSystem Spec

  2.    26 Jun 2017 #2

    Can you get to a command prompt at boot?

    If so you could try option 1 here to repair the file

    Run SFC Command in Windows 10 Windows 10 Customization Tutorials
      My ComputerSystem Spec


  3. Posts : 8,721
    windows 10 professional version 1607 build 14393.969 64 bit
       27 Jun 2017 #3

    Find a flash drive that you can format.
    Create a bootable windows 10 iso: Download Windows 10

    Correct or confirm:
    You are able to enter the computers (windows recovery or advanced troubleshooting menu)
    reset with save files or reset with remove files has failed
    restore has failed
    startup repair has failed

    What happens when you click startup options?
    Does it let you restart?
    Is that why you cannot get to safe mode with command prompt or safe mode with networking?
    Do you never see the menu to select #6 safe mode with command prompt or can you see this option and then it does not load?

    Do you know the Lenovo F key to boot to a device?
    Or did you enter the bios and change the boot order to boot to the USB?

    Can you boot to a bootable windows 10 iso using the F key method?
    Can you boot to a bootable windows 10 iso using the bios boot order method?

    Acpiex.sys is corrupt: That is a windows driver.

    For Lenovo F12 should allow you to boot to a device: choose boot to USB hard drive
    For Lenovo F2 should allow you to boot to the bios and change the boot order. However you should not need to change the boot order if you can boot to a device using the F12 key.
      My ComputerSystem Spec

  4.    27 Jun 2017 #4

    Scannow


    Hi, thanks for the help so far.

    running diskpart and list volume, I'm not 100% sure which drive is which but as you can see from the image, no matter which combination I try, I just get "Windows Resource Protection could not perform the operation".
    Ive tried restarting and rerunning a few times as suggested, but I can't determine if fast startup is off or not and nor can I turn it off via the prompts in the other link as I just get not supported.

    Running Dism also fails with:
    Error 50 Dism does not support servicing Windows PE with /online option

    Scanfile returns "Windows Resource Protection could not perform the requested operation"

    Finally findstr comes back as not a supported command or else system cannot find then correct path
      My ComputerSystem Spec


  5. Posts : 8,721
    windows 10 professional version 1607 build 14393.969 64 bit
       27 Jun 2017 #5

    So you are able to boot to a windows 10 iso and open command prompt with X:\Windows\system32\cmd.exe

    Had you tied all of the windows advanced troubleshooting options available in the windows 10 iso?

    Did they all fail?

    Have you tried the registry backup repair?
      My ComputerSystem Spec

  6.    27 Jun 2017 #6

    zbook


    Hi,
    Ive tried creating a usb drive with the ISO from an old xp machine and from a Mac and both times it didn't work. I could see the flash drive in the BIOS screen and in the "use a device" screen but when I select it or change boot order to make it first, nothing happens and it goes back into the repair loop. A friend is currently downloading windows 10 using a windows 10 machine for me and the creation tool so maybe this will mMe a differences?

    Reset fails, Restore failed with both restore points I originally had although system now seems to have deleted them. Startup Repair also fails but points me to the log file where I get the acpiex.sys error

    Startup setting allows me to restart but no matter which number I then choose (and Ive tried them all now) nothing seems to happen other than going back into Preparing Automatic Repair loop.

    I believe f8 is the safe mode short cut for Lenovo but neither holding it or tapping rapidly when restarting seems to work, and yes have tried booting from both usb and dvd via f12 and changing order in f2
      My ComputerSystem Spec


  7. Posts : 8,721
    windows 10 professional version 1607 build 14393.969 64 bit
       27 Jun 2017 #7

    This is the registry repair method. It must be followed meticiously:

    1) boot to the Windows 10 iso
    2) it may take 5 minutes displaying the windows icon
    3) Use the default settings for language, time, currency, and keyboard
    4) click next
    5) In the left lower corner click Repair your computer
    6) click troubleshooting
    7) click startup repair (it is expected to fail)
    8) click system restore (it is expected to fail)
    9) click command prompt
    You should see a pop up with title bar: Administrator: X:\windows\system32\cmd.exe
    This is the registry backup method:
    For each step you must see sizeable file sizes for this to work.
    If you see zeros the method will fail.
    The command: dir
    will be used each step to make sure you are in the proper location and check the size of the files
    10) type: C:
    11) dir
    12) type: D:
    13) dir
    Choose the C: or the D: drive to proceed. It should be the windows drive and not the USB drive.
    For this post I will use C: however you should pick the drive letter that you found that has the windows files on your computer.
    The proper drive will display: perflogs, program files, program files (x86), users, windows, etc
    14) type or copy and paste: cd \windows\system32\config
    It should display: C:\windows\system32\config>
    15) type: dir
    It should display: bbi, bcd-template, components, default, drivers, elam, sam, security, software, system, vsmidk, journal, regback, systemprofile txr, etc.
    All of the file sizes should be sizeable. If it displays zeros then abort.
    Make a new directory and name it backup or something similar.
    16) type: MD backup
    Copy all of the files into this new directory.
    17) type or copy and paste: copy *.* backup
    It should now display: bbi, bcd-template, components, default, drivers, elam, sam, security, software, system, vsmidk indicating the files were copied.
    Change the directory to regback
    18) type: cd regback
    It should now display: c:\windows\system32\config\regback>
    19)type: dir
    It should display: default, sam, security, software, system etc
    All of these files must be sizeable. If it displays zeros then abort.
    20) type or copy and paste: copy *.* ..
    It should now display:
    DEFAULT
    Overwrite ..\default? (yes/no/all):
    21) type: a
    It should now display: sam, security, software, system and that the files were copied.
    22) type: exit
    23) click turn off your PC
    Remove the USB flash drive if you had changed your boot order. Otherwise you can leave it and power on your computer.
      My ComputerSystem Spec

  8.    27 Jun 2017 #8

    Zbook


    I can access command prompt from the Windows RE and yes I've tried all options in advanced troubleshooting.

    I think I did try the regback but it also failed
      My ComputerSystem Spec


  9. Posts : 8,721
    windows 10 professional version 1607 build 14393.969 64 bit
       27 Jun 2017 #9
      My ComputerSystem Spec

  10.    27 Jun 2017 #10

    Sorry crossed posts. Your directions above, that is reliant on me being to access the recovery ISO on a flash drive though isn't it? As so far I have been unable to although fingers crossed the version created using the media creation tool might have more luck later
      My ComputerSystem Spec


 
Page 1 of 6 123 ... LastLast

Related Threads
I was using my computer as normal last month and would get these sporadic crashes. Last week my system gave me the error WHEA_Uncorrectable_Error. My system would sometimes crash before I could even log in. I have reinstalled win 10 and necessary...
Magnifier corrupt in General Support
My magnifier is corrupt. How can I fix it? Don Cole
Solved corrupt os ? in BSOD Crashes and Debugging
hello , I am looking for advice.. yesterday, I had problems booting up. My computer's operating system hardly works now.I booted in win ten yesterday and my sound and internet were not working..I thought it was my hardware. I had a old unbuntu...
Solved Corrupt OS 1 Line in General Support
Anyone know how I can fix this Problem: <CSI Payload Corrupt wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10240.16384_none_b928dea146e73395\opencl.dll Repair failed: Missing replacement payload.> it came from the cbs log...
Solved SFC Corrupt Files on CBS.Log in Performance & Maintenance
Trying to run down some error codes in the admin log I decided to run the SFC scan to see if any files were corrupt and many were which were fixed except for 2 and was wondering if anyone here knows how to read and make fixes to the CBS.log, thanks
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:23.
Find Us