Windows 10: acpiex.sys corrupt Solved

Page 3 of 6 FirstFirst 12345 ... LastLast

  1. Posts : 8,721
    windows 10 professional version 1607 build 14393.969 64 bit
       27 Jun 2017 #21

    So its not booting to the USB then? its still booting to the computers recovery?
    That seems like it can be altered in the bios by placing the usb on the top of the list

    List of PC brands with their corresponding hot-keys
      My ComputerSystem Spec

  2.    27 Jun 2017 #22

    I've tried putting the USB first in the boot list via f2 and I've tried putting the disk drive first and both times it just goes straight back to the automatic repair loop. I've also set the boot to Legacy as I read that that was required to get it to boot from USB and Ive been to f12 and tried to force it to boot straight away from either the USB or disk and every time nothing happens just back into the loop
      My ComputerSystem Spec


  3. Posts : 8,721
    windows 10 professional version 1607 build 14393.969 64 bit
       27 Jun 2017 #23

    In order to break the cycle I think you will need a way to boot to a device as you were not able to use any of the windows advanced troubleshooting options other than adminstrator X:
      My ComputerSystem Spec


  4. Posts : 8,721
    windows 10 professional version 1607 build 14393.969 64 bit
       27 Jun 2017 #24

    Good luck. I posted a note to Dalchina to see if he would have some options. He's the expert I referred to earlier on the bootable rescue: Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums

    If the USB boot is not working do you have an optical drive? Maybe that can rise to the top in the boot order? Or if one USB drive (USB 3 port) is not working try a USB 2 port. Somehow the boot order in the bios has to be modified so you can boot to something.
      My ComputerSystem Spec

  5.    27 Jun 2017 #25

    Ok thanks. I'll see what happens late with the new USB copy
      My ComputerSystem Spec

  6.    27 Jun 2017 #26

    Ok well good news is that it recognised the USB with the new recovery file but after working my way through the registry repair instructions In post #7, everything seemed good but when I exited and restarted without the USB key plugged in, it went back to my friend the Automatic Repair screen
      My ComputerSystem Spec

  7.    28 Jun 2017 #27

    So what should I do now? Should I just do a re-install and if so will there be a way to keep my files?
    thanks
      My ComputerSystem Spec


  8. Posts : 8,721
    windows 10 professional version 1607 build 14393.969 64 bit
       28 Jun 2017 #28

    You may be able to save the files on your drive with a hard drive enclosure. The hard drive enclosures are inexpensive and can be purchased on amazon or best buy. The internal drive will then become an external drive and files can be moved. When the drive is attached to another computer via USB you may be able to do things with Best Free Partition Manager for Windows | MiniTool Partition Free and/or Macrium Software | Macrium Reflect Free
      My ComputerSystem Spec

  9.    28 Jun 2017 #29

    Excuse my ignorance but how do I go about doing that?

    What will happen if I simply click Install Now here? Will I get the option to save my files?

    thanks
      My ComputerSystem Spec

  10.    28 Jun 2017 #30

    TightmouthLarry said: View Post
    What will happen if I simply click Install Now here? Will I get the option to save my files?
    No! If you select "Install now" when you boot from USB it will do a clean install and overwrite everything.

    Assuming you don't already have a backup, if you plug in an external drive you can copy the files you want to it (either using a rescue disk or just from command prompt using cp command). If you then do a clean install you can copy them back but you'll still need to re-install any programs you have.

    Try the sfc /scannow command again first. In post #4 it looks like you are running it on the wrong boot partition (D).

    I'm guessing when you boot normally your C drive is shown as ~800GB so you should run it over C not D. D is (probably) your Lenovo recovery partition as 25GB is too big for system reserved.

    In the sfc tutotial there is this note
    NOTE: If you do not have a "System Reserved" partition, and are not multi-booting with another operating system, then the boot drive and Windows 10 drive may be the same drive letter.
    So try sfc /scannow /offbootdir=C:\ /offwindir=C:\windows and see if it works.
    Last edited by lx07; 28 Jun 2017 at 04:13. Reason: retry sfc
      My ComputerSystem Spec


 
Page 3 of 6 FirstFirst 12345 ... LastLast

Related Threads
I was using my computer as normal last month and would get these sporadic crashes. Last week my system gave me the error WHEA_Uncorrectable_Error. My system would sometimes crash before I could even log in. I have reinstalled win 10 and necessary...
Magnifier corrupt in General Support
My magnifier is corrupt. How can I fix it? Don Cole
Solved corrupt os ? in BSOD Crashes and Debugging
hello , I am looking for advice.. yesterday, I had problems booting up. My computer's operating system hardly works now.I booted in win ten yesterday and my sound and internet were not working..I thought it was my hardware. I had a old unbuntu...
Solved Corrupt OS 1 Line in General Support
Anyone know how I can fix this Problem: <CSI Payload Corrupt wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10240.16384_none_b928dea146e73395\opencl.dll Repair failed: Missing replacement payload.> it came from the cbs log...
Solved SFC Corrupt Files on CBS.Log in Performance & Maintenance
Trying to run down some error codes in the admin log I decided to run the SFC scan to see if any files were corrupt and many were which were fixed except for 2 and was wondering if anyone here knows how to read and make fixes to the CBS.log, thanks
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:23.
Find Us