1.    17 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 1
    Windows 10

    BSOD While Streaming, L1C63x64.sys Error


    Lately whenever I stream I end up getting a Blue Screen am an hour or so in. I've narrowed it down to my qualcomm atheros ar8151 pci-e gigabit ethernet controller (ndis 6.30) Network Driver. I've updated it when Windows said I had the current drivers (of course) to ver. 2.1.0.21. That's the latest I could find as qualcomm doesn't have any win10 drivers. I've looked at the memory.dmp file but I have not idea what I'm looking at. I see...

    *** ERROR: Module load completed but symbols could not be loaded for L1C63x64.sysProbably caused by : L1C63x64.sys ( L1C63x64+6cb3 )

    Can someone please help me? I've even done a fresh install of Windows and I thought I had fixed it but it started happening again.I am attaching a .txt of my .dmp file
      My ComputerSystem Spec
  2.    17 Jun 2017 #2
    Join Date : Apr 2017
    Posts : 8,667
    windows 10 professional version 1607 build 14393.969 64 bit

    Code:
    BugCheck D1, {0, 2, 0, fffff809b2486cb3}
    
    *** WARNING: Unable to verify timestamp for L1C63x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for L1C63x64.sys
    Probably caused by : L1C63x64.sys ( L1C63x64+6cb3 )
    Code:
    BugCheck D1, {0, 2, 0, fffff800caf76cb3}
    
    *** WARNING: Unable to verify timestamp for L1C63x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for L1C63x64.sys
    Probably caused by : L1C63x64.sys ( L1C63x64+6cb3 )
    L1C63x64.sys
    Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.30)

    Open administrative command prompt and type or copy and paste these commands:

    1) sfc /scannow

    2) dism /online /cleanup-image /restorehealth

    3) chkdsk /scan

    Right click on the top bar or title bar of the administrative command prompt box > left click edit then select all > right click the top bar again > left click edit then copy > paste into the thread.

    4) uninstall: C:\WINDOWS\system32\drivers\L1C63x64.sys

    Event[72]:
    Log Name: System
    Source: Service Control Manager
    Date: 2017-06-03T16:43:25.729
    Event ID: 7045
    Task: N/A
    Level: Information
    Opcode: N/A
    Keyword: Classic
    User: S-1-5-18
    User Name: NT AUTHORITY\SYSTEM
    Computer: DESKTOP-GLQ0SLU
    Description:
    A service was installed in the system.

    Service Name: NDIS Miniport Driver for Qualcomm Atheros AR81xx PCI-E Ethernet Controller
    Service File Name: \SystemRoot\System32\drivers\L1C63x64.sys
    Service Type: kernel mode driver
    Service Start Type: demand start
    Service Account:




    5) Turn off Windows fast startup:
    Turn On or Off Fast Startup in Windows 10 Windows 10 Performance Maintenance Tutorials

    6) Sometimes it may be necessary to use third party software to find an optimal driver. Some people have used drive easy but there are others.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
BSOD while streaming movies, playing games. Error: 0x0000007f
Hi :) Although, the error code 0x0000007f is what I put in the title, I've been getting a plethora of different error codes. I am going to be posting my memory dumps in a link below-They're not all of them, it's about two weeks old I posted it on...
BSOD Crashes and Debugging
BSOD playing Overwatch, error L1C63x64.sys
Hi all, I have been experiencing this BSOD: Driver IRQL Not Less or Equal, L1C63x64.sys for a few months now. When it happens, it is only when I am in the middle of gaming (Overwatch). After some research, I see that there are many of the same...
BSOD Crashes and Debugging
BSOD:l1c63x64.sys
Since I replaced my HHD,BSOD happened. Please help me. 69284
BSOD Crashes and Debugging
Solved BSOD while using the internet. error (L1C63x64.sys)
Hello When using my vpn I get the BSOD. Driver_IRQL_NOT_LESS_OR_EQUAL(L1C63x64.sys) My cpu says it is the Qualcomm Atheros Network driver, I made sure it was updated still happens. I would appreciate if someone can look at the log...
BSOD Crashes and Debugging
BSOD After Windows 10 Upgrade error e22w8x64.sys and L1C63x64.sys
Hey guys first time poster but i dont know where else to turn. After the upgrade from 8.1 I started seeing a BSOD with the error e22w8x64.sys but it wasn't that common. Now thought its as soon as I try to install a game, open multiple browser...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums