Page 1 of 6 123 ... LastLast
  1.    15 Jun 2017 #1
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 982
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    BSOD using Google Chrome Browser 64bit 60.0.3112.24 Beta


    Since June 14, 2017 - I have been getting BSOD's using Google Chrome Browser 64bit 60.0.3112.24 Beta under Windows 10 Home x64 v1703 Build 15063.413.

    The BSOD only shows irql_not_less_or_equal without a stop code and a QR code. I have attached the file generated by the tool. System is a ASUS G74SX-3DE laptop with 32GB ram and running on 2 x 850 Samsung Pro 2TB SSD's.

    Thank you for your time, attention and assistance!
    BSOD using Google Chrome Browser 64bit 60.0.3112.24 Beta Attached Files
      My ComputerSystem Spec
  2.    15 Jun 2017 #2
    Join Date : Nov 2015
    Posts : 2,871
    64bit Win 10 Pro ver 1709 Build 16299.64

    Hello Almighty1

    The crash dumps are showing a bad Intel WIFI driver. There are also numerous network related errors in your eventlog.

    Code:
    3: kd> lmvm netwbw02
    Browse full module list
    start             end                 module name
    fffff803`46f00000 fffff803`4728c000   Netwbw02 T (no symbols)           
        Loaded symbol image file: Netwbw02.sys
        Image path: Netwbw02.sys
        Image name: Netwbw02.sys
        Browse all global symbols  functions  data
        Timestamp:        Wed Apr 05 18:04:27 2017 (58E5239B)
        CheckSum:         00362D85
        ImageSize:        0038C000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    See if you can find a newer driver from Intel or roll back to an older one. Try the Intel site first: https://downloadcenter.intel.com/
      My ComputersSystem Spec
  3.    15 Jun 2017 #3
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 982
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
    Thread Starter

    Thanks philc43! This is the latest Intel WiFi driver that I just had installed a few days ago on June 12, 2017 but it's from station-drivers and not from Intel's own website so I don't know if it makes a difference or not but I will try to use the one from Intel which appears to be the same version and report back. Still interesting there were no crashes on the June 12, 2017. Is there a chance that the file itself is corrupted?
      My ComputerSystem Spec
  4.    15 Jun 2017 #4
    Join Date : Nov 2015
    Posts : 2,871
    64bit Win 10 Pro ver 1709 Build 16299.64

    I'm always a bit wary of drivers from sources other than the official website. See if the Intel sourced one works better, the dates are interesting, there was a large W10 update on the 13/14th as well, so it could be something that changed then! You can look in the Reliability History to see when things were updated on your system.
      My ComputersSystem Spec
  5.    15 Jun 2017 #5
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 982
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
    Thread Starter

    I just installed the Intel sourced one. One thing I don't like about the Intel sourced one is it's one .exe file instead of individual files in addition to the installer so one can get the driver files directly in device manager. You're right the large W10 update may effect it as well. Yes, I updated a bunch of drivers on the 12th and also Samsung Magician on the same date so I knew something was causing it just didn't know how to figure it out. Yesterday I thought it was the RAM so took them out except the system would not post when I re-inserted the 1st slot so I basically just put them in randomly instead as all 4 pieces are matched anyways before the system would post again.
    Last edited by Almighty1; 15 Jun 2017 at 14:53.
      My ComputerSystem Spec
  6.    16 Jun 2017 #6
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 982
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
    Thread Starter

    The Intel sourced v19.60.0 which contains driver version 18.33.7.2 for Windows 10 for 7260 adapters also BSOD. I rolled back to using Intel sourced v19.50.1 which contains driver version 18.33.6.2 for Windows 10 for 7260 adapters which was what I used from early April 2017 to June 12, 2017 without problems also BSOD. So it may be the Windows 10 updates from June 13/14, 2017 that might be causing the issue. I have attached a newer file of the diagnostics which contains the BSODs for the two Intel sourced driver versions mentioned to hopefully see what is causing the conflict.
    BSOD using Google Chrome Browser 64bit 60.0.3112.24 Beta Attached Files
      My ComputerSystem Spec
  7.    16 Jun 2017 #7
    Join Date : Apr 2017
    Posts : 8,879
    windows 10 professional version 1607 build 14393.969 64 bit

    These are the 7 minidumps debugged with dates 6/10/2017 - 6/15/2017
    The most recent is posted first.

    Code:
    BugCheck A, {8, 2, 0, fffff802dd231ded}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925f1 )
    Code:
    BugCheck A, {40038, 2, 1, fffff80370aaa080}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck A, {2, 2, 1, fffff8015f0a5080}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck A, {ffffa7867f7bd730, 2, 0, fffff8027d634cd5}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck A, {40038, 2, 1, fffff802bca1c080}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck C2, {7, 6264444e, 41d0003, ffff88024e7d9510}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    unable to get nt!MmSpecialPoolStart
    unable to get nt!MmSpecialPoolEnd
    unable to get nt!MmPagedPoolEnd
    unable to get nt!MmNonPagedPoolStart
    unable to get nt!MmSizeOfNonPagedPoolInBytes
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck 9F, {4, 12c, ffff9e8a94329180, fffff80380054910}
    
    Implicit thread is now ffff9e8a`94329180
    Probably caused by : ntkrnlmp.exe ( nt!PnpBugcheckPowerTimeout+60 )



    Code:
    Windows failed fast startup with error status 0xC000007B.
    Code:
    The Npcap Packet Driver (NPF) (Wi-Fi) service failed to start due to the following error: 
    The system cannot find the file specified.
    Code:
    Installation Failure: Windows failed to install the following update with error 0x80070103: Intel Corporation - Bluetooth Controller - Intel(R) Wireless Bluetooth(R).
    Code:
    The attempt by user VINCE-ASUSG74SX\Vince to restart/shutdown computer VINCE-ASUSG74SX failed
    Code:
    The device, \Device\Harddisk0\DR0, has a bad block.
    Code:
    The device, \Device\Harddisk0\DR0, has a bad block.

    Have you noticed any problems with boots or shutdowns?
    1) There were multiple minidump files debugged displaying NETwbw02.sys
    NETwbw02.sys
    Intel® Wireless WiFi Link Driver - Intel® Wireless WiFi Link Adapter
    If you had uninstalled and reinstalled this driver please do it once again.
    Drivers & Software

    2) Turn off Windows fast startup:

    Turn On or Off Fast Startup in Windows 10 Windows 10 Performance Maintenance Tutorials

    3) There is a bad block on one of your drives
    Please run tests on all of your drives using HD Sentinel, Crystal Disk, or HD Tune for SMART testing. Please post images into the thread.
    And run Sea Tools for windows SMART, short, and longer generic tests.

    http://www.seagate.com/support/downl...ls-win-master/
    How to use SeaTools for Windows
    CrystalDiskInfo - Software - Crystal Dew World
    http://www.hdtune.com/
    Hard Disk Sentinel - HDD health and temperature monitoring

    4) open administrative command prompt and type or copy and paste:
    chkdsk /x /f /r on the drive letter with the bad block.
    Please post the results into the thread:

    Read Chkdsk Log in Event Viewer in Windows 10 Windows 10 Performance Maintenance Tutorials
    CHKDSK: What is it and how do I run it? - Ask Leo!
    How do I see the results of a CHKDSK that ran on boot? - Ask Leo!
    How to find chkdsk results in Windows 10 - Winaero uses 26226 find

    5) place your computer in clean boot using msconfig and task manager:


    https://support.microsoft.com/en-us/...oot-in-windows
    How to perform a Clean Boot in Windows 10 - TechNet Articles - United States (English) - TechNet Wiki
      My ComputerSystem Spec
  8.    16 Jun 2017 #8
    Join Date : Apr 2017
    Posts : 8,879
    windows 10 professional version 1607 build 14393.969 64 bit

    ...
      My ComputerSystem Spec
  9.    16 Jun 2017 #9
    Join Date : Nov 2015
    Posts : 2,871
    64bit Win 10 Pro ver 1709 Build 16299.64

    So it may be the Windows 10 updates from June 13/14, 2017 that might be causing the issue.
    This is quite possible and it would be worth looking on any Chrome forums to see if others have had problems using your version of Chrome since the update. Google will no doubt release an update to correct this if it is the case. Similarly Intel may need to release a new version of their driver too!
      My ComputersSystem Spec
  10.    16 Jun 2017 #10
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 982
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
    Thread Starter

    Quote Originally Posted by zbook View Post
    These are the 7 minidumps debugged with dates 6/10/2017 - 6/15/2017
    The most recent is posted first.

    Code:
    BugCheck A, {8, 2, 0, fffff802dd231ded}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925f1 )
    Code:
    BugCheck A, {40038, 2, 1, fffff80370aaa080}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck A, {2, 2, 1, fffff8015f0a5080}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck A, {ffffa7867f7bd730, 2, 0, fffff8027d634cd5}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck A, {40038, 2, 1, fffff802bca1c080}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck C2, {7, 6264444e, 41d0003, ffff88024e7d9510}
    
    *** WARNING: Unable to verify timestamp for Netwbw02.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwbw02.sys
    unable to get nt!MmSpecialPoolStart
    unable to get nt!MmSpecialPoolEnd
    unable to get nt!MmPagedPoolEnd
    unable to get nt!MmNonPagedPoolStart
    unable to get nt!MmSizeOfNonPagedPoolInBytes
    Probably caused by : Netwbw02.sys ( Netwbw02+925c9 )
    Code:
    BugCheck 9F, {4, 12c, ffff9e8a94329180, fffff80380054910}
    
    Implicit thread is now ffff9e8a`94329180
    Probably caused by : ntkrnlmp.exe ( nt!PnpBugcheckPowerTimeout+60 )



    Code:
    Windows failed fast startup with error status 0xC000007B.
    Code:
    The Npcap Packet Driver (NPF) (Wi-Fi) service failed to start due to the following error: 
    The system cannot find the file specified.
    Code:
    Installation Failure: Windows failed to install the following update with error 0x80070103: Intel Corporation - Bluetooth Controller - Intel(R) Wireless Bluetooth(R).
    Code:
    The attempt by user VINCE-ASUSG74SX\Vince to restart/shutdown computer VINCE-ASUSG74SX failed
    Code:
    The device, \Device\Harddisk0\DR0, has a bad block.
    Code:
    The device, \Device\Harddisk0\DR0, has a bad block.

    Have you noticed any problems with boots or shutdowns?
    1) There were multiple minidump files debugged displaying NETwbw02.sys
    NETwbw02.sys
    Intel® Wireless WiFi Link Driver - Intel® Wireless WiFi Link Adapter
    If you had uninstalled and reinstalled this driver please do it once again.
    Drivers & Software

    2) Turn off Windows fast startup:

    Turn On or Off Fast Startup in Windows 10 Windows 10 Performance Maintenance Tutorials

    3) There is a bad block on one of your drives
    Please run tests on all of your drives using HD Sentinel, Crystal Disk, or HD Tune for SMART testing. Please post images into the thread.
    And run Sea Tools for windows SMART, short, and longer generic tests.

    http://www.seagate.com/support/downl...ls-win-master/
    How to use SeaTools for Windows
    CrystalDiskInfo - Software - Crystal Dew World
    http://www.hdtune.com/
    Hard Disk Sentinel - HDD health and temperature monitoring

    4) open administrative command prompt and type or copy and paste:
    chkdsk /x /f /r on the drive letter with the bad block.
    Please post the results into the thread:

    Read Chkdsk Log in Event Viewer in Windows 10 Windows 10 Performance Maintenance Tutorials
    CHKDSK: What is it and how do I run it? - Ask Leo!
    How do I see the results of a CHKDSK that ran on boot? - Ask Leo!
    How to find chkdsk results in Windows 10 - Winaero uses 26226 find

    5) place your computer in clean boot using msconfig and task manager:


    https://support.microsoft.com/en-us/...oot-in-windows
    How to perform a Clean Boot in Windows 10 - TechNet Articles - United States (English) - TechNet Wiki
    The most recent 2-3 minidumps are the ones we should concentrate on:
    To answer your questions:
    No problems with startups or shutdowns.
    1) Already done that and even downgraded to a driver that was working before and it still caused the most recent BSOD. The 2nd most recent BSOD was the same original driver uninstalled and reinstalled once again.
    2) Done except to be honest, Windows fast startup from the BIOS post screen is not any faster from a power on compared to a reboot when booting up.
    3) All drives on the system are SSD with drive 1 and 2 being 2TB Samsung Pro 850 SSD's with drive 1 being the Windows 10 OS and the C: drive while drive 2 is just empty and assigned as drive D:
    The bad block might be caused by the system hanging every once in few months that requires the holding down the power button to force the system to power off.
    What test do you want me to run with HD Sentinel? As nearly all tests does not work in the evaluation version. Anyways, screenshots are below:
    Drive 1
    Click image for larger version. 

Name:	2017-06-16_14-30-23.jpg 
Views:	3 
Size:	250.7 KB 
ID:	139884Click image for larger version. 

Name:	2017-06-16_14-33-47.jpg 
Views:	2 
Size:	278.9 KB 
ID:	139885
    Full text for overview is as follows:
    There are 17 bad sectors on the disk surface. The contents of these sectors were moved to the spare area.52065 errors occured during data transfer.17 errors reported during write to the device.At this point, warranty replacement of the disk is not yet possible, only if the health drops further.In case of sudden system crash, reboot, blue-screen-of-death, inaccessible file(s)/folder(s), it is recommended to verify data and power cables, connections - and if possible try different cables to prevent further problems.More information: http://www.hdsentinel.com/hard_disk_...on_error.phpIt is recommended to examine the log of the disk regularly. All new problems found will be logged there.The TRIM feature of the SSD is supported and enabled for optimal performance.It is recommended to continuously monitor the hard disk status.


    Drive 2
    Click image for larger version. 

Name:	2017-06-16_14-35-56.jpg 
Views:	2 
Size:	196.6 KB 
ID:	139886Click image for larger version. 

Name:	2017-06-16_14-37-40.jpg 
Views:	2 
Size:	278.0 KB 
ID:	139887

    Crystal Disk screenshots below, what tests do you need as I do not see any tests available inside Crystal Disk.

    Click image for larger version. 

Name:	2017-06-16_13-54-09.jpg 
Views:	65 
Size:	183.3 KB 
ID:	139890Click image for larger version. 

Name:	2017-06-16_13-55-29.jpg 
Views:	64 
Size:	184.4 KB 
ID:	139891

    HDTune 2.55 screen shots below:
    Drive 1
    Click image for larger version. 

Name:	2017-06-16_14-01-14.jpg 
Views:	65 
Size:	114.3 KB 
ID:	139892Click image for larger version. 

Name:	2017-06-16_16-41-33.jpg 
Views:	64 
Size:	245.5 KB 
ID:	139893

    Drive 2
    Click image for larger version. 

Name:	2017-06-16_16-44-32.jpg 
Views:	65 
Size:	111.0 KB 
ID:	139894Click image for larger version. 

Name:	2017-06-16_19-08-06.jpg 
Views:	65 
Size:	245.3 KB 
ID:	139880
    Sea Tools for Windows doesn't seem to even see the Samsung SSD drives so cannot perform the SMART, short and longer generic tests as seen in the screen shot below:
    Click image for larger version. 

Name:	2017-06-16_19-23-42.jpg 
Views:	2 
Size:	102.2 KB 
ID:	139881
    4) Will do that now, since I really have only one SSD drive (Samsung 850 Pro 2TB) that has the OS and everything on the C: partition. The D: partition is just a empty identical SSD drive and the above screen shots already show it is fine so no need to do that one.
    Click image for larger version. 

Name:	2017-06-16_19-26-32.jpg 
Views:	64 
Size:	58.4 KB 
ID:	139882

    I will post a screenshot into the thread when I restart a little bit later tonight. Update, the disk was supposedly checked during bootup as it said it will do the check unless I hit any key to abort and then within a few seconds, it was already at the Welcome logon screen. I looked in Event Viewer already but there is nothing sourced from WinInit at all after I had things arranged by Source and I tried using filters too.

    Click image for larger version. 

Name:	2017-06-16_21-45-27.jpg 
Views:	2 
Size:	159.6 KB 
ID:	139913

    5) Will do that as part of the next system boot/reboot. - DONE
    Only thing with this one is that what services do I need enabled for the WiFi to work because it would be pointless to have a clean boot if I cannot even get online to post the results or to generate network traffic in Chrome to see if the BSOD is triggered or not.
    Last edited by Almighty1; 16 Jun 2017 at 23:49.
      My ComputerSystem Spec

 
Page 1 of 6 123 ... LastLast


Similar Threads
Thread Forum
Google Chrome browser displays landscape images
Hello, When I leave the computer for a while and come back, the display is black (its ok), then I hit any key mainly the spacebar to awaken the computer, and then on the display is a landscape image, (was not there when I left), and on the right...
Browsers and Email
Solved Google Chrome Browser Overlaps Taskbar
hello, how do i fix this annoyance? 90030 current version is: Version 51.0.2704.106 m (64-bit)
Browsers and Email
Google Chrome is not your default browser problem
I'm having a persistent problem with Google Chrome. Although Windows 10 says Chrome is the default browser, Google Chrome itself does not "believe" it, and I keep getting the "Google Chrome is not your default browser" notification when I bring up...
Browsers and Email
Microsoft Edge vs. Google Chrome: Which web browser is faster?
Source: Microsoft Edge vs. Google Chrome: Which web browser is faster?
Windows 10 News
Solved I downloaded a New Google Chrome Browser today
..and my TenForums TUTORIALs are visible again. I am able to see them and all may be normal again... still checking and thanks for all your previous comments. all be safe.
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums