Page 1 of 2 12 LastLast
  1.    11 Jun 2017 #1

    Bsod MEMORY_MANAGEMENT error code: 0x0000001a


    Hi there,

    I've asked your help about the same bsod, some month ago on 7Forum. At the time i was on 7 to test it's stability on my previous mobo ( i was convinced that my mobo wasn't compatible with Win 10 ). At the time you couldn't help me, cause there were activation problems with the 7th.

    Now I have replaced my unstable old motherboard ( msi x99 krait ), with this asus x99 strix,
    I came back to Win 10. I've not even finished to install back my steam games, and just a while ago i've got my first bsod on win 10. Sound to me like a -> Welcome back

    It is the same bsod of the last time, and the same one I've got for like one year and half, on the last motherboard, on both win 10 and 7 ( on the old mobo i had frequently also other kind of bsods ).

    I tried a memory benchmark with XTU, but not yet a memtest86 test.
    Following the rules of this forum, I've attached the DM log and a screenshot of Blue Screen View.
    If you need something else, I'll provide it as soon as possible.

    Ps. For reference, here's my previous post -> https://www.sevenforums.com/bsod-hel...x0000001a.html

    Pps. I'm sure this installation of win 10 is legit, cause the product key was sent me by Microsoft days ago ( i had problem to reactivate on the new mobo ).


    Attachment 139024Attachment 139025
    Last edited by Myashi; 11 Jun 2017 at 11:43.
      My ComputerSystem Spec
  2.    11 Jun 2017 #2

    ​UPDATE: Another bsod right now.
    I just set in the bios the asus optimal mode and the boot logo off.

    EDIT -> UPDATE 2
    --------------------------------------------------------------------------------------------
    I've got two other bsod yesterday night. The first one was ->

    - SYSTEM_THREAD_EXCEPTION_NOT_HANDLED 0x1000007e

    The second was another -> MEMORY_MANAGEMENT 0x0000001a.

    I've attached the new Dmlog with all the 4 bsod so far.

    The last occurred when I shut down the pc. This is insane _
    --------------------------------------------------------------------------------------------

    EDIT2 -> UPDATE 3

    --------------------------------------------------------------------------------------------

    Another BSOD while shutting down the pc this morning.
    I've ran the windows memory diagnostic and in the event viewer, I found memory errors ( and a lot of different more ). I'm going to run memtest86 but here is the thing. I've ran memtest many times during this one year and half, everytime i had bsods. It found some errors a couple of time and never more, all the consecutive tests done in the while were good ( 0 errors even after hours of test ). I've read online that sometime memtest86 gives false readings and when that happens, a bench with burnin test, could help to understand if sticks are faulty or not. So i dunno what i have to believe here. I had problem on another pc with ram, but in that case the behaviour of the system was unmistakable ( freeze while browsing, pc didnt't start up and lot of error in memtest ).

    I'm attacching an updated dmlog. In the mainwhile i'll do some pass in memtest.
    Additional info: it give me bsod very randomly. Sometimes just browsing, sometimes after i've played a bit ( the last game i played yesterday was Rime on steam ).

    -----------------------------------------------------------------------------------------------


    EDIT3 -> UPDATE 4

    ------------------------------------------------------------------------------------------------


    Right now two different bsod, the first while browsing FB on Chrome ( kernel security check if i'm not wrong ).
    The second while logging on windows ( memory management ).
    Win it didn't generated dump file it seems. I still have to run memtest, if only my pc let me prepare the bootable usb...

    -------------------------------------------------------------------------------------------------


    EDIT4 -> UPDATE 5


    --------------------------------------------------------------------------------------------------I've ran memtest86 for the last 19h ( 5 pass ). It found me 3380 errors. I can't attach one of those log the new memtest ( version 7.3 ) can save. For some reason, when i try the test of the new memtest, the pc crash and all i can do is reset the pc. This version 4.3.7 seems to run perfectly. But still i don't know if these readings are correct. Here's a photo of the test, taken from my tablet. This is the test done with all the sticks plugged in. Now i'll start testing every single stick of ram.


    ---------------------------------------------------------------------------------------------------

    EDIT5 -> UPDATE 6


    ----------------------------------------------------------------------------------------------------


    I've finished all the test on every single stick of ram. Memtest din't find any error this time.
    How is that possible? It finds errors when all the sticks are plugged in, but didn't find nothing on the single sticks?
    I don't understand. Btw after i've plugged in back all the four stick of ram, i've had another BSOD while login in windows ( KMODE_EXCEPTION_NOT_HANDLED 0x0000001e ).

    Pls somebody help me to fix this mess.
    Last edited by Myashi; 13 Jun 2017 at 17:57.
      My ComputerSystem Spec
  3.    15 Jun 2017 #3
    Join Date : Apr 2017
    Posts : 8,915
    windows 10 professional version 1607 build 14393.969 64 bit

    Hi Myashi,

    The minidump files 3 on 6/11 and 2 on 6/12 all when debugged indicate memory.

    You have already some studies and the prior link I still need to review.

    The logs that you sent were in a foreign language and I was not able to read them.
    If possible please resend the log in English so that we can troubleshoot them.

    For the memory testing please run memtest86+ version 5.01 for at least 8 runs. This may take hours so plan to run it overnight.
    Memtest86+ - Advanced Memory Diagnostic Tool
    For the testing of the RAM and DIM slots/motherboard lets try this method:
    On your next test start with only one ram in one dim.
    Then test another ram in the identical dim.
    This should give us information about each ram in only one dim.
    Then perform the same testing in a second dim with each RAM.
    The final test will be both ram in the two dim that were already tested.
    For each test make sure that you have at least 8 runs. It sometimes takes runs in the teens to find faulty memory.
    After each memtest86+ test of > 8 runs please post an image into the thread.
    If you have faulty RAM it will display as error. With the above method each RAM will have been tested three times and each dim will have been tested 5 times.
    I suspect you will need to replace faulty RAM and will await the Memtest86+ version 5.0 test results
    Again please see what you can do to repost the logs in English so we can troubleshoot them.
    Last edited by zbook; 15 Jun 2017 at 16:24.
      My ComputerSystem Spec
  4.    15 Jun 2017 #4

    Quote Originally Posted by zbook View Post
    Hi Myashi,

    The minidump files 3 on 6/11 and 2 on 6/12 all when debugged indicate memory.

    You have already some studies and the prior link I still need to review.

    The logs that you sent were in a foreign language and I was not able to read them.
    If possible please resend the log in English so that we can troubleshoot them.

    For the memory testing please run memtest86+ version 5.01 for at least 8 runs. This may take hours so plan to run it overnight.
    Memtest86+ - Advanced Memory Diagnostic Tool
    For the testing of the RAM and DIM slots/motherboard lets try this method:
    On your next test start with only one ram in one dim.
    Then test another ram in the identical dim.
    This should give us information about each ram in only one dim.
    Then perform the same testing in a second dim with each RAM.
    The final test will be both ram in the two dim that were already tested.
    For each test make sure that you have at least 8 runs. It sometimes takes runs in the teens to find faulty memory.
    After each memtest86+ test of > 8 runs please post an image into the thread.
    If you have faulty RAM it will display as error. With the above method each RAM will have been tested three times and each dim will have been tested 5 times.
    I suspect you will need to replace faulty RAM and will await the Memtest86+ version 5.0 test results
    Again please see what you can do to repost the logs in English so we can troubleshoot them.

    Hi Zbook,

    sorry for the log in italian. I've attached another log in English. Unfortunately like I've wrote in the previous updates, this log is based just on five dump files. I've got till now seven bsods but win didn't generate the dump files of the last two bsods.

    I'll follow you suggestions about the ram's test. It will take a while till I'll end everything. Even so it is strange that memtest86 found errors, with all the stick plugged in the first pass ( of six during 19h ), but it didn't find nothing in the single stick test. I've suspected that I had a faulty ram from quite a lot of time, but somehow all the positive test ran during this 1 year and half, deceived me.

    The 7forum's thread linked above, have additional info on the same kind of problems I'm dealing with atm and in all the past win 10 installation ( it is just for reference ).

    Thanks for the help, I'll provide the results asap
      My ComputerSystem Spec
  5.    15 Jun 2017 #5
    Join Date : Apr 2017
    Posts : 8,915
    windows 10 professional version 1607 build 14393.969 64 bit

    Code:
    Windows failed fast startup with error status 0xC00000D4.
    Code:
    The iocbios2 service failed to start due to the following error: 
    Windows cannot verify the digital signature for this file. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
    Code:
    WindowsWcpStoreCorruption

    These are some steps that may help with the bsod troubleshooting:

    1) turn off windows fast startup:

    2) Run the Avast uninstaller

    3) Were you at anytime or currently using: Welcome to Steam
    If so please uninstall it
    Are you playing these games: HalfLife and CounterStrike ?
    Can you play other online games and uninstall them until the bsod are fixed?

    4) MassEffectAndromeda if you are using it can you uninstall it too?

    5) type control in the left lower corner search >open control panel with large or small icons > click troubleshooting > on the left pane click view all > run windows store apps troubleshooter > view detailed resuts > are there any problems not fixed by the troubleshooter?

    6) download and install Malwarebytes and report the scan results

    7) run Microsoft windows defender as a full scan and report the results.
      My ComputerSystem Spec
  6.    16 Jun 2017 #6

    I've got another BSOD after the win login.
    I've attached an updated log + a blue screen view for quick reference.

    Here's what I've done following your instructions:

    - Windows fast start up turned off ( also i've disabled fast boot from Asus bios )

    - Uninstalled Avast in safe mode with Avast Clear Utility

    - Yes I do use the steam client, but I don't play online ( multiplayer ) games such CounterStrike, i just play single player games. Here's my list:

    Deus Ex Mankind Divided;
    Dishonored 2;
    Prey ( 2017 remake );
    Hitman ( 2016 );
    Rise Of The Tomb Raider;
    Rime;
    Mafia 3;
    Watchdogs 2 ( steam version with linked account in Uplay client );
    Resident Evil 7;
    Nier Automata;
    Tales Of Berseria

    I've uninstalled Steam and with it all these games ( usually are not installed in the system but on a different drive, cause i have a small ssd only for windows and the os ). I never delete games, i format my C: drive and when I do a clean install of the os, I simply reinstall the clients ( like steam, uplay, origin and gog galaxy ). Doing so I've just have to go online for a first launch or sometime verify the cache or repair, if some file is missing.

    - I've reinstalled Mass Effect Andromeda just right yesterday. Anyway now is uninstalled.

    - I've ran the windows store troubleshooter. It found two problems but just one wasn't fixed ( windows store cache may be damaged -> not fixed ). I've attached the pdf with all the details.

    - Scan with MalwareBytes free done with 0 problems. Report attached.

    - The full scan ( it takes a lot of time to end ), found a troian in the recycled bin. Successfully removed ( i can't find a way to get the report on .txt ).
    Last edited by Myashi; 16 Jun 2017 at 10:27.
      My ComputerSystem Spec
  7.    16 Jun 2017 #7
    Join Date : Apr 2017
    Posts : 8,915
    windows 10 professional version 1607 build 14393.969 64 bit

    What was the malware found in the recycle bin?
    The name of the malware is critical as this must be fixed as the malware can create problems with all of the troubleshooting steps.

    Perform windows updates. If there are any failures please provide the KB# and error code.

    Download and install the Microsoft Windows malicious software removal tool:
    Download Windows Malicious Software Removal Tool 64-bit from Official Microsoft Download Center
    Run a full scan.
    Download Windows Malicious Software Removal Tool 64-bit from Official Microsoft Download Center

    When the scan completes type defender in the left lower corner search. In the Windows defender security center click on virus and threat protection then advanced scan then windows defender offline scan. It will reboot, load the definitions and perform a quick scan.

    Each antivirus/malware software has a different database of malware definitions. When you got the malware were you using Avast, Windows defender or both at the same time?
      My ComputerSystem Spec
  8.    16 Jun 2017 #8

    I tried to update windows but at the moment it says -> Your device is up to date.
    I've looked in the chronology and i found this one, failed -> KB4022725

    For some strange reason I'm not able to install malicious software removal, even running it as admin ( the loading cursor spin for a sec and then disappear ).

    Usually I use third party antivirus, so to avoid conflict with defender, I disable the latter in gpedit.msc.
    I didn't get the malware, it was stored in my storage drive with all the junk i collect from the net ( i usually delete stuff once in a month cause laziness ).
      My ComputerSystem Spec
  9.    16 Jun 2017 #9
    Join Date : Apr 2017
    Posts : 8,915
    windows 10 professional version 1607 build 14393.969 64 bit

    There is a history when using windows defender. Please navigate through all of the menus so that you can identify the malware.
      My ComputerSystem Spec
  10.    17 Jun 2017 #10

    I found this
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved BSOD randomly, usually error 0x0000001a
My Windows 10 desktop computer crashes often, maybe twice a day on average. I can't really guess what makes it crash, except it seems to happen more often when there are many activities running. Here are all the error strings from BlueScreenView...
BSOD Crashes and Debugging
BSOD Bug Check Code :0x0000001a ntoskrnl.exe+14a6f0
All hi, I apologize for bad English. Takes off for the blue screen. I will be grateful for the help.
BSOD Crashes and Debugging
Solved BSOD Everytime: MEMORY_MANAGEMENT 0x0000001a 00000000`00004477
Hello all, First time poster, thanks in advance for all tips and assistance. This one has me stumped! I am getting a BSOD (BC shown in title), exact same one, every time I put my laptop into sleep, hibernate or power off. I've done all the...
BSOD Crashes and Debugging
BSOD waking up from sleep, error 0x0000001a
Hello everyone. I just experienced a weird problem while trying to wake up my PC from sleep mode. I have had this configuration for 3-4 weeks and it's been 100% stable. I am just wondering if there is some driver that caused this BSOD to pop up when...
BSOD Crashes and Debugging
BSOD random Memory_Management, error 0x0000001a
Hi folks, not long ago I get new machine: Asus Deluxe Z170, intel i7 6770k, G. Skill Ripjaws V DDR4-2400, etc... The system is unstable, the BSODs mainly show while windows 10 on load. https://db.tt/kyToyaYN I dont know if its problem of...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:44.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums