Windows 10: BSOD Windows 10 1703 When creating system image Solved

Page 6 of 7 FirstFirst ... 4567 LastLast
  1. axe0's Avatar
    Posts : 13,638
    Windows 10 Pro
       17 Jun 2017 #51

    I have an ISO for Windows 10 for all versions except the first.
    Here's the link for 1607: Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.
    I am not entirely sure if this ISO gives the option to install Home and Pro or just Home, I recommend to use the one that you have currently installed if you get this option.
      My ComputersSystem Spec

  2.    17 Jun 2017 #52

    Thanks for iso hope it has pro Axe0 :)

    Forgot to mention i changed all the sata cables on all the hard drives with brand new one's that i had spare still left the two seagate drives out at the moment its early but not had a bsod yet but will let it run for a few days if it bsod again i will try the iso you gave me thanks Again.

    Will update you in a few day.

    Hi Zbook

    I have tried all that you mention before ran verifier on none microsoft drivers for two days and not one driver bsod logged and also ran it with the different settings Axe0 provided for a further two days still no driver bsod logged.

    i still want to use windows 10 pro version but a earlier version like 1607 as i think it is the creator update that could be causing the problems or a sata cable,hard drive not to sure till i run a bit longer since changing the cables.

    thanks guys

    Hally
      My ComputerSystem Spec

  3.    18 Jun 2017 #53

    Hi Axe0

    Well that didn't work changing the cables and taking those two seagate H/D out im still getting random bsod the one thing though is i had a different bsod this time KMODE_EXCEPTION_NOT_HANDLED while transfering a file to another drive.

    Guys could you take a look at the updated logs please.

    I tried the 1607 iso you gave me i disconnected all the drives before hand accept for my Samsung m.2 boot drive but when i tried to install the 1607 version it couldn't find the drive which is wierd so i thought try the 1703 on my other usb drive to see and the drive was there wonder if i am doing something wrong creating the usb boot in rufus.
    Attachment 140092

    Thanks
    Hally
    Last edited by Hally; 18 Jun 2017 at 09:32.
      My ComputerSystem Spec

  4. axe0's Avatar
    Posts : 13,638
    Windows 10 Pro
       18 Jun 2017 #54

    Rufus isn't needed, you simply need to mount the ISO and copy/paste the files in the new partition to your USB.
      My ComputersSystem Spec

  5.    18 Jun 2017 #55

    Thanks Axe0

    I mount the iso and copied the files to the usb thanks.

    Did you check the updated logs for that bsod error KMODE_EXCEPTION_NOT_HANDLED is that bad.
      My ComputerSystem Spec


  6. Posts : 20,139
    windows 10 professional version 1607 build 14393.969 64 bit
       18 Jun 2017 #56

    All new bsod debugging displayed memory.
      My ComputerSystem Spec

  7.    20 Jun 2017 #57

    Hi Axe0,Zbook

    I can't use the iso 1607 thank you anyway Axe0, i think it is this below as it says load the driver everytime.

    For Samsung XP941 owners, you're stucked with UEFI. Since the UEFI driver is embedded into the firmware itself, you will have no problems installing in this mode. The problem arises when you want to do a legacy installation because it requires a driver to be loaded during the installation process. With the XP941 being an OEM product, there are no drivers available to install in legacy mode.

    The second last bsod i had it says storahci.sys,storahci.sys+17901,MS AHCI Storport Miniport Driver.

    Hasn't that got to do with the onboard ahci controllers for the hard drives.

    So my ram could be causing this issue also is that right.

    I also tried out Macrium reflect to create a system image just to see if it would bsod it was fine and created the image no problem but if i used windows 1703 create system image it would blue screen.

    Hally
      My ComputerSystem Spec

  8. axe0's Avatar
    Posts : 13,638
    Windows 10 Pro
       21 Jun 2017 #58

    Hi Hally,

    I'm not sure I understand why the ISO isn't a success, am I correct you attempted to install this using legacy mode? ( I don't assume so though)
      My ComputersSystem Spec

  9.    21 Jun 2017 #59

    Hi Axe0

    No don't think so bios says uefi i mount the ISO and copied the files to the USB it loads to the point where you need to pick the hard drive but they are not there just says load driver.

    Wonder if it is the usb itself will try another just in case am i right it shouldn't matter what format the usb is fat32 or ntfs

    Thanks

    Hally
      My ComputerSystem Spec

  10.    21 Jun 2017 #60

    Hi Axe0 got a few more bsod i have update the logs

    It was the other usb stick just my luck.

    Loaded all the way up to the drives part of the install and they are all there.


    Thanks for the reply it made me think it could be the usb thanks again.

    Will install tomorrow to see if it is ok bsod wise if not it must be the ram.

    Take care

    Hally
      My ComputerSystem Spec


 
Page 6 of 7 FirstFirst ... 4567 LastLast

Related Threads
Solved creating system image in windows10 in Backup and Restore
Hi all,I created a system image of all my drives from backup and restore in the control panel.I would like to know will that restore my computer completely or should I do something else.Am using version 1730 build 15063.332,thank-you.
I am looking to create a system image for Windows 10 (the drive the OS / programs are installed on only). I am reading this tutorial and was a bit confused on a few things: How to create an image backup in Windows 10 and restore it, if need be |...
I've been trying to create system image backups using the Windows backup utility. (A waste of time, perhaps, since I have Acronis TI 2015 that seems to work without any problem, but I consider this part of getting familiar with Windows 10.) The...
problem creating system image in Backup and Restore
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:14.
Find Us