Page 1 of 2 12 LastLast
  1.    19 May 2017 #1
    Join Date : May 2017
    Posts : 7
    Windows 10 1703

    Win10 1703, New Computer, BSODs after 2.5 Weeks of Normal Use


    I built my new system three weeks ago on 5/5/2017. All relevant files uploaded and the system profile has been specified in my forum account.

    Computer ran, without a single issue, for 2.5 weeks. Often left on for 24-48 hours at a time.

    First BSOD occurred on 5/16/2017 while playing Elite Dangerous, with Voice Attack (using Plantronics USB headset). Game froze, loud noise played on speakers, screen switched to BSOD. Upon reboot, went back into my user account (only user level permissions), and computer immediately BSOD again. After reboot, computer appeared to be fine when I logged into admin account, and then my user account. However, I didn't try to play any games or do anything that might trigger an issue.

    Next day, computer booted as normal. Used it lightly for e-mail and web browsing. Left it on for 3-4 hours while at the movies. No crashes in that time. Shut down computer for the night.

    On 5/18/17, booted computer as normal and logged into my user account. Everything fine. Tried to start FFXIV (full screen mode, as I typically play all games) computer instantly BSOD. After reboot, logged into admin account, computer immediately bsod again. After that reboot, logged into admin account, system appeared to be stable. Switched to user account and attempted to open Firefox to check these forums, computer immediately crashed.

    After another reboot, went into admin account, disabled Realtek audio. My computer then switched to using Nvidia sound and the monitor's (horrible) onboard speakers. Sound played fine. Launched FFXIV from admin account, in attempt to provoke crash. FFXIV launched fine; however, under admin account, it was in windowed mode. Computer ran fine for at least five minutes. As soon as I changed the games resolution to 1920x1080/full screen and hit apply, computer instantly went to BSOD. I gave up for awhile and shut down computer.

    I've tried viewing the crash logs from this computer on it as well as from my work workstation (that one runs 1607). In both cases, I got an error regarding the symbols file and the logs were unreadable for me. I can read the example log from the tutorial on this forum just fine.

    Starting at 2017-5-18 20:23:34, I ran Memtest86 for 8 passes. After 17:59.26, it finished with zero errors/100% pass.

    Any help would greatly be appreciated.

    Thanks.
      My ComputerSystem Spec
  2.    20 May 2017 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,343
    Windows 10 Pro X64 16299.19

    Looks like a hardware problem or a driver problem. 6 of the dumps are identical:

    Code:
    BugCheck 124, {0, ffff950e1b571028, f2000000, 10014}
    Probably caused by : GenuineIntel
    Code:
    7: kd> !errrec ffff950e1b571028
    ===============================================================================
    Common Platform Error Record @ ffff950e1b571028
    -------------------------------------------------------------------------------
    Record Id     : 01d2cea4b710b914
    Severity      : Fatal (1)
    Length        : 928
    Creator       : Microsoft
    Notify Type   : Machine Check Exception
    Timestamp     : 5/18/2017 20:11:14 (UTC)
    Flags         : 0x00000000
    
    ===============================================================================
    Section 0     : Processor Generic
    -------------------------------------------------------------------------------
    Descriptor    @ ffff950e1b5710a8
    Section       @ ffff950e1b571180
    Offset        : 344
    Length        : 192
    Flags         : 0x00000001 Primary
    Severity      : Fatal
    
    Proc. Type    : x86/x64
    Instr. Set    : x64
    Error Type    : TLB error
    Flags         : 0x00
    Level         : 0
    CPU Version   : 0x00000000000906e9
    Processor ID  : 0x0000000000000007
    
    ===============================================================================
    Section 1     : x86/x64 Processor Specific
    -------------------------------------------------------------------------------
    Descriptor    @ ffff950e1b5710f0
    Section       @ ffff950e1b571240
    Offset        : 536
    Length        : 128
    Flags         : 0x00000000
    Severity      : Fatal
    
    Local APIC Id : 0x0000000000000007
    CPU Id        : e9 06 09 00 00 08 10 07 - bf fb fa 7f ff fb eb bf
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    
    Proc. Info 0  @ ffff950e1b571240
    
    ===============================================================================
    Section 2     : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor    @ ffff950e1b571138
    Section       @ ffff950e1b5712c0
    Offset        : 664
    Length        : 264
    Flags         : 0x00000000
    Severity      : Fatal
    
    Error         : DTLBL0_ERR (Proc 7 Bank 2)
      Status      : 0xf200000000010014
    One dump has the same failure but indicates TLBL0_ERR (Proc 6 Bank 2).

    This can be a defective CPU or a device driver could cause it. Since more than one Processor is indicated I lean toward a device driver.

    Give Driver Verifier a try:

    ===================================================
    Driver Verifier
    is a diagnostic tool built into Windows 10, it is designed to verify both native Microsoft drivers and third party drivers. Driver Verifier's verification process involves putting heavy stress on drivers with the intention of making bad, outdated, incompatible or misbehaving drivers fail. The required result is a BSOD (Blue Screen of Death) which will generate a crash dump for debugging purposes.
    Machines exposed to Driver Verifier will run very sluggishly due to the stress being applied to the drivers.

    Driver Verifier - Enable and Disable in Windows 10

    Pay close attention to PART TWO and make sure the correct boxes are checked.

    Warning:
    It is not advised to run Driver Verifier for more than 48 hours at a time. Disable Driver Verifier after 48 hours or after receiving a BSOD, whichever happens soonest.

    Always create a Restore Point prior to enabling Driver Verifier.

    What we're looking for is a verifier generated BSOD with a mini dump that will tell us what driver caused it. If you get a BSOD, rerun dm_log_collector and upload the resulting zip file.
    ===================================================

    I see you have a Razer mouse. I've had several BSODs where it was the cause. See if there is an uplevel driver as your's is fairly old: 8/11/2015 7:13:50 AM.
      My ComputersSystem Spec
  3.    22 May 2017 #3
    Join Date : May 2017
    Posts : 7
    Windows 10 1703
    Thread Starter

    ZTruker,

    Thanks for your help. I'm going to start running Driver verifier soon to see if I can finally track down the problem to either a driver or the CPU.

    Since my last post, and before your reply, I had already run the Furmark GPU test, as well as swapping out video cards; still crashed, GPU ruled out. I also did a fresh Windows (clean) install using 1607 instead of 1703; worked fine until connected to network (and razer devices) then instantly crashed. Tried removing both Razer keyboard and Naga (mouse) and system seemed fine at first, then crashed the next day (again, when Final Fantasy XIV was loaded in full screen). I've attached the two latest crash logs. Both seem to be pointing to GenuineIntel as well.
      My ComputerSystem Spec
  4.    22 May 2017 #4
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,343
    Windows 10 Pro X64 16299.19

    Yup, same. 1 is Proc 6 Bank 2, the other is Proc 7 Bank 2.

    I hope Verifier shows us something.

    You can also try stressing your CPU:

    ===================================================
    Follow this tutorial to stress test your CPU:
    Prime95 - Stress Test Your CPU - Windows 10 Forums

    -
      My ComputersSystem Spec
  5.    22 May 2017 #5
    Join Date : May 2017
    Posts : 7
    Windows 10 1703
    Thread Starter

    I've got it hooked up on my work bench at work. I've got verifier on for all non-MS drivers. Can't get it to crash. FFXIV (the gold standard for provoking a crash here), Fall Out 4, and Subnautica all run fine in full screen mode (graphic settings at highest). I can't get it to crash now.

    I removed all the Verifier settings and reinstalled all the motherboard (chipset, sound, etc.) drivers that I hadn't reinstalled since reinstalling with 1607. I then configured Verifier for all non MS-drivers and tried provoking a crash again - still no luck; system refuses to crash. Will continue that for 48 hours. I'll also run the Prime95 CPU test for 2 hours tomorrow. I did a short, 15 minute run, to test speedfan and the temperatures today and there were no issues.

    The only hardware item that has always been present during the crashes, but not present now when it refuses to crash, is my Asus monitor from home (with built-in speakers, which I don't use). Surely that can't be provoking these crashes... could it?
      My ComputerSystem Spec
  6.    23 May 2017 #6
    Join Date : May 2017
    Posts : 7
    Windows 10 1703
    Thread Starter

    I ran the Prime95 CPU stress test today for a little over two hours. All tests passed and CPU temperature was great (never went above 48 C).

    Verifier has been running for 24 hours.

    I honestly thought that issue was with the (not connected/at home) Razer hardware and was planning to take the computer back home tonight. I loaded up FFXIV again (didn't crash this morning or yesterday) a few minutes ago and it still seemed fine. However, after zoning and running a few steps, a crash was triggered.

    I've attached the latest crash log and other files. Hopefully we can conclusively find where the problem is now.
      My ComputerSystem Spec
  7.    23 May 2017 #7
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,343
    Windows 10 Pro X64 16299.19

    Still showing fatal machine check, this one for DTLBL0_ERR (Proc 6 Bank 2), same as several others.
    If Verifier doesn't show us anything and Prime95 runs without problems I'm not sure where to go next.

    How do the system voltages look in BIOS/UEFI Setup?

    One thing you can try is to remove half the RAM and run with 16GB for awhile, see if that makes a difference. If not swap installed and removed ram and test some more. If it runs without one of the DIMMs then either replace that one with an identical DIMM or run with 16GB.
      My ComputersSystem Spec
  8.    24 May 2017 #8
    Join Date : May 2017
    Posts : 7
    Windows 10 1703
    Thread Starter

    Ztruker,

    Here is what UEFI/BIOS lists for voltage. Some items had two values, which went back and forth every few seconds.

    CPU: 1.152, 1.136 V
    Memory: 1.184, 1.168 V
    +12 V: 12.096 V
    +5 V: 5.200, 5.160 V
    3.3V: 3.376 V

    I will try removing one DIMM and then the other to see if that makes a difference. However, I'm confused as to why I should try this as memtest86 cleared the DIMMs through 8 passes.
      My ComputerSystem Spec
  9.    24 May 2017 #9
    Join Date : May 2017
    Posts : 7
    Windows 10 1703
    Thread Starter

    I've now tried it with one DIMM installed, and I got it to crash. Swapped DIMMs, still got it to crash. Put both back in, got it to crash again.

    Oddly, FFXIV isn't causing crashes instantly like it used to. In fact, sometimes I can't get it to crash after 5-10 minutes. I've switched to using Subnautica to provoke crashes. Oddly, on the last 1 DIMM test, I saw graphics glitches in the distance when viewing the crashed Aurora (ship I named the computer after) wreckage. The system crashed a few seconds later. I tried to get back to that point after the reboot, so I could check for the glitches again, but the system bsod during the game load.

    I decided to run Furmark again. The system crashed after just a few minutes of that test (previously, Furmark caused no crashes during a 30 minute test). I don't think I saw any artifacts, but I don't have the best eyes for that. I can say that I've already swapped video cards with a friend (whose system is 100% identical to this one) and my system continued to crash while his had no problems with my card over hours of strenuous use.

    I'm attaching all the latest crash files. Hopefully they will point to a culprit (CPU, motherboard) which I can remove and send back for a replacement.
      My ComputerSystem Spec
  10.    24 May 2017 #10
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,343
    Windows 10 Pro X64 16299.19

    Ther all the same fatal machine check. At this point I would say it has to be the CPU.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
BSODs for MBAMSwissArmy During Normal Usage (MBAM Is Not Scanning)
Hello, This is the third time I've posted for assistance for BSOD's, so sorry to keep bothering you, but luckily I seem to be getting less and less BSOD's each time! I keep getting this one for MBAMSwissArmy.sys however, so as always, I've uploaded...
BSOD Crashes and Debugging
Win10 share works until updates(2 weeks to a month) and permission end
Searched thru post, lots of near misses but no solution to my issue. Only on windows 10 does this problem exist. I connect office equipment to customers pcs/networks. I use a script to create a hidden/special user that has admin permissions...
Network and Sharing
WIN10 HP laptop only 3 weeks old - Windows icon & Cortana not working
I've got a brand new WIN 10 HP Pavillion laptop (16 gigs RAM 2 TB HD) only 3 weeks old. Windows icon on L bottom task bar AND Windows keyboard icon do not work. Cortana also not working. Already spent too much time with HP chat trying to fix...
General Support
Solved Lots of BSODs after 2 weeks, same after clean install, Skylake 6700K
Hello, I need help ! Trying to figure out whats wrong with my skylake build. First had an MSI M5 board in it but after a stream of BSODs I replaced it with an Asus Pro Gaming board and made a clean install. Everything was fine again. Now 2...
BSOD Crashes and Debugging
Solved 2 weeks old Win10 PC getting a yellow exclamation error then BSOD
My computer was updated 2 weeks ago with no problems So far this has happened twice a get a yellow exclamation mark on the task bar when I click it to see what is wrong I get a grey lit screen with the mouse only responding no other way makes PC...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums