Page 1 of 2 12 LastLast
  1.    17 May 2017 #1

    BSOD moving half-TB of data, error 0x0EA


    UPDATE on BSODs (21/05/17):

    I've experienced more BSODs since the start of this thread. New dumps uploaded. I have reset my overclock settings back to stock values as it was overclocked prior but I don't see how my OC had anything to do with the crashes as it was perfectly stable. These crashes are down to display drivers.

    Attachment 136068 Attachment 136070

    Attachment 136071



    OLD INFO:
    Hello you wonderful people! (No sarcasm here.) I have a bit of a problem with Windows 10 today. Here's the information. All help is always and highly appreciated! (Especially from the known few who always help me, you wonderful people! - Arc, axe0, ICIT2LOL)

    Technical Information:

    *** STOP: 0x000000ea (0xffffb083e19f2800, 0x0000000000000000, 0x0000000000000000,
    0x0000000000000000)

    *** dxgkrnl.sys - Address 0xfffff80f28152d1f base at 0xfffff80f28130000 DateStamp
    0x590280ba
    I was moving half a TB of data from one drive to another (A 4TB drive) along with downloading something, mirroring an SSD (has my main OS installation on) as a backup, having Firefox (with 6 tabs), Spotify (playing music), Facebook Messenger (the Windows 10 app), having Windows Updates running in the background, erasing a hard disk data AND backing up and moving some gaming youtube video files to another drive ALL at the same time and then BOOM! Windows crashes to a Blue Screen of Death saying this...

    I can only suspect that the issue points fingers directly at either my RAM or my new AMD graphics card drivers! Hmm...I suspect highly that it's caused by my display drivers...I have recently updated them to the latest for my graphics card from support.amd.com as getting them from ASUS' website is a waste of time. They have outdated drivers and couldn't care less to update the list.
    Last edited by IoNGeNeRaL; 21 May 2017 at 15:36.
      My ComputerSystem Spec
  2.    17 May 2017 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,345
    Windows 10 Pro X64 16299.19

    Not able to read dumps very well right now. The Microsoft Symbol Servers are messed up and all the dumps show are symbol errors.

    I did see this: *** WARNING: Unable to verify timestamp for dxgkrnl.sys. Since that is video related I would see if there is a newer driver for your
    Code:
              Card name: ASUS R9 280 Series
           Manufacturer: Advanced Micro Devices, Inc.
              Chip type: AMD Radeon Graphics Processor (0x679A)
    I suggest completely uninstalling the display drivers using Display Driver Uninstaller (DDU) from WagnardMobile (near bottom of page) then get the latest driver for you card here: ASUS R9280-DC2T-3GD5. The driver you have now is much newer than the one on the ASUS site so I believe you are using a later AMD Crimson driver. You can try both of them, starting with the newest AMD Crimson and if still problems, revert back to the newset from the ASUS site.

    Then do a custom install of only the NVidia graphics driver and the PhysX driver.

    See if that gets rid of the problem.
      My ComputersSystem Spec
  3.    17 May 2017 #3

    I don't have an NVIDIA GPU or chipset. :P Both my GPU and chipset are AMD. (AMD 990X (9-Series) and AMD R9 280X)

    I don't know why ASUS don't update the drivers on their downloads if I'm honest. It's a bit silly.
      My ComputerSystem Spec
  4.    21 May 2017 #4
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,345
    Windows 10 Pro X64 16299.19

    Sorry it took so long to work on this, Microsoft finally fixed the symbol servers.

    The newest dump, 5/17 7:48 PM indicates a video problem:
    Code:
    BugCheck EA, {ffffb083e19f2800, 0, 0, 0}
    *** WARNING: Unable to verify timestamp for atikmdag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
    Probably caused by : dxgkrnl.sys ( dxgkrnl!TraceDxgkDevice+eff )
    Driver Description: ATI Video driver (remove the Catalyst Control Center and only install the Display Driver)
    Driver Update Site: http://support.amd.com/us/Pages/AMDSupportHub.aspx

    Use DDU as I mentioned in my previous post then install the latest Crimson driver available for your video card. The Nvidia in my previous post was a typo, meant AMD.
      My ComputersSystem Spec
  5.    21 May 2017 #5

    Unfortunately the newest drivers were the ones I was using to begin with and I had issues as well. More info about this here.

    My current driver version(s) below:
    Attachment 136121
    And the ones I used at first were the latest for the Radeon R9 2xx Series as below:
    Attachment 136122

    Attachment 136123<- Newest drivers.

      My ComputerSystem Spec
  6.    22 May 2017 #6
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,345
    Windows 10 Pro X64 16299.19

    From what was said in the other thread you posted a link to, version 7.1.1 is the last stable one for the 280X card. Have you tried that?

    Also
    Temp Fix for newer drivers, Radeon Settings, GPU Scaling on
      My ComputersSystem Spec
  7.    22 May 2017 #7

    When you say "7.1.1 is the last stable one for the 280X" you mean 17.1.1 or 7.1.1 exactly?
      My ComputerSystem Spec
  8.    22 May 2017 #8
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,345
    Windows 10 Pro X64 16299.19

    Look at the thread at the link you posted. That's where I got the info and it says 7.1.1.
      My ComputersSystem Spec
  9.    01 Jun 2017 #9

    I have a couple of new dumps for analysing if you please? I do appreciate the time of support. I tried analysing myself but it says wrong symbols. -_-

    *** STOP: 0x00000116 (0xffffe687aaa134a0, 0xfffff80ec3eff228, 0xffffffffc0000001,
    0x0000000000000003)

    *** dxgkrnl.sys - Address 0xfffff80ec33bb268 base at 0xfffff80ec3250000 DateStamp
    0x590280ba

    Attachment 137652
      My ComputerSystem Spec
  10.    01 Jun 2017 #10
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,345
    Windows 10 Pro X64 16299.19

    You are still at the newer video driver level as far as I can see, and not 7.1.1 as suggested in the thread you posted; Best AMD R9 280X Display Driver for W10? - Windows 10 Forums

    Latest dump says:
    Code:
    BugCheck 50, {ffffd38e6f545960, 0, fffff80a552d529a, 2}
    *** WARNING: Unable to verify timestamp for atikmdag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
    Could not read faulting driver name
    Probably caused by : atikmdag.sys ( atikmdag+118529a )
    That again points to your video card.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Help moving User Directory back to primary OS SSD drive from data HDD
I surrender...:banghead: Can someone please direct me to a good tutorial, thread or provide instructions on how to move my User Directory currently on my HDD data secondary (D:) drive to my SSD/OS/boot primary (C:) drive? Last year facing...
User Accounts and Family Safety
Moving settings and data from one windows 10 laptop to another
My son, kind boy that he is, bought me a new laptop for Christmas. The old one is perfectly serviceable, but slow (i3-2365M, 1TB hdd, 8Gb mem, on-chip graphics:( ). The new one is a i7-6700HQ, 512Gb sdd, 1TBhdd, 16Gb mem, NVIDIAGeForce GTX 960M :D....
Installation and Upgrade
BSOD Half way through upgrade
After the Windows 10 setup files have downloaded and its rebooted into the upgrade process we seem to be getting this weird problem. After the files have copied across (so the first part of the upgrade process) when its doing the...
Installation and Upgrade
BSOD while moving Laptop error system_service_exception dxgmms1.sys
Hello, I an having issues with the BSOD error system_service_exception dxgmms1.sys when i move my laptop from the table onto my lap. I have recently upgraded to windows 10 to try to remedy the problem from Windows 7. My computer is about 4 years old...
BSOD Crashes and Debugging
Moving DATA from updated 10 to a Clean install of 10 in VMware
24757hello everyone, i have installed the windows 10 Eval from 122 to 10240 via the windows update, ( in VMware Workstation ) and everything is looking good, i have installed a few program on the OS, and i am liking the way it looks now, i made...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:10.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums