Page 1 of 6 123 ... LastLast
  1.    16 May 2017 #1
    Join Date : May 2017
    Posts : 24
    Microsoft Windows 10 Pro 64-bit 15063 Multiprocessor Free

    BSOD random restarts on new hardware, error 0x00000124


    Hi guys. Please help if you can.

    Problem:
    For some reason my computer reboots randomly. It happens under load after five hours of work, or after two minutes after booting into Windows. I get the following BSODs (.dmp files in the attachment):

    • WHEA_UNCORRECTABLE_ERROR (most of the time): The bugcheck was: 0x00000124
    • DRIVER_IRQL_NOT_LESS_OR_EQUAL (only once so far): The bugcheck was: 0x000000d1

    I was trying to debug the problem myself using WinDbg and .dmp files from the C:\Windows\Minidump folder, but failed to resolve symbol issues:
    • *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    • *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

    This debugging problem drives me crazy... tried many things but nothing works. Nevertheless, I need to find out what is failing and not how to debug Windows dump files. So, could anyone please help me to read these files and tell what is inside them? I guess they should more or less point to the problem.

    Additional information:
    I constantly monitor the temperatures and the voltages on the mainboard and the CPU and they are stable, meaning that the voltages are not dropping under load and the CPU temperature is never critical (also immediately goes back to idle temperature when finished working). I also tried CPU stress tests and memory tests. Both seems to be working.From what I read so far it should be a hardware issue (WHEA_UNCORRECTABLE_ERROR), but it would be nice to know what exactly is failing. Another argument for hardware theory: Linux also fails on the same set up but there is nothing in the logs, while Windows outputs a BSOD (appreciate it, thanks Windows).

    Configuration:
    Minimum set up. All hardware is brand new.

    Windows 10 Pro 64, 10.0.14393
    i7-7700K 4.2GHz processor
    Asus z270g mainboard with the latest BIOS 0906
    Corsair RM750x PSU
    Noctua NH D9L cooler
    G.Skill F4 DDR4 2133MHz RAM (2x8GB)
    250 GB Samsung 850EVO SSD
    NO GPU

    Just reading the .dmp files would already be a great help. Thank you.
    Last edited by eeaga; 16 May 2017 at 15:30.
      My ComputerSystem Spec
  2.    16 May 2017 #2
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    That error is usually caused by a faulting driver or hardware that is failing, as you stated.

    You are running the Anniversary Update of Windows 10. Is this a clean install of Windows, or did you start from an earlier version of Windows and upgrade.

    Is the firmware on your SSD up to date? I've had an issue before where I had a hard drive that would stop responding and would cause this error.

    How many sticks of RAM do you have? If you have 2 or more, remove and reseat your RAM sticks and test. If the BSOD still occurs, you may want to remove sticks, and keep one installed. If removing sticks fixes your issue, then you may need to do a memtest to determine which RAM stick is bad.

    If that doesn't solve your issue, then you may be looking at a possible PSU issue. As it seems, I wouldn't think there would be a problem with the motherboard.

    Looks like a lot of testing to be done here.
      My ComputerSystem Spec
  3.    16 May 2017 #3
    Join Date : May 2017
    Posts : 24
    Microsoft Windows 10 Pro 64-bit 15063 Multiprocessor Free
    Thread Starter

    All drivers are up to date. This is a clean install of Windows 10 with the few updates on top. I purchased this version a long time ago. Not sure if it matters.

    Just updated the firmware of my SSD. I will keep this setup for now and proceed with RAM tests if it fails. There are two sticks of RAM (2x8GB).

    It actually feels a bit like a power issue, but the PSU is not even getting hot under load which I guess indicates that there is more than enough power for all the components.

    Anyway, thanks for your quick reply. It would be very nice to see the .dmp contents though.
      My ComputerSystem Spec
  4.    16 May 2017 #4
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    I do apologize as I'm unable to view the .Dmp as I'm using my phone to access the forum and I dont have a program to open a zip file. I'll try to open it on my computer in a few days, as I'm unable to do it right now.

    At this point, I was trying to help as I fixed a PC with this Particular error. This was on an older ASUS M2N68 AM Plus with an AMD Phenom X4 9850.

    Funny thing is, I remember when I bought an old Mach Speed P4MSD-800D2 With an Intel Celeron Dual Core, with Windows XP/Vista/7, and with all operating systems, I got the message that the PC shut down due to an uncorrectable error, and come to find out that the board had a bad BIOS on it. Mach Speed only had 1 bios for that board, and the only way to reset the BIOS was to send it to them. They unfortunately went out of business, so I junked the board after it started bluescreening after 5 minutes of turning it on and nothing helped. So I've had my bad share of hardware.

    Hope you're issues get fixed
      My ComputerSystem Spec
  5.    17 May 2017 #5
    Join Date : May 2017
    Posts : 24
    Microsoft Windows 10 Pro 64-bit 15063 Multiprocessor Free
    Thread Starter

    Haha, I hope Asus will not go out of business anytime soon I need them to replace my motherboard in case this one is faulty.

    Thanks for your help anyway!

    In the meantime, one guy that I know agreed to help me with the dump files and possibly find out the problem. I will keep this post updated.
      My ComputerSystem Spec
  6.    18 May 2017 #6
    Join Date : May 2017
    Posts : 24
    Microsoft Windows 10 Pro 64-bit 15063 Multiprocessor Free
    Thread Starter

    UPDATE:

    Here is what the MEMORY.DMP file contains:

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffbc8ac8d44028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000be000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000800400, Low order 32-bits of the MCi_STATUS value.

    STACK_TEXT:
    ffff9701`633ca6f8 fffff802`92c3f27f : 00000000`00000124 00000000`00000000 ffffbc8a`c8d44028 00000000`be000000 : nt!KeBugCheckEx
    ffff9701`633ca700 fffff802`92ea4d34 : ffffbc8a`c8d44028 ffffbc8a`c88296c0 ffffbc8a`c88296c0 ffffbc8a`c88296c0 : hal!HalBugCheckSystem+0xcf
    ffff9701`633ca740 fffff802`92c3f76c : 00000000`00000728 00000000`00000005 ffff9701`633cab30 00000000`00000000 : nt!WheaReportHwError+0x258
    ffff9701`633ca7a0 fffff802`92c3fac4 : ffffbc8a`00000010 ffffbc8a`c88296c0 ffff9701`633ca948 ffffbc8a`c88296c0 : hal!HalpMcaReportError+0x50
    ffff9701`633ca8f0 fffff802`92c3f9ae : ffffbc8a`c86f6e60 00000000`00000001 00000000`00000005 00000000`00000000 : hal!HalpMceHandlerCore+0xe8
    ffff9701`633ca940 fffff802`92c3fbee : 00000000`00000008 00000000`00000001 00000000`00000000 00000000`00000000 : hal!HalpMceHandler+0xda
    ffff9701`633ca980 fffff802`92c3fd70 : ffffbc8a`c86f6e60 ffff9701`633cabb0 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0xce
    ffff9701`633ca9b0 fffff802`92dd6afb : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
    ffff9701`633ca9e0 fffff802`92dd6884 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!setjmpex+0x2ccb
    ffff9701`633cab20 fffff800`87d12832 : fffff800`87d11320 00000008`897bdd4b ffffbc8a`ccf59010 ffff9701`633c0180 : nt!setjmpex+0x2a54
    ffff9701`633ba7d8 fffff800`87d11320 : 00000008`897bdd4b ffffbc8a`ccf59010 ffff9701`633c0180 ffffbc8a`cca18d90 : intelppm!C1Halt+0x2
    ffff9701`633ba7e0 fffff802`92ca1363 : 00000000`00000000 00000000`00000061 00000000`00000000 00000000`0000002c : intelppm!AcpiCStateIdleExecute+0x20
    ffff9701`633ba810 fffff802`92ca0b6a : 00000000`00000000 00000000`00000002 ffffbc8a`ccf590f0 00000000`00000000 : nt!KeClockInterruptNotify+0x1203
    ffff9701`633baa80 fffff802`92dcfc5c : 00000000`00000000 ffff9701`633c0180 ffff9701`633cccc0 ffffbc8a`cf8da080 : nt!KeClockInterruptNotify+0xa0a
    ffff9701`633babe0 00000000`00000000 : ffff9701`633bb000 ffff9701`633b4000 00000000`00000000 00000000`00000000 : nt!KeSynchronizeExecution+0x216c

    Caught BSOD again today. Any ideas what should I pay attention to?
      My ComputerSystem Spec
  7.    18 May 2017 #7
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    How long did it take for this bsod to occur?
      My ComputerSystem Spec
  8.    20 May 2017 #8
    Join Date : May 2017
    Posts : 24
    Microsoft Windows 10 Pro 64-bit 15063 Multiprocessor Free
    Thread Starter

    It took around 3 hours.

    Also checked my RAM with Memtest86+. It does 15 passes without any errors.

    At the moment I am waiting for the next BSOD to appear to get the complete MEMORY.DMP file.
      My ComputerSystem Spec
  9.    20 May 2017 #9
    Join Date : May 2017
    Posts : 24
    Microsoft Windows 10 Pro 64-bit 15063 Multiprocessor Free
    Thread Starter

    UPDATE: I managed to resolve symbol issues and now can view .dmp files myself. Here is the last BSOD mini dump:

    5: kd> !analyze -v
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************


    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffe207ded44028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000be000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000800400, Low order 32-bits of the MCi_STATUS value.


    Debugging Details:
    ------------------




    DUMP_CLASS: 1


    DUMP_QUALIFIER: 400


    BUILD_VERSION_STRING: 10.0.14393.1198 (rs1_release_sec.170427-1353)


    SYSTEM_MANUFACTURER: System manufacturer


    SYSTEM_PRODUCT_NAME: System Product Name


    SYSTEM_SKU: SKU


    SYSTEM_VERSION: System Version


    BIOS_VENDOR: American Megatrends Inc.


    BIOS_VERSION: 0906


    BIOS_DATE: 03/22/2017


    BASEBOARD_MANUFACTURER: ASUSTeK COMPUTER INC.


    BASEBOARD_PRODUCT: STRIX Z270G GAMING


    BASEBOARD_VERSION: Rev 1.xx


    DUMP_TYPE: 2


    BUGCHECK_P1: 0


    BUGCHECK_P2: ffffe207ded44028


    BUGCHECK_P3: be000000


    BUGCHECK_P4: 800400


    BUGCHECK_STR: 0x124_GenuineIntel


    CPU_COUNT: 8


    CPU_MHZ: 1068


    CPU_VENDOR: GenuineIntel


    CPU_FAMILY: 6


    CPU_MODEL: 9e


    CPU_STEPPING: 9


    CPU_MICROCODE: 6,9e,9,0 (F,M,S,R) SIG: 42'00000000 (cache) 42'00000000 (init)


    CUSTOMER_CRASH_COUNT: 1


    DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT


    PROCESS_NAME: System


    CURRENT_IRQL: f


    ANALYSIS_SESSION_HOST: DESKTOP-RM91385


    ANALYSIS_SESSION_TIME: 05-20-2017 14:12:57.0459


    ANALYSIS_VERSION: 10.0.15063.137 amd64fre


    STACK_TEXT:
    ffffb801`afdca6f8 fffff803`6386a27f : 00000000`00000124 00000000`00000000 ffffe207`ded44028 00000000`be000000 : nt!KeBugCheckEx
    ffffb801`afdca700 fffff803`63242d34 : ffffe207`ded44028 ffffe207`de8296c0 ffffe207`de8296c0 ffffe207`de8296c0 : hal!HalBugCheckSystem+0xcf
    ffffb801`afdca740 fffff803`6386a76c : 00000000`00000728 00000000`00000005 ffffb801`afdcab30 00000000`00000000 : nt!WheaReportHwError+0x258
    ffffb801`afdca7a0 fffff803`6386aac4 : ffffe207`00000010 ffffe207`de8296c0 ffffb801`afdca948 ffffe207`de8296c0 : hal!HalpMcaReportError+0x50
    ffffb801`afdca8f0 fffff803`6386a9ae : ffffe207`de6f5e60 00000000`00000001 00000000`00000005 00000000`00000000 : hal!HalpMceHandlerCore+0xe8
    ffffb801`afdca940 fffff803`6386abee : 00000000`00000008 00000000`00000001 00000000`00000000 00000000`00000000 : hal!HalpMceHandler+0xda
    ffffb801`afdca980 fffff803`6386ad70 : ffffe207`de6f5e60 ffffb801`afdcabb0 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0xce
    ffffb801`afdca9b0 fffff803`63174afb : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
    ffffb801`afdca9e0 fffff803`63174884 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x7b
    ffffb801`afdcab20 fffff80a`60d32832 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x184
    ffffb801`afdba7d8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : intelppm!C1Halt+0x2




    STACK_COMMAND: kb


    THREAD_SHA1_HASH_MOD_FUNC: c197f3a24fcf4e731c94c0cc02912322fea73e29


    THREAD_SHA1_HASH_MOD_FUNC_OFFSET: d48ba0ab466a5b7ac91c9de9af3670f2a8118f39


    THREAD_SHA1_HASH_MOD: 79568083e9b8a322b030a6184dee2335a8d0d817


    FOLLOWUP_NAME: MachineOwner


    MODULE_NAME: GenuineIntel


    IMAGE_NAME: GenuineIntel


    DEBUG_FLR_IMAGE_TIMESTAMP: 0


    FAILURE_BUCKET_ID: 0x124_GenuineIntel_PROCESSOR_MAE


    BUCKET_ID: 0x124_GenuineIntel_PROCESSOR_MAE


    PRIMARY_PROBLEM_CLASS: 0x124_GenuineIntel_PROCESSOR_MAE


    TARGET_TIME: 2017-05-18T19:02:52.000Z


    OSBUILD: 14393


    OSSERVICEPACK: 1198


    SERVICEPACK_NUMBER: 0


    OS_REVISION: 0


    SUITE_MASK: 272


    PRODUCT_TYPE: 1


    OSPLATFORM_TYPE: x64


    OSNAME: Windows 10


    OSEDITION: Windows 10 WinNt TerminalServer SingleUserTS


    OS_LOCALE:


    USER_LCID: 0


    OSBUILD_TIMESTAMP: 2017-04-28 01:39:04


    BUILDDATESTAMP_STR: 170427-1353


    BUILDLAB_STR: rs1_release_sec


    BUILDOSVER_STR: 10.0.14393.1198


    ANALYSIS_SESSION_ELAPSED_TIME: 2fd


    ANALYSIS_SOURCE: KM


    FAILURE_ID_HASH_STRING: km:0x124_genuineintel_processor_mae


    FAILURE_ID_HASH: {7c95de0c-286c-8226-45c2-422b4de101d6}


    Followup: MachineOwner
    ---------



    I have tried already:
    System File Checker to find corrupt system files: no errors
    Intel Processor Diagnostic: no errors
    Memtest86+: 15 passes no errors
    Prime95: 2 hour blend stress test.Driver Verifier: no errors
    FurMark 2 hours Intel Hd Graphics 630 test: no errors (just in case)

    Some people report that asus BIOS interface software could cause uncorrectable error (e.g. AI Suite, Aura etc). Removed all this software and since then no BSODs yet.
      My ComputerSystem Spec
  10.    20 May 2017 #10
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    According to the dmp, your BSOD is being caused by a faulty CPU. There appears to be an issue with either data releasing from the cache, or a problem over time causing the integrated GPU on the CPU to fail.

    I done more research to confirm this, and it appears this has been a problem with some 7700Ks and also with the 6700k.

    Failure error is 0x124, which points to CPU failure.

    You may want to begin a RMA on the CPU.
      My ComputerSystem Spec

 
Page 1 of 6 123 ... LastLast


Similar Threads
Thread Forum
Windows 10 random freeze/hangs. BSOD 0x00000124
Hello! My computer randomly hangs/freezes so I have to do a hard reset to start it up again. This happens under various circumstances. It can happen when I am gaming or when I am just browsing the internet. I also got a few BSOD's with the Whea...
BSOD Crashes and Debugging
BSOD error 0x00000124
114444 Hello, I got 2 consecutive crashes while playing rainbow 6 siege. The first time it simply freeze. The second time I got BSOD. Can anyone help me pinpoint the problem? Zip file attached
BSOD Crashes and Debugging
I get random BSOD and computer restarts, Event ID 441 error
My computer randomly has sound issues and computer generally and randomly crashes with BSOD and restarts. I have been looking into the sound issue for some time now and everything points to updating drivers which I have done and still have the...
BSOD Crashes and Debugging
Random BSOD (Windows 10) ntoskrnl/0x00000124 bugcheck
Been getting infrequent BSOD errors on my Windows 10 PC (Home edition). I had a look on BlueScreenView, seems like a lot of the bugcheck BSOD is ntoskrnl related but I can't work out if it's hardware related or some bad driver somewhere. ...
BSOD Crashes and Debugging
Solved Random BSOD 0x00000124
It tends to happen when I'm doing anything CPU intensive (mostly gaming or video editing). As I understand it x124 is usually a hardware error and I have ruled out bad RAM and bad drives. This didn't start until I upgraded my cpu/mb so I'm fairly...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums