L1C62x64.sys [0xD1] While Streaming with OBS

Page 1 of 2 12 LastLast

  1. Posts : 10
    Windows Ten

    L1C62x64.sys [0xD1] While Streaming with OBS


    I'm tired, I've posted stuff before, somewhere. I've eben working all morning, and trying to uncover it on my own, I usually do.

    I honestly think it's hardware. It could be related to the Scarlet UAC2Audio, but that's because, well a hunch. I've never had the blue screen ever occur without OBS running in some form, or shape while encoding. I suspect it's cpu related, in some form. That maybe crunching resources.

    I honestly hope its software, I haven't tried reinstalling anything, I'm not a professional, sure I troubleshooted things. I found out the offender being Atheros suppoedly, I'm suspecting it isn't the direct offender, it also could be something unknown.

    This computer was built in 2014, I honestly think it's about time for an upgrade. But who knows. I really dont want to take that route, I'd like to be able to solve the issue.

    What I have noticed is, while casually playing things that were super super low resource usage, I played a lot of FF9, and FF8 steam edition, no problems during that frame. The BSOD had ocurred before hand, it was just rare. I do notice it frequently happening whenever I play extremely more aggressive things. More recently A PSP emulator, cause my psp battery sucks ass. (and not really convenient for streaming.)

    Which I saw crashes very far apart, you'll see the older logs are nearly several days apart. There should be more, but I suspect windows may have obliterated them for being old. lol

    during gameplay of a recently released game PREY I found it happened very quickly. as I suspected increased PC Stress. I rarely came across the issue even for games like Tomb Raider, JC2, any other PC Game I played. I suspect its tied mainly to as I said before a lack of pc resources, of some sort. I don't experiencer chugging, or even consume trhat much It seems it only happens while using OBS. So either there's a defect in the hardware while under stress, or something

    i cant speculate. lol Someone give me better insight.
      My Computer

  2. Posts : 654
    windows 10 Pro

    L1C62x64.sys is the driver for your Qualcomm Atheros AR8161/8165 PCI-E Gigabit Ethernet Controller (NDIS 6.20).

    What is the version of your driver and is this one compatible with windows 10.
      My Computer

  3. Posts : 10
    Windows Ten
    Thread Starter

    lifetec said:
    L1C62x64.sys is the driver for your Qualcomm Atheros AR8161/8165 PCI-E Gigabit Ethernet Controller (NDIS 6.20).

    What is the version of your driver and is this one compatible with windows 10.
    [] is the version, and its not explicitly stated to be windows 10 compatible, I did not manually install these drivers either. Windows 10 did that when I reformatted it sometime after upgrading. Due to another driver issue, which got resolved.
      My Computer

  4. Posts : 10
    Windows Ten
    Thread Starter

    So, It's been a few months and I dont know if I mentioned it. I narrowed it down to a temperature issue.


    nothing really has changed. I believe its hardware related. I've tried to stress test the cpu, and I've used far more crippling things with no repeat.

    But I'm guessing a component on the motherboard is getting hot enough to crash the system. Since these crashes are exceptionally rare, unless I specifically, want them to happen , they happen. they only ever happen when I am uploading a great deal of data while under cpu load. Only when the system is uploading consistently a 0.5Mb/s upload for a long period of time while under load.

    On really hot days I've noticed it happens within an hour if it takes that long, but the cpu also has to be under load. Likely to increase the temperature as well. I've had the mind to wonder if I should replace the mobo, and the cpu and just go ahead and upgrade.

    But there are some other concerns as well. I am not a professional at debugging things. So I can only make speculation.
      My Computer

  5. Posts : 40,356
    windows 10 professional version 1607 build 14393.969 64 bit

    The last minidmp in the zip was from 5/11/2017.
    Please post an updated zip: BSOD - Posting Instructions - Windows 10 Forums
      My Computer

  6. Posts : 10
    Windows Ten
    Thread Starter

    zbook said:
    The last minidmp in the zip was from 5/11/2017.
    Please post an updated zip: BSOD - Posting Instructions - Windows 10 Forums
    Attachment 142477
      My Computer

  7. Posts : 40,356
    windows 10 professional version 1607 build 14393.969 64 bit

    There were 11 bsod mini dump files since 5/11/2017

    BugCheck D1, {0, 2, 0, fffff80b167e6c9b}*** WARNING: Unable to verify timestamp for L1C62x64.sys*** ERROR: Module load completed but symbols could not be loaded for L1C62x64.sysProbably caused by : L1C62x64.sys ( L1C62x64+6c9b )
    L1C62x64.sys Atheros NIC driver Official site: http://www.qualcomm.com/drivers
    Unofficial site: http://www.atheros.cz

    L1C          NDIS Miniport Driver f NDIS Miniport Driver f Kernel        Manual     Running    OK         TRUE        FALSE        0                 102,400     0          7/16/2013 2:56:44 AM   C:\WINDOWS\system32\drivers\L1C62x64.sys         4,096
    The IO operation at logical block address 0x2000 for Disk 2 (PDO name: \Device\0000015d) failed due to a hardware error.

    Event[82]:  Log Name: System  Source: Service Control Manager  Date: 2017-04-28T23:44:49.995  Event ID: 7045  Task: N/A  Level: Information  Opcode: N/A  Keyword: Classic  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: AstralGate  Description: A service was installed in the system.Service Name:  NDIS Miniport Driver for Qualcomm Atheros AR81xx PCI-E Ethernet ControllerService File Name:  \SystemRoot\System32\drivers\L1C62x64.sysService Type:  kernel mode driverService Start Type:  demand startService Account:

    All minidump displayed the same misbehaving driver after and before the last post on 5/11/2017.

    Open administrative command prompt and type or copy and paste:

    1) winver (in the pop up about windows > view your windows version and build > type this information into the thread)

    2) sfc /scannow

    3) dism /online /cleanup-image /restorehealth

    4) chkdsk /scan

    When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on copy > paste into the thread

    5) uninstall/reinstall: Black desert
    6) uninstall/reinstall: Dead cells
    7) disable Windows from updating non-Microsoft drivers:
    Enable or Disable Driver Updates in Windows Update in Windows 10 Windows 10 Windows Update Activation Tutorials
    7) Uninstall: Atheros NIC driver
    Install replacement driver: Select Qualcomm Atheros network driver
    8) run one of the SMART tests on your drives:
    CrystalDiskInfo - Software - Crystal Dew World: CrystalDiskMark - Software - Crystal Dew World
    HD Tune: http://www.hdtune.com/
    Hard Disk Sentinel - HDD health and temperature monitoring: Hard Disk Sentinel - HDD health and temperature monitoring
      My Computer

  8. Posts : 10
    Windows Ten
    Thread Starter

    Before I post while things do their stuff. I'll humour you, and incase I actually missed something. Hypothetically speaking what is my replacement driver for windows 10? Like what would I use in that link :P I dont know anything about my onboard nic stuff, and all that.

    So whjich driver in the list do I use?
      My Computer

  9. Posts : 10
    Windows Ten
    Thread Starter

    Version 1703 (OS Build 15063.413)

    Microsoft Windows [Version 10.0.15063](c) 2017 Microsoft Corporation. All rights reserved.
    C:\WINDOWS\system32>sfc /scannow
    Beginning system scan.  This process will take some time.
    Beginning verification phase of system scan.
    Verification 100% complete.
    Windows Resource Protection did not find any integrity violations.
    C:\WINDOWS\system32>dism /online /cleanup-image /restorehealth
    Deployment Image Servicing and Management tool
    Version: 10.0.15063.0
    Image Version: 10.0.15063.0
    [==========================100.0%==========================] The restore operation completed successfully.
    The operation completed successfully.
    C:\WINDOWS\system32>chkdsk /scan
    The type of the file system is NTFS.
    Stage 1: Examining basic file system structure ...
      798976 file records processed.
    File verification completed.
      15058 large file records processed.
      0 bad file records processed.
    Stage 2: Examining file name linkage ...
      1038500 index entries processed.
    Index verification completed.
      0 unindexed files scanned.
      0 unindexed files recovered to lost and found.
    Stage 3: Examining security descriptors ...
    Security descriptor verification completed.
      119763 data files processed.
    CHKDSK is verifying Usn Journal...
      35072736 USN bytes processed.
    Usn Journal verification completed.
    Windows has found problems that must be fixed offline.
    Please run "chkdsk /spotfix" to fix the issues.
     124799999 KB total disk space.
     114713532 KB in 526477 files.
        298648 KB in 119764 indexes.
             0 KB in bad sectors.
        914163 KB in use by the system.
         65536 KB occupied by the log file.
       8873656 KB available on disk.
          4096 bytes in each allocation unit.
      31199999 total allocation units on disk.
       2218414 allocation units available on disk.

    Edit: So I was reviewing some of the data in the Event Viewer and found something really interesting being reported every 1 second for a very long time.

    Failed to connect to the driver: -2147024894, retrying in 1000 milliseconds

    No idea if it's related, but it's definitely not normal, I'm still googling tho.

    Edit2: the above message about the driver, I've found to be associated with DropBox, I don't think it's cause of anything. Although seems unhealthy. I'd disregard the little block from my first edit.
    Last edited by Fusioneko; 04 Jul 2017 at 19:02.
      My Computer

  10. Posts : 40,356
    windows 10 professional version 1607 build 14393.969 64 bit

    Make sure that you are all backed up with Macrium.
    Please create a restore point.

    Open administrative command prompt and copy and paste this command: chkdsk /spotfix

    Please report results into the thread.

    Open administrative command prompt and type or copy and paste: chkdsk /x /r
    This may take many hours to run. Plan to run overnight.
    Please post the result into the thread:
    How to find chkdsk results in Windows 10 - Winaero uses 26226 find
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:35.
Find Us

Windows 10 Forums