1.    25 Apr 2017 #1
    Join Date : Aug 2015
    Posts : 130
    Windows 10 x64 Pro

    Have Officially lost my mind! Please help w/ crashes!


    Ok, i take a lot of pride and meticulous care with my pc. I have had little to no problems over the years (almost time for an upgrade.. almost) until I recently upgraded to win10 creators. Now its never ending!

    I play a lot of wow and constantly get Exception 132 errors that randomly boot me to desktop with "memory could not be written/read."

    This is often tied to video drivers but ive tried several including the ones I used previously on windows 10 prior to CU.

    SFC has been ran several times. Memtest has been ran. Ccleaner has been ran. Driver booster has been ran for the odds and ends while the main drivers such as sound/network/video etc I update via my own sources/stationdrivers etc.

    Anyhow, im out of ideas. Now every night I go to bed, and wake up and my PC has restarted and is frozen at the bios logo screen. I have to hard reset it. Then i continue on as normal until I once again go to sleep for the night and come back to the bios logo screen frozen again. At some point after the monitors turn off and i come back it restarts itself and freezes.

    Not sure if the random crashes in wow and this are related, but one thing at a time. Here are the logs as per the post above.

    Attachment 131934
      My ComputerSystem Spec
  2.    25 Apr 2017 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,340
    Windows 10 Pro X64 16299.19

    You're on Insider Preview build 16179 which is several updates after Creator Update.
    Noted you have a Razer DeathStalker Ultimate which msinfo32 identifies as a problem device, even though it shows as disabled.
    Do you use that keyboard? Try removing it an using a different USB keyboard.

    The 4/24 dump indicates a video problem causing memory corruption:
    Code:
    BugCheck 3B, {c0000046, fffff800380ec328, ffff8b0172e55950, 0}
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    Probably caused by : memory_corruption
    You currently have driver 378.92 dated 3/15/2017. Try the newest version, see if that helps:

    GeForce Game Ready Driver

    Version: 381.89 WHQL
    Release Date: 2017.4.25
    Operating System: Windows 10 64-bit
    Language: English (US)
    File Size: 416.55 MB
      My ComputersSystem Spec
  3.    25 Apr 2017 #3
    Join Date : Aug 2015
    Posts : 130
    Windows 10 x64 Pro
    Thread Starter

    Thank you very much for the replies. Yea I use the razor keyboard however Microsoft disables that portion of it by default. I can enable it and see if it helps. (It's part that functions as a game controller virtually via trackpad I believe)

    As for the video drivers, I've tried the newest and 4 back from that so I think it may be the symptom and not the cause.

    I'll start with the disabled USB device and go from there. Hopefully I'll be coming back to say thanks and it's solved
      My ComputerSystem Spec
  4.    26 Apr 2017 #4
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,340
    Windows 10 Pro X64 16299.19

    Okay, please let me know how you make out.
      My ComputersSystem Spec
  5.    26 Apr 2017 #5
    Join Date : Aug 2015
    Posts : 130
    Windows 10 x64 Pro
    Thread Starter

    Whelp, enabling the USB device did nil. I tried about a dozen more things before it hampered my night dramatically.

    After about 4 crashes in a row I decided to reformat. I just couldn't pin down the what when where or why no matter what I did.

    I'm going back at it barebones with nothing installed but windows creators update (no preview builds) and the drivers Microsoft installs for everything. (Plus displayfusion, its necessary to allow the use of an accessory display while keeping SLI functional)

    All that being said - appreciate you checking back in and I'll certainly keep u posted.

    Even though I never have in the past - this time system restore stays on and I'm going to install drivers 1 by 1 a day at a time.

    Since you do seem savvy enough I have one quick question I had hoped rolling back to original CU would fix.

    My mouse and keyboard (both razer peripherals) don't show the proper enhanced icons in devices and printers (they both show as keyboards actually lol)

    This was not the case in anniversary edition and before.

    This a problem on razers or microsofts end?
      My ComputerSystem Spec
  6.    27 Apr 2017 #6
    Join Date : Aug 2015
    Posts : 130
    Windows 10 x64 Pro
    Thread Starter

    Ok. i dumped the pc and am still crashing/bluescreening etc. I ran driververifier and it bluescreens repeatedly at post and i couldnt get into windows without restoring. Gonna upload another dump to you and hope for the best.. Not sure what to do at this point.

    Attachment 132231
      My ComputerSystem Spec
  7.    27 Apr 2017 #7
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,340
    Windows 10 Pro X64 16299.19

    I don't have symbols for the 15063 Creator update. ALl I could see in the two dumps was on indicated a problem with rzmpos.sys which belongs to Razer.

    Again, I suggest removing anything Razer and replacing with a standard USB or wireless device, at least for testing.

    Or is that what you did when you said Whelp, enabling the USB device did nil? Did you uninstall all Razer software?
      My ComputersSystem Spec
  8.    28 Apr 2017 #8
    Join Date : Aug 2015
    Posts : 130
    Windows 10 x64 Pro
    Thread Starter

    Turned out to be bad ram. Ironically 3 of the 4 sticks I had all passed memtest. When 2 were used together they got 1 error in the 13th/hammer/bitflip which I thought the consensus was it was okay/acceptable.

    As a last ditch effort after going through several formats i pulled some budget sticks from my daughters machind. no problems yet knock on wood.

    Looks like I'm in the market for some new memory. Shame considering it was all really high end corsair but it was purchased in 2013 and the receipts are long gone.

    Thank you for your time and help!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Microsoft edge mind of it's own
Like many others I have had problems with edge disappearing not finding it on the default list. Well I found a different default list and there Edge was. Now comes the problem once I had Edge open in it's setting it had open in Internet...
Browsers and Email
Mousepad has a mind of its own (the little rat)
When moving the cursor around on the mousepad, the text I'm working in, whether in a document on Google Drive or in Microsoft Word 365 (trial version), the document enlarges or shrinks based on the mousepad's whim. Sometimes moving the cursor just a...
General Support
Cursor has a mind of it's own!
I installed W10 over Win7 Ultimate a few days ago. There are many 'quirks', most just take getting familiar with the new OS, one though, is more than just a 'quirk', and is just getting out of hand. Whether using an offline app or online...
General Support
Classic Shell 4.2 officially supports Windows 10
I won't use it, but here it is... Classic Shell - Start menu and other Windows enhancements :)
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums