Page 3 of 4 FirstFirst 1234 LastLast
  1.    13 Apr 2017 #21
    Join Date : Mar 2017
    Posts : 83
    Windows 10 Professional

    Quote Originally Posted by KenMasters View Post
    I finished installing that INF Driver for WIN 10. But my USB 2.0 ports still not working.
    In that case, I would recommend going straight to the source: Intel® Driver Update Utility
    Last edited by Xilnik; 13 Apr 2017 at 20:31.
      My ComputerSystem Spec
  2.    13 Apr 2017 #22
    Join Date : Apr 2017
    Posts : 24
    Windows 10 64bit
    Thread Starter

    Quote Originally Posted by Xilnik View Post
    In that case, I would recommend going straight to the source: Intel® Driver Update Utility
    Yup I actually used that too but found drivers to be same version as from ASRock. I did notice one thing during the windows auto update. Attached screenshot, not sure if it is related to the USB issue.

    Attachment 129976
      My ComputerSystem Spec
  3.    13 Apr 2017 #23
    Join Date : Mar 2017
    Posts : 83
    Windows 10 Professional

    Quote Originally Posted by KenMasters View Post
    Yup I actually used that too but found drivers to be same version as from ASRock. I did notice one thing during the windows auto update. Attached screenshot, not sure if it is related to the USB issue.

    Attachment 129976
    Yep, those are supposed to be installed with the INF, too. Maybe try resetting your BIOS settings to default to clear the CMOS, save and exit.
      My ComputerSystem Spec
  4.    13 Apr 2017 #24
    Join Date : Apr 2017
    Posts : 24
    Windows 10 64bit
    Thread Starter

    Quote Originally Posted by Xilnik View Post
    Yep, those are supposed to be installed with the INF, too. Maybe try resetting your BIOS settings to default to clear the CMOS, save and exit.
    I have reset my bios as well as pressed the reset CMOS button at the back of my motherboard but still no luck updating/installing the drivers. If this motherboard had more usb 3.0 i can live without but only has 2.
      My ComputerSystem Spec
  5.    13 Apr 2017 #25
    Join Date : Apr 2017
    Posts : 24
    Windows 10 64bit
    Thread Starter

    its fixed! I followed this guide from link and installed the older update version of the inf that only replaced the USB drivers.

    IntelC200 Series Chipset Family USB Enhanced - Microsoft Community

    OMG this has been a huge learning experience!!

    Xilnik thank you for all your time helping me out!
      My ComputerSystem Spec
  6.    13 Apr 2017 #26
    Join Date : Mar 2017
    Posts : 83
    Windows 10 Professional

    Quote Originally Posted by KenMasters View Post
    its fixed! I followed this guide from link and installed the older update version of the inf that only replaced the USB drivers.

    IntelC200 Series Chipset Family USB Enhanced - Microsoft Community

    OMG this has been a huge learning experience!!

    Xilnik thank you for all your time helping me out!
    Glad I could be of some help here and there. You did most of the legwork, so nice work!

    Let us know what you find out regarding the GTX 1060 and the Windows versions and which provides a stable system.
      My ComputerSystem Spec
  7.    13 Apr 2017 #27
    Join Date : Apr 2017
    Posts : 24
    Windows 10 64bit
    Thread Starter

    Quote Originally Posted by Xilnik View Post
    Glad I could be of some help here and there. You did most of the legwork, so nice work!

    Let us know what you find out regarding the GTX 1060 and the Windows versions and which provides a stable system.
    You gave me the directions and what to look for! So after the Win 10 Reset of all drivers and software I first booted up with on board video card. Then proceeded to reinstall all the drivers, chipset and the rest. Even ran windows update and installed all updates that was available. After that I browsed the web and no issues or BSOD, so I proceeded to reinstall the GTX 1060 and updated drivers. So far no issues.... I think it could have been some drivers or something was corrupted very badly.
      My ComputerSystem Spec
  8.    14 Apr 2017 #28
    Join Date : Apr 2017
    Posts : 24
    Windows 10 64bit
    Thread Starter

    Quote Originally Posted by Xilnik View Post
    Glad I could be of some help here and there. You did most of the legwork, so nice work!

    Let us know what you find out regarding the GTX 1060 and the Windows versions and which provides a stable system.
    Hi Xilnik I just noticed when I shutdown my PC and turn on for the first time it skips the screen where it says press DEL, F2 or something to go into BIOS. Only when I restart my PC then that screen will display. How do i setup my PC to show that screen on first boot up?
      My ComputerSystem Spec
  9.    14 Apr 2017 #29
    Join Date : Mar 2017
    Posts : 83
    Windows 10 Professional

    Quote Originally Posted by KenMasters View Post
    Hi Xilnik I just noticed when I shutdown my PC and turn on for the first time it skips the screen where it says press DEL, F2 or something to go into BIOS. Only when I restart my PC then that screen will display. How do i setup my PC to show that screen on first boot up?
    You could see if disabling fast startup in Windows 10 helps.
      My ComputerSystem Spec
  10.    14 Apr 2017 #30
    Join Date : Apr 2017
    Posts : 24
    Windows 10 64bit
    Thread Starter

    Quote Originally Posted by Xilnik View Post
    You could see if disabling fast startup in Windows 10 helps.
    I tried and did not work. Hmmmmmm i am finding other ways.
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
random BSOD System_service_exception (netio.sys)
hello i only a few months back recieved this pc as a gift and everything has been working without any hickups today randomly i started getting System_service_exception (netio.sys) and i'v recieved alot of them, mainly while playing Battlefield...
BSOD Crashes and Debugging
Solved BSOD at random times, SYSTEM_SERVICE_EXCEPTION (Netio.SYS)
title mentions almost everything. my specs are on the profile I think ( entered them with registration ) and here's the file from the forums program. I don't know what is causing these BSODs. They happen when I'm browsing, playing different...
BSOD Crashes and Debugging
Solved BSOD in random interval--system_service_exception (netio.sys)
I am crazy for suffering the frequent BSOD. 2 weeks ago, the BSOD issue was like auto restart frequently without any notice. And it incurred in any situation, such as browsing any website from Chrome (v51), working by Word (it ruined my...
BSOD Crashes and Debugging
BSOD System_service_exception netio.sys
I've been having this issue of BSOD these days while uploading files. Hope you can help me.
BSOD Crashes and Debugging
Solved BSOD - SYSTEM_SERVICE_EXCEPTION (Netio.SYS)
Hello, I just fresh installed my Windows 10. I also have downloaded and installed the most updated driver I can found, from the ASUS site or the hardware sites. at once. Then, when I used my laptop downloading files and browsing, it suddenly went...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums