1.    04 Apr 2017 #1
    Join Date : Apr 2017
    Posts : 13
    W10 x64

    Audio services not responding -BSOD on repair install


    Hello everyone, following on from my initial thread Audio services not responding - Audio randomly stopped working - Page 2 - - Windows 10 Forums

    My audio randomly stopped working a few days ago.

    Ive tried reinstalling the drivers, running the trouble shooter, the usual messing about in DM and going back to a restore point (which was a palava in itself). Every time I try and run the troubleshooter it says it can't run the Audio Endpoint Driver (and yes Ive tried restarting the services etc).

    Recently I have been tring a repair install of windows. which gets into the first boot of windows fine (and yeay audio is working) however after not very long it BSOD's system thread exception not handled and goes into a boot loop.
    Attachment 128187


    I cant then get into safemode and the startup repair doesn't have any success. I believe the HD itself is fine as is the hardware of the soundcard.

    something after the first boot on the reinstall of windows is messing things up.



    GAAAAAAA I hate windows 10!!!!! People complained about Vista but I've never had as many issues with any other operating system (this is not the first time I've had to reinstall W10).

    Matt
      My ComputerSystem Spec
  2.    04 Apr 2017 #2
    Join Date : Nov 2015
    Posts : 2,871
    64bit Win 10 Pro ver 1709 Build 16299.64

    Hello Matt

    The BSOD analysis pinpoints a USB hub driver as being problematic:

    Code:
    BugCheck 1000007E, {ffffffffc0000005, 0, ffffba8155df01e8, ffffba8155defa10}
    Probably caused by : asmthub3.sys ( asmthub3+13c2 )
    The driver is dated Aug 2016:
    Code:
    4: kd> lmvm asmthub3
    Browse full module list
    start             end                 module name
    fffff80b`234d0000 fffff80b`234f6000   asmthub3 T (no symbols)           
        Loaded symbol image file: asmthub3.sys
        Image path: \SystemRoot\System32\drivers\asmthub3.sys
        Image name: asmthub3.sys
        Browse all global symbols  functions  data
        Timestamp:        Mon Aug 29 09:40:08 2016 (57C3F4E8)
        CheckSum:         0002E844
        ImageSize:        00026000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    You can go to your motherboard website to update to a more recent driver for the ASMedia USB hub.
      My ComputersSystem Spec
  3.    04 Apr 2017 #3
    Join Date : Apr 2017
    Posts : 13
    W10 x64
    Thread Starter

    Thanks, I have updated the drivers, switched off a powered USB hub I have connected and disconnected the WIFI.

    So far no issues. I have just reconnected the wifi (after about 2 hours of the pc being on) and changed to a metered connection (in the hope that W10 doesn't DL anything I dont want it too).
      My ComputerSystem Spec
  4.    05 Apr 2017 #4
    Join Date : Apr 2017
    Posts : 13
    W10 x64
    Thread Starter

    Well Philc43,

    Looks like that has cured my issues!

    Thanks a lot I was tearing my hair out over this!

    Matt
      My ComputerSystem Spec
  5.    05 Apr 2017 #5
    Join Date : Nov 2015
    Posts : 2,871
    64bit Win 10 Pro ver 1709 Build 16299.64

    That's great news. If you are satisfied it is fixed, please mark the thread as solved.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Audio services not responding - Audio randomly stopped working
Hi, My first post on the forum as Ive had it with w10 and it randomly screwing up. Yesterday I switch on my machine and notice the little red cross on the speaker and no sound. when i run troubleshooter I get the "Audio services not...
Drivers and Hardware
Audio Services Not responding please help I can't hear anything!
ok so i was watching some youtube videos everything is fin then i open steam to play some COD I try to listen to a trailer for some game and boom, can't hear anything. I went back to youtube and still couldn't hear anything! I've tried so many...
Drivers and Hardware
"Audio services not responding" Please help me :,(
I need help!!!! Im just gonna cut to the chase. My sound is not working! The sound icon at the taskbar has an 'X' symbol next to it. When I try to trouble shoot it, it says "Audio services not responding". My sound worked fine before, but this is...
Drivers and Hardware
Audio Services Not Responding After Upgrade to Windows 10
Hi All, I recently upgraded to Windows 10, and I've run into a few different issues. I've been able to solve most of them thanks to searching around online, but none of the suggestions have helped to get my audio working. I'm running into an...
Drivers and Hardware
How to Install IIS Common Services on Win 10?
Running MBSA and only failure is that these services are not installed. MBSA gives instructions on how to install them, but they do not work with latest version of 10. Here is MBSA message....... IISAdminBase Registration Issue If the...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums