1.    11 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 2
    Windows 10 Home Premium 68-bit

    CRITICAL_PROCESS_DIED / error 0xc00000f Loop


    I have a Lenovo y50 gaming Laptop with Win 10 Home Premium 64-bit.

    The issue all started when my laptop was acting very slow, so I performed a shutdown. But when I powered it back up, I got to the blue CRITICAL_PROCESS_DIED screen, and it began a loop restarting and returning to that page. Every 2nd or 3rd restart it would allow you to bring up the advanced screen where I could perform many different options to resolve issue.

    I have tried to “RESET” option to reload windows 10 but keep all my files in tact (a must for me), and it begins the process, restarts, and fails returning back to CRITICAL_PROCESS_DIED page.

    I have done a CHKDSK, SFC /SCANNOW, no luck there

    I have used the advanced troubleshooting screen to restore to previous point, it find a previous point to use, loads, restarts, and fails returning back to CRITICAL_PROCESS_DIED page.
    I cannot restore from backup, as I do not have one.

    I built a win 10 boot USB drive with Rufus, and can boot to it. But when I try to perform the “upgrade” option, which allows me to keep all my files, it wants me to remove USB, restart and then plug in USB to restart upgrade. Doing this though fails returning back to the CRITICAL_PROCESS_DIED page.

    I also can’t boot into any version of safe mode as they all fail and return to CRITICAL_PROCESS_DIED page.

    I have tried many different combinations of changing boot from UEFI-Legacy, changing SATA Controller from Compatible to AHCI, disabling secure boot. None of these options work.

    Now when I boot, it comes to a black “inaccessible boot device” screen, and it asks to connect boot device and press any key to continue. I can restart and press F12 to get to the error 0xc00000f page with 9 different startup options from debugging, boot logging to disable auto restart after failure, but none of these options have worked either.

    I even borrowed a friends 500Gb 2.5 drive, replaced the SSHD I had, and tried loading WIN 10 on that, but it would not, or could not, format 500Gb drive due to the current format it had.

    I have a new SSHD on the way and a USB to SATA cable to get everything off my old drive. I was able to verify my old files are not corrupted and lost because I went into advanced troubleshooting menu and choose to reset using image file, and was able to browse and see all my files still in tact.

    I am wondering if there is anything left I could try while I wait for new drive to get in.
      My ComputerSystem Spec
  2.    11 Mar 2017 #2
    Join Date : Jun 2015
    Posts : 12,873
    Windows 10 Pro

    Hi TruebL,

    Besides a few hard drive tests you could run a memory diagnostic test




    CRITICAL_PROCESS_DIED / error 0xc00000f Loop Diagnostic Test CRITICAL_PROCESS_DIED / error 0xc00000f Loop
     RAM TEST

    Run MemTest86+ to analyse your RAM. MemTest86+ - Test RAM - Windows 10 Forums

    Note   Note


    MemTest86+ needs to be run for at least 8 complete passes for conclusive results. Set it running before you go to bed and leave it overnight. We're looking for zero errors here. Even a single error will indicate RAM failure.


    Make a photo of the result and post it.

    Addition:
    If errors show up you can stop the test, remove all sticks but 1 and test this single stick in each slot for 8 passes or until errors show, switch sticks and repeat.
    If errors show up and you see them a lot later, no problem, the errors don't affect the test.
      My ComputersSystem Spec
  3.    11 Mar 2017 #3
    Join Date : Mar 2017
    Posts : 2
    Windows 10 Home Premium 68-bit
    Thread Starter

    Thank you, I will give this a try and post results.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Critical_process_died
Ok so this bsod started happening a few days ago after an automatic (midnight) update. When the pc tries to boot i get the CRITICAL_PROCESS_DIED error and automatic recovery doesn't work. I have tried booting in safe mode (results are the same as...
BSOD Crashes and Debugging
Diagnosing your PC loop and Resetting this PC loop
My computer froze and I restarted it. After it turned off and started back up, it didn't boot into windows. At first it was giving me a message about inserting the boot media. I reset it again and loaded windows 10 and it went to a "Diagnosing your...
General Support
Solved BSOD Critical_Process_Died
The OS (win10Pro) is an upgrade from Win7Ultimate and this BSOD issue only started happening this morning. Unfortunately, my last image is from Friday so I'm not sure that will be of any help either. The diagnostic file is attached. One thing that...
BSOD Crashes and Debugging
BSOD Repair Loop Critical_Process_Died
Hi, I've been wrestling with this problem for last 2 days and I don't seem to be able to find an answer anywhere hence I'm posting here. Firstly, I can't generate the dumpfile as I can't access windows at all. I can't access it through any boot...
BSOD Crashes and Debugging
Solved Critical_process_died
Please Help... memory.dmp 400mb = Probably Caused by ntkrnlmp.exe Absolutely random cause. need to post my dmp?
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums