Windows 10: BSOD Windows 10 all series 15000 builds on first boot Solved


  1. Posts : 531
    Windows 10 Pro 17133.73
       02 Mar 2017 #1

    Workaround for BSOD Windows 10 all series 15000 builds on initial boot


    As the title indicates I cannot install any 15000 builds because of this error.
    Error 0xC1900101 0x20017 SYSTEM_PTE_MISUSE on HP Pavilion Notebook 17-g121wm.
    "The installation failed in the SAFE_OS phase with an error during BOOT operation"
    I have tried in order 15046, 15041, 15025, and 15002 from mounted ISO in Windows 10 14393.726 to upgrade.
    I have tried all 15000 series builds from mounted ISO in Windows 10 14393.726 to clean install on a newly created partition in disk management.
    I have tried Windows Update from Windows 10 14986.1001 to 15046 just because it use UUP type update.
    They all fail on initial boot with error noted above.
    I was able to upgrade from 14393.726 to 14986.1001 using a mounted ISO. This is the highest build I can get at this point.

    I have attached my BSOD file. In addition I included a link to my OneDrive that contains a zip file of setuperr.log and setupact.log from C:\$WINDOWS.~BT\Sources\Panther of the last failure of the Windows Update from Windows 10 14986.1001 to 15046. These files seem to be important in troubleshooting this type of error according the hundreds of pages that I visited on the internet.

    https://1drv.ms/u/s!At32rVqOciykg-5-y86DomAbIBkJPA

    Edit: I have found from searching the internet that you can disable and hide the TPM in BIOS and your installation will continue without the SYSTEM_PTE_MISUSE error. Now install fails at 32% in the System_Prep stage for an Upgrade (probably Realtek LAN), however a Clean Install will continue without incident with one exception. The Realtek PCIe FE Family Controller fails with an error code 10. When trying to install the latest Realtek driver it will fail in the Installing Driver phase and crashes Windows 1703 severe)y and once so bad it was never able to boot again and was unreapairable. So now I am searching for a Realtek PCIe FE Family Contoller driver that is compatible with Creators Update. For the time being I have disabled the Realtek PCIe FE Family Contoller and I am using WIFI. So far Creators Update is working great

    This issue has been solved. See my last post.
    Last edited by tracit99; 19 May 2017 at 05:19. Reason: Latest updated info.
      My ComputerSystem Spec


  2. Posts : 3,281
    64bit Win 10 Pro ver 1709 Build 16299.371 and W10 Insider Builds 17134.1 and 17643
       04 Mar 2017 #2

    Hello tracit99

    As you are working with the Insider releases you should feedback this information to Microsoft for their beta testing. There is no crash dump file in the logs that we can analyse for the BSOD. I am not on the Insider program but there may be other BSOD analysts who are and I guess they might be able to comment.
      My ComputersSystem Spec


  3. Posts : 531
    Windows 10 Pro 17133.73
    Thread Starter
       04 Mar 2017 #3

    Thanks for the response. I have all ready up voted this issue in the MS Feedback Hub. Only three other user have reported this issue.
      My ComputerSystem Spec


  4. Posts : 5,684
    Windows 10 Pro X64 16299.192
       04 Mar 2017 #4

    Have you tried a Clean Install, not an upgrade? That often, though not always, resolve this problem. It did for me on this Toshiba Laptop I'm using right now.

    I finally did a Clean Install from a USB flash drive of 15042 X64 then I was able to update to 15047 today.
      My ComputersSystem Spec


  5. Posts : 531
    Windows 10 Pro 17133.73
    Thread Starter
       04 Mar 2017 #5

    Yes, but from a mounted ISO not a flash drive. I suppose that a truly clean install would be to boot from a flash drive and install Windows to a completely empty hard drive. I think before I go to that extreme I will give your suggestion a try and if it does not work then I will consider the nuclear option I outlined above.

    Edit: I tried installing from a flash drive and the results are the same. BSOD on first boot.
    Last edited by tracit99; 06 Mar 2017 at 07:31.
      My ComputerSystem Spec


  6. Posts : 531
    Windows 10 Pro 17133.73
    Thread Starter
       06 Mar 2017 #6

    Just for my own amusement I took my 14986 ISO (which is latest Insider build I could get install) and deleted the install.wim file from the Sources folder. I then took my 15048 ISO and copied the install.wim to my 14986 ISO. I mounted the modified 14986 ISO and ran setup. I was very excited when it sailed past the first reboot, but then with the second reboot if failed with same BSOD I always get. Hey it was worth a try.
      My ComputerSystem Spec


  7. Posts : 531
    Windows 10 Pro 17133.73
    Thread Starter
       10 Mar 2017 #7

    From known issues Windows build 15055.
    Known issues for PC
    If you did the workaround to fix the corrupted registry key to get Build 15042, please DO this to re-enabled IPv6.
    Some PCs may fail to update to Build 15002 and higher due to SYSTEM_PTE_MISUSE error.

    Ditto for build 15058.
    Last edited by tracit99; 16 Mar 2017 at 20:41.
      My ComputerSystem Spec


  • Posts : 531
    Windows 10 Pro 17133.73
    Thread Starter
       16 Mar 2017 #8

    No longer listed in known issues for 15060, but it is still an issue for my machine.
    Still seeing this issue for build 15063. For those people who are plagued with this issue, I found a temporary workaround. I have installed both 15063 and 16176 without issues into Hyper-v VMs.

    Edit: The SYSTEM_PTE_MISUSE error continues to be present in builds 16170 and 16176. I have not tested 16179.
    Last edited by tracit99; 23 Apr 2017 at 07:30.
      My ComputerSystem Spec


  • Posts : 531
    Windows 10 Pro 17133.73
    Thread Starter
       23 Apr 2017 #9

    New information and workaround. See OP.
      My ComputerSystem Spec


  • Posts : 531
    Windows 10 Pro 17133.73
    Thread Starter
       19 May 2017 #10

    HP has released a new BIOS update for my HP Pavilion 17-g121wm which fixes this issue. The update is F.45 Rev A and the release date is May 17, 2017. If anyone has experienced this issue, check the HP website for your particular model. There may be a new BIOS update that will help you as well.
    Last edited by tracit99; 01 Jun 2017 at 09:29. Reason: Grammar
      My ComputerSystem Spec


  •  

    Related Threads
    Since my last Windows 10 (unwanted, unprompted for) system update, I lose connection to my Epson GT-15000 scanner. I get it back by uninstalling & reinstalling the software: NOT a satisfactory solution! The device manager shows 3 USB Root Hubs,...
    I recently upgraded to Win 10 on my Samsung Series 7 Chronos note book. I went from a boot time of 15 seconds to a 3 min boot time on Windows 10. I already tried disabling non essential start up programs, defragged my HDD, activated hybrid power,...
    Hi there, My PC is reasonably mature now and after getting a few BSOD's I just thought I was getting a little unlucky every so often. However they are now increasing in frequency and I can't seem to see a recurring theme in-between them. ...
    So I just installed windows 10, and i had my onedrive folder on an external HDD- and as I am watching it - it AUTOMATICALLY DELETED 15000 OF MY RANDOM FILES AND WHEN I TRY TO RESTORE THEM IN RECYCLE BIN - I GET "ERROR" - PREPARING TO MOVE...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 13:22.
    Find Us