1.    28 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 1
    Windows 10 Pro 64-bit

    BSOD WHEA 0x124 on brand new Desktop


    Hi all,

    I've recently bought a new Desktop and from day one it started giving me BSOD after a few minutes of use.
    I tried a few tips I found on the internet to solve it but the only thing that (partially) worked was to disable the CPU Turbo Mode in the ASUS UEFI, which didn't completely stop the BSOD but made it far more sporadic.

    I've managed to reproduce the BSOD while fast skipping and advancing random Youtube videos.
    Link to video: https://1drv.ms/v/s!AkDLI1EiczBhhVn20a8qGDKBAFGI

    Computer name: KRIEGER-DESKTOP
    Windows version: Windows 10 Pro 64-bits
    v.: 1607 build: 14393.693


    CPU: Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz
    RAM: 16GB (2x8GB) @ 1197 MHz
    MB: ASUS H110M-CS/BR (LGA1151)
    GPU: Gigabyte NVIDIA GeForce Gtx 1060 6GB
    SSD: SanDisk SDSSDA120G
    HDD: Seagate ST1000DM010-2EP102
    Network: Realtek PCIe GBE Family Controller #4

    Attaching the .zip file:
    Attachment 123162

    I'm sorry if any info is missing, please ask me for it and I'll send them.
      My ComputerSystem Spec
  2.    28 Feb 2017 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,345
    Windows 10 Pro X64 16299.19

    If the computer is new it should still be in warranty. I'd return it for a replacement. A new computer shouldn't BSOD, eever.
      My ComputersSystem Spec
  3.    28 Feb 2017 #3
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,345
    Windows 10 Pro X64 16299.19

    All the dumps indicate a hardware machine check.

    Code:
    BugCheck 124, {0, ffff95015f922028, be000000, 101152}
    Probably caused by : GenuineIntel
    Followup:     MachineOwner
    ---------
    
    0: kd> !analyze -v
    *******************************************************************************
    *                        Bugcheck Analysis                                    *
    *******************************************************************************
    
    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffff95015f922028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000be000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000101152, Low order 32-bits of the MCi_STATUS value.
    Code:
    0: kd> !errrec ffff95015f922028
    ===============================================================================
    Common Platform Error Record @ ffff95015f922028
    -------------------------------------------------------------------------------
    Record Id     : 01d290ade36af675
    Severity      : Fatal (1)
    Length        : 928
    Creator       : Microsoft
    Notify Type   : Machine Check Exception
    Timestamp     : 2/27/2017 4:05:37 (UTC)
    Flags         : 0x00000000
    
    ===============================================================================
    Section 0     : Processor Generic
    -------------------------------------------------------------------------------
    Descriptor    @ ffff95015f9220a8
    Section       @ ffff95015f922180
    Offset        : 344
    Length        : 192
    Flags         : 0x00000001 Primary
    Severity      : Fatal
    
    Proc. Type    : x86/x64
    Instr. Set    : x64
    Error Type    : Cache error
    Operation     : Instruction Execute
    Flags         : 0x00
    Level         : 2
    CPU Version   : 0x00000000000906e9
    Processor ID  : 0x0000000000000000
    
    ===============================================================================
    Section 1     : x86/x64 Processor Specific
    -------------------------------------------------------------------------------
    Descriptor    @ ffff95015f9220f0
    Section       @ ffff95015f922240
    Offset        : 536
    Length        : 128
    Flags         : 0x00000000
    Severity      : Fatal
    
    Local APIC Id : 0x0000000000000000
    CPU Id        : e9 06 09 00 00 08 10 00 - ff fb fa 7f ff fb eb bf
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    
    Proc. Info 0  @ ffff95015f922240
    
    ===============================================================================
    Section 2     : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor    @ ffff95015f922138
    Section       @ ffff95015f9222c0
    Offset        : 664
    Length        : 264
    Flags         : 0x00000000
    Severity      : Fatal
    
    Error         : ICACHEL2_IRD_ERR (Proc 0 Bank 7)
      Status      : 0xbe00000000101152
      Address     : 0x0000000428edb740
      Misc.       : 0x0000043020008086
    Since this has failed since you first got it I would definitely RMA it for a replacement as it appears the CPU is defective.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
BSOD 0x124 WHEA_UNCORRECTABLE_ERROR
i have had this error for like a month, tested all components on the Pc and none of them seems to be failing, so i started searching so i can figured out which component is failing according to minidump file according to minidump it say...
BSOD Crashes and Debugging
Punctual and constant Bsod 0x124 using software Fusion
Hi all, I ask help about a mysterious (for me!) BSOD I have in my pc. 0x124 BSOD appears ALWAYS and ONLY when I use the software Fusion of Blackmagicdesign, a (great) program about visual effects, rendering 3D and more. Pc crashes...
BSOD Crashes and Debugging
Chrome 0x124 WHEA Uncorrectable BSOD
Had a BSOD today with the WHEA uncorrectable error message. Analysis and extraction with info below. Any ideas what this might be ? Thanks, 1: kd> !analyze -v******************************************************************************* * ...
BSOD Crashes and Debugging
BSOD 0x124 hal.dll crash Windows 10
Hi! I've recently got this BSOD, I don't know what is the problem. (Sorry this is my first post here if I did something wrong.)
BSOD Crashes and Debugging
Bsod 0x124 whea_uncorrectable_error. Nothing works.
First sorry for creating a duplicate post. I am insider since before the build 10240, and always tried to resolve this error by myself. I researched a lot and found this forum, which even had posts about my problem. After trying all a bit...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums