Page 1 of 3 123 LastLast
  1.    25 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 14
    Windows 10

    Receiving various BSODs, having issues booting


    I've got a Toshiba Satellite C70-A-15G running Windows 10 (upgraded from 8.1) and I've been receiving a lot of BSODs for quite a while now. After dutifully ignoring the problem at first, the computer died on me ever more frequently (displaying several types of BSODs, even a rare Orange Screen Of Death), and I started having problems booting it up again. I'd get errors upon booting such as a black screen displaying "Checking media... [Fail]" (or success, somehow it doesn't seem to matter whether that fails or succeeds) after which another black screen greets me displaying "No bootable device -- insert boot disc and press any key". After restarting the computer a few times (often a LOT of times) eventually it would boot up normally, but this appeared to take more and more effort over time. A worrying footnote here is that it appears physically moving the laptop - i.e. opening and closing it, carrying it around, seems to help in getting it to boot up (I can't 100% rule out that being my imagination though). In any case, the problem progressed to the point where I was suddenly greeted by a stubborn blue screen upon starting the pc saying something along the lines of "Boot Configuration Data file doesn't contain valid information for an operating system" (0xc0000098 error), which would not go away with any amount of restarting. After googling around a bit I find I could fix this by creating a recovery drive for Windows 10 on my USB, booting from that and fixing the bcd file using command prompt. This appeared to fix all my problems for a while (both the BSODs and the botting issues), until after a few weeks I got another BSoD which signalled the start of renewed issues, the exact same ones I encountered before. Figuring I'd save myself many annoying attempts to restart my pc I went straight back to the recovery drive (without having received the 0xc0000098 error) and apply the same fix I did earlier, but this time it told me no Windows installation was found.

    I restarted a couple of times and managed to get it booted again, but I might receive another BSOD at any moment, and I'm not sure how to reliably get it started again. In general, the elusiveness of what exactly is causing all these problems is really frustrating, and I was hoping I could get some clarity into that. Is it some sort of hardware issue? Or possibly associated with the update to Windows 10? Bad RAM maybe?

    Thanks in advance for any kind of help you might be able to offer me.

    Attachment 122708
      My ComputerSystem Spec
  2.    27 Feb 2017 #2
    Join Date : Jan 2017
    Karlsruhe
    Posts : 729
    Windows 10 Pro

    There are no BSOD dumps. Please configure Windows to create Minidumps:

    BSOD Minidump - Configure to Create in Windows 10
      My ComputerSystem Spec
  3.    27 Feb 2017 #3
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,340
    Windows 10 Pro X64 16299.19

    I see you have CCleaner installed. If you are using it, please configure it to not erase dumps and Windows logs:

    Attachment 123029
      My ComputersSystem Spec
  4.    22 Apr 2017 #4
    Join Date : Feb 2017
    Posts : 14
    Windows 10
    Thread Starter

    My apologies for taking this long to get back to you guys on this (I do very much appreciate the help), it appeared I had fixed the issue by running a recovery drive from a USB, and rebuilding the BCD from that. However, the BSoDs are now reappearing, and it's becoming increasingly difficult to boot up again afterwards. Moreover, for some reason whenever I try to run the recovery drive again, it executes the /fixmbr and /fixboot commands successfully, but /scanos and /rebuildbcd fail to find any Windows installations (despite the fact that after attempting to boot up a dozen times or so it often boots successfully again). Is there some way to rebuild the BCD after the PC has started up?

    PS: I have those settings disabled (now) in CCleaner, it seems as if Windows is incapable of creating memory dumps when it crashes most of the time however. I attempted to add another dump file, but I fear the dumps (4 includes this time) might not be very useful.

    Attachment 131479
      My ComputerSystem Spec
  5.    22 Apr 2017 #5
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,340
    Windows 10 Pro X64 16299.19

    The zip file is empty, nothing in it.

    Looking at eventlog.txt, the Event Viewer data, it shows you are getting hard drive errors. That may be what is causing your problems.
    Code:
    Event[46380]:
      Log Name: System
      Source: Microsoft-Windows-Ntfs
      Date: 2017-02-25T12:36:56.129
      Event ID: 140
      Task: N/A
      Level: Warning
      Opcode: Info
      Keyword: N/A
      User: S-1-5-18
      User Name: NT AUTHORITY\SYSTEM
      Computer: JoostPC
      Description: 
    The system failed to flush data to the transaction log. Corruption may occur in VolumeId: C:, DeviceName: \Device\HarddiskVolume4.
    (The I/O device reported an I/O error.)
    ============================================
    Diagnostics Test
    HDD TEST

    Run HDTune to

    • check the health,
    • scan for errors, not quick scan but full scan
    • run a benchmark.


    You can also try the various options available with chkdsk.
    ============================================
    Also notice you have a problem with your Microsoft Office install:
    Code:
    Event[46250]:
      Log Name: System
      Source: Service Control Manager
      Date: 2017-02-25T11:17:40.880
      Event ID: 7000
      Task: N/A
      Level: Error
      Opcode: N/A
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: JoostPC
      Description: 
    The Microsoft Office ClickToRun Service service failed to start due to the following error: 
    Microsoft Office ClickToRun Service is not a valid Win32 application.
    Might want to uninstall and reinstall it.
      My ComputersSystem Spec
  6.    23 Apr 2017 #6
    Join Date : Feb 2017
    Posts : 14
    Windows 10
    Thread Starter

    Weird - I've added another zip file to this post, this time with content.

    HDTune gives two warnings ((05) Reallocated Sector Count, (C4) Reallocated Event Count) and one attention ((C7) Interface CRC Error Count) to the health. I'm currently running the error scan, but I fear my PC will crash before it completes; it scans at just 8 MB/s and has to go for 500 gB... that's over 17 hours.

    Can I run the benchmark before the error scan is complete?

    PS: I'm aware of the issues with Word - not sure what's causing them however. I figured I'd fix that when (if?) my PC operable is again.

    Attachment 131585
      My ComputerSystem Spec
  7.    23 Apr 2017 #7
    Join Date : Feb 2017
    Posts : 14
    Windows 10
    Thread Starter

    Scratch that, scanning speed just went up to some 90 MB/s.
      My ComputerSystem Spec
  8.    23 Apr 2017 #8
    Join Date : Feb 2017
    Posts : 14
    Windows 10
    Thread Starter

    It finished, and found no errors. However, I subsequently attempted to run the Benahcmark, and that quickly gave me the following error:
    I/O Error!
    Test aborted.
      My ComputerSystem Spec
  9.    23 Apr 2017 #9
    Join Date : Feb 2017
    Posts : 14
    Windows 10
    Thread Starter

    Just realised I ran the File Benchmark (which gave the error above), and not the Benchmark.
    I now ran the second, which gave me some peculiar results. The value along the axis slowly stooped from 100 MB/s to some 50 MB/s, but between 200 and 270 gB and 350 and 360 gB on the x-axis it suddenly dropped to <10 MB/s.
    Minimum: 1.9 MB/s
    Maximum: 98.2 MB/s
    Average: 63.5 MB/s
    Access time: 18.9 ms
    Burst rate: 99.5 MB/s
    CPU usage 4.4%
      My ComputerSystem Spec
  10.    23 Apr 2017 #10
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,340
    Windows 10 Pro X64 16299.19

    The 4/22 dump shows this:
    Code:
    BugCheck 154, {ffffbd0d9e24e000, ffffe600d89cbff0, 2, 0}
    
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys
    Probably caused by : hardware_disk
    Code:
    3: kd> .exr 0xffffe600d89ccf68
    ExceptionAddress: fffff803635379f0 (nt!RtlDecompressBufferXpressLz+0x0000000000000050)
       ExceptionCode: c0000006 (In-page I/O error)
      ExceptionFlags: 00000000
    NumberParameters: 3
       Parameter[0]: 0000000000000000
       Parameter[1]: 000000000528e9a0
       Parameter[2]: 00000000c000000e
    Inpage operation failed at 000000000528e9a0, due to I/O error 00000000c000000e
    So still looking like a hard drive problem.

    See if the file C:\Windows\MEMORY.DMP exists. If yes, zip it and upload to a file sharing site like OneDrive and post a link to it here please. The dump is in refereence to this Event viewer entry:
    Code:
    Event[44558]:
      Log Name: System
      Source: Microsoft-Windows-WER-SystemErrorReporting
      Date: 2017-04-22T09:32:33.495
      Event ID: 1001
      Task: N/A
      Level: Error
      Opcode: N/A
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: JoostPC
      Description: 
    The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000154 (0xffffbd0d9e24e000, 0xffffe600d89cbff0, 0x0000000000000002, 0x0000000000000000). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: afbefd47-9938-4572-81b4-e2c555fa3f00.
    Don't know what HDTune is showing you but it sounds like there are definite problems.
    If you have not made an image backup of your hard drive, now is the time to do so, before it fails completely. The best method would be to use a program like Macrium Reflect Free or Pro and backup to an external hard drive.

    One more thing. Noticed this in the thread trace:
    Code:
    ffffe600`d89cb008  fffff80e`05054158Unable to load image \SystemRoot\System32\Drivers\dump_iaStorA.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for dump_iaStorA.sys
    *** ERROR: Module load completed but symbols could not be loaded for dump_iaStorA.sys
     dump_iaStorA+0x84158
    Driver Description: Intel RST (Rapid Storage Technology) driver
    Driver Update Site: https://downloadcenter.intel.com/sea...age+Technology

    Try the latest RST driver available, see if that makes any difference.
      My ComputersSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Solved Computer BSODs all the time at booting. Critical_Service_Failed
My problem is as follows: System configuration: SSD(Win 10 64bit 1511) + HDD (Storage, No OS), uefi enabled Today I have resumed my computer from hibernation and the first thing that came out was Avast notification to restart computer to...
BSOD Crashes and Debugging
Issues booting the PC and shutting it down.
Hello TenForums members! I'm having some issues with my PC I have never had before. The computer is a personal rig I have personally worked on, but these last weeks some problems started appearing. Problem 1) {Had this problem for months, I...
Performance & Maintenance
Computer Not Booting, Multiple BSODs and Hardware Errors
Hi there, I am currently trying to troubleshoot my computer as it has recently stopped booting up. I have had a previous thread about this issue here. However, I am moving my thread to the BSOD section after suggestion by 'essenbe' Here is a...
BSOD Crashes and Debugging
Receiving frequent BSODs in the past few months
Hello all. Since around the middle of October, I have suddenly been receiving BSODs, mostly DPC_WATCHDOG_VIOLATION, MEMORY_MANAGEMENT, or IRQ_NOT_LESS_OR_EQUAL. I have collected the necessary files and will upload them, with one caveat - I cleaned...
BSOD Crashes and Debugging
issues with booting up windows 10 pro
ok so i had a laptop that i went to boot up and it showed the lenovo logo, then went to a white screen its the first time i have ever seen this issue. Has anyone else come across this bug and have any advise on how to fix it. im trying to fix this...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums