Windows 10: Repated BSOD (ndis.sys) - Often triggered by Windows Updates

  1.    24 Feb 2017 #1

    Repated BSOD (ndis.sys) - Often triggered by Windows Updates


    I've been experiencing BSODs on my ASUS U56E laptop over the last ~1 year that used to be fairly intermittent but have gotten much more problematic (boot loops) as of late. These all seem to be related to driver issues with my network adapter(s), with ndis.sys tending to be the main culprit. Often I've been able to get around these boot loop issues with hack-ish solutions (disabling various network adapters, rolling back drivers, updating to manufacturer drivers, etc.), but inevitably the BSODs will return - especially when Windows is trying to update. This morning, I was stuck in an IRQL_LESS_OR_NOT_EQUAL (ndis.sys) BSOD loop until I booted in safe mode and ran DSIM. Was able to successfully boot normally until I tried to run Windows update - more ndis.sys BSODs and Windows eventually rolled back to the previous version.

    I'm currently running Windows 10 Home (64 bit, Version 1511, OS Build 10586.753), 6 GB RAM. I can pull up additional specs if necessary. Below is a DropBox link with minidumps from my BSODs this morning prior to the Windows update fiasco:

    Dropbox - BSOD

    Thanks in advance! Happy to provide additional details as necessary.

    Edit: Dump file attached
    Last edited by nblarson; 24 Feb 2017 at 14:35. Reason: Adding Dump file
      My ComputerSystem Spec

  2.    24 Feb 2017 #2

    Please use the BSOD posting instruction to provide the Dumpfile BSOD - Posting Instructions - Windows 10 Forums
      My ComputerSystem Spec

  3.    24 Feb 2017 #3

    lifetec said: View Post
    Please use the BSOD posting instruction to provide the Dumpfile BSOD - Posting Instructions - Windows 10 Forums
    Many apologies! Now added to the main post.
      My ComputerSystem Spec

  4.    24 Feb 2017 #4

    One of the dumpfiles blames
    Code:
       BugCheck A, {8, 2, 0, fffff80247cedcdf}
    
    *** WARNING: Unable to verify timestamp for covpnv64.sys
    *** ERROR: Module load completed but symbols could not be loaded for covpnv64.sys
    Probably caused by : covpnv64.sys ( covpnv64+2033 )
    A few mention ndis.sys.
    So it seems you are right it could be network related.

    covpnv64 Thu Mar 22 21:33:58 2012
    Driver Description: F5 Networks VPN Adapter
    Update to a newer/windows 10 compatible driver or remove/uninstall it.

    Other older drivers
    HECIx64 Wed Oct 20 01:33:43 2010
    Driver Description: Intel Management Engine Interface
    Driver Update Site: Drivers & Software

    atkwmiacpi64 Wed May 25 13:04:09 2011
    Driver Description: ATK WMIACPI Utility
    Driver Update Site: http://support.asus.com/download/download.aspx

    iaStorA Mon Oct 28 22:15:26 2013
    Driver Description: Intel RST (Rapid Storage Technology) driver
    Driver Update Site: Drivers & Software

    ScpVBus Sun May 05 23:31:26 2013
    Driver Description: Scarlet.Crush Productions Scp Dual Shock 3 Virtual Bus Driver
    Driver Update Site: XInput Wrapper for DS3 and Play.com USB Dual DS2 Controller
      My ComputerSystem Spec

  5.    27 Feb 2017 #5

    Theres a big event log file with many many errors. A quite old Windows Installation too. I recommend a fresh & clean Installation.
      My ComputerSystem Spec

  6.    27 Feb 2017 #6

    The F5 Networks VPN Adapter looks like it may have been the culprit so far. I removed these (they may have been residual installations for an older version of the VPN client that did not support Win 10) and was finally able to update Win 10. I'm going to start putting it through some standard usage to see if this is truly resolved. If things start to deteriorate, I may go the fresh installation route.


    Thanks!
      My ComputerSystem Spec

  7.    09 May 2017 #7

    Is there any news or did you fix the problem?
      My ComputerSystem Spec


 

Related Threads
Hello there, Up until recently I've had no hiccups with Windows 10 (Enterprise). Unfortunately lately I've had to manually disable the Windows Update Service as otherwise a non-optional update seems to automatically get pushed through and...
Hi Everyone Could someone please help me with my BSOD? It's a DRIVER_IRQL_NOT_LESS_OR_EQUAL NDIS.SYS I'm not sure if it's related but seems to occur when I'm using an external hard drive caddy. I have ran system file scan and nothing was...
BSOD KMODE_EXCEPTION_NOT_HANDLED (ndis.sys) in BSOD Crashes and Debugging
Hello All, I recently updated to windows 10 from 7. Yesterday i used my computer for over 12 hours, then put it to sleep and after another 8 hours of usage today I received a BSOD as stated in the title. I have uploaded the dmp file. Thank you all...
Solved BSOD in NDIS.sys in BSOD Crashes and Debugging
I have been having this issue since 6:30 last night. It seems that my RTL driver is causing the issue. I have debugged it to the point where I know if I add a real tek lan device to my PC and enable it, the system crashes. I orignally thought the...
BSOD DRIVER_IRQL_NOT_LESS_OR_EQUAL(ndis.sys) in BSOD Crashes and Debugging
Hi everyone, first post, long time user at the Win7 forums and now here. I recently started experiencing BSODs on my Asus UX501 laptop after upgrading from 8.1 to Win10 (thank god I didn't have to use Win8.1 for very long) I've went through...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:14.
Find Us