Page 1 of 2 12 LastLast
  1.    20 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 11
    10 Education V. 1511 (build 1056.753) (as of 2/20/2017)

    BSOD updating to 1607, Inaccessible Boot Device, sfc/scannow corrupt


    Hey there, computer overlords,

    Thanks for checking this out.

    TL;DR—BSOD, "INACCESSIBLE_BOOT_DEVICE" when updating to 1607. Restored from backup and tried again. Ran chkdsk. sfc /scannow fails (see log link). Drivers updated.


    I let Windows do its normal updating routine/schedule, and everything appears to download and update fine. When updating to 1607, though, it updated, shut down, restarted, did more updating, restarted, and tried to boot. Then I got the BSOD, "INACCESSIBLE_BOOT_DEVICE." It restarted and tried again, getting the same BSOD. So, it gives up and restores back to the previous version of Windows, with no memory of the update (I'm one of the lucky ones who can still get into Windows).

    Still, it continues to try to push the update through. I get the same results every time I allowed it. At first, I was like, "Oh, poop—I screwed up by installing something that's interfering with Windows" and restored to my handy-dandy backup, but the problem came back when it tried to update to 1607 again.

    Pretty sure I ran a successful chkdsk on both my SSD (OS) and HDD. When running Windows Resource Protection (sfc /scannow), it says it "found corrupt files but was unable to fix some of them." The log file is too big to upload, so here's the link: Dropbox - CBS.log. Interestingly, I think I had that same problem with a computer I used a while ago (it's beyond dead now). Perhaps I'm cursed, or just make really poor decisions with my software choices?

    I updated all my drivers and then ran the update again. No bean dip.

    I'm pretty sure I can just stop Windows from updating to 1607, but if I can get a successful update going and resolve this, that's probably preferred.

    Blah, blah, blah, "I shoulda stuck to Windows 7!" and all that tripe. This one's a head-scratcher for me; perhaps fixing those corrupt files will work?
    Last edited by Hank R Chief; 20 Feb 2017 at 18:06.
      My ComputerSystem Spec
  2.    20 Feb 2017 #2
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    Both dumpfiles of 16 and 20 feb blames
    Code:
     BugCheck 9F, {4, 12c, ffffe00133438040, ffffd000685328b0}
    
    *** WARNING: Unable to verify timestamp for IntcDAud.sys
    *** ERROR: Module load completed but symbols could not be loaded for IntcDAud.sys
    Implicit thread is now ffffe001`33438040
    Probably caused by : HDAudBus.sys
    
    Followup: MachineOwner
    ---------
    
    3: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    DRIVER_POWER_STATE_FAILURE (9f)
    A driver has failed to complete a power IRP within a specific time.
    Arguments:
    Arg1: 0000000000000004, The power transition timed out waiting to synchronize with the Pnp
    	subsystem.
    Arg2: 000000000000012c, Timeout in seconds.
    Arg3: ffffe00133438040, The thread currently holding on to the Pnp lock.
    Arg4: ffffd000685328b0, nt!TRIAGE_9F_PNP on Win7 and higher
    
    Debugging Details:
    ------------------
    
    Implicit thread is now ffffe001`33438040
    
    DRVPOWERSTATE_SUBCODE:  4
    
    IMAGE_NAME:  HDAudBus.sys
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  580f05fa
    
    MODULE_NAME: HDAudBus
    
    FAULTING_MODULE: fffff80156180000 HDAudBus
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    BUGCHECK_STR:  0x9F
    
    PROCESS_NAME:  System
    
    CURRENT_IRQL:  2
    
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) x86fre
    
    STACK_TEXT:  
    ffffd000`211b4000 fffff803`94f4c84a : 00000000`00000000 00000000`00000001 00000000`00000000 ffffd000`211b4360 : nt!KiSwapContext+0x76
    ffffd000`211b4140 fffff803`94f4c2d9 : ffffe001`33438040 ffffe001`33438180 fffff803`9520f340 fffff803`94f1a485 : nt!KiSwapThread+0x15a
    ffffd000`211b41f0 fffff803`94f4bf45 : 00000000`00001000 ffffc000`e0fffb58 00000000`00000000 00000000`00000000 : nt!KiCommitThreadWait+0x149
    ffffd000`211b4280 fffff803`950376df : ffffe001`2a5223f8 fffff803`00000000 ffffe001`2a316c00 ffffe001`2d65f000 : nt!KeWaitForSingleObject+0x375
    ffffd000`211b4340 fffff803`954aeedb : ffffe001`2a522320 ffffe001`2d65f060 ffffe001`2d65f060 00000000`63b50100 : nt!IoReleaseRemoveLockAndWaitEx+0x43
    ffffd000`211b4380 fffff803`953ebe5e : ffffe001`2a316ce0 ffffe001`2e256768 ffffe001`2d65f060 ffffe001`2d65f060 : nt!PopFxUnregisterDevice+0xd7
    ffffd000`211b43c0 fffff803`954addee : fffff801`561a0000 00000000`00000000 ffffe001`2d65f060 ffffe001`2e256768 : nt! ?? ::NNGAKEGL::`string'+0x17c3e
    ffffd000`211b4400 fffff801`561dc04c : ffffe001`2d65f1b0 ffffe001`00000000 00000000`00000000 ffffe001`2e256700 : nt!PoFxUnregisterDevice+0x1e
    ffffd000`211b4430 fffff801`561daa17 : ffffe001`2d65f1b0 fffff801`561a0000 ffffe001`2d65f060 fffff801`561b6020 : portcls!UnregisterRuntimeManagement+0xa8
    ffffd000`211b4470 fffff801`561d77e5 : ffffe001`2d65f1b0 ffffe001`2e256768 ffffe001`2e256530 ffffe001`2d65f000 : portcls!PnpStopDevice+0x47
    ffffd000`211b44b0 fffff801`561cca83 : ffffe001`2d65f060 ffffe001`2e256530 ffffe001`2d65f060 fffff801`5672d048 : portcls! ?? ::NNGAKEGL::`string'+0x36d5
    ffffd000`211b4520 fffff801`5671c3ef : ffffe001`2d65f060 ffffe001`2d65f3b0 ffffe001`2e2567b0 00000000`00000000 : portcls!PcDispatchIrp+0x1e3
    ffffd000`211b4590 ffffe001`2d65f060 : ffffe001`2d65f3b0 ffffe001`2e2567b0 00000000`00000000 00000000`00000000 : IntcDAud+0xc3ef
    ffffd000`211b4598 ffffe001`2d65f3b0 : ffffe001`2e2567b0 00000000`00000000 00000000`00000000 fffff801`51a114b1 : 0xffffe001`2d65f060
    ffffd000`211b45a0 ffffe001`2e2567b0 : 00000000`00000000 00000000`00000000 fffff801`51a114b1 ffffe001`2e256530 : 0xffffe001`2d65f3b0
    ffffd000`211b45a8 00000000`00000000 : 00000000`00000000 fffff801`51a114b1 ffffe001`2e256530 ffffd000`211b4610 : 0xffffe001`2e2567b0
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_NAME:  MachineOwner
    
    IMAGE_VERSION:  10.0.10586.672
    
    FAILURE_BUCKET_ID:  0x9F_4_IntcDAud_IMAGE_HDAudBus.sys
    
    BUCKET_ID:  0x9F_4_IntcDAud_IMAGE_HDAudBus.sys
    
    ANALYSIS_SOURCE:  KM
    
    FAILURE_ID_HASH_STRING:  km:0x9f_4_intcdaud_image_hdaudbus.sys
    
    FAILURE_ID_HASH:  {9fa39377-9350-671f-9326-91fc60883480}
    
    Followup: MachineOwner
    IntcDAud Thu Sep 15 16:22:35 2016
    Driver Description: Intel Graphics Media Accelerator HD Driver
    Driver Update Site: Drivers & Software
    i could only find info of a windows 7 driver on the Intel supportsite,
    Look if there are newer versions on the Intel support site or if possible uninstall/remove it.

    Maybe this specific driver is part of your Intel graphics driver there is a new version here from 2/3/2017 hereDownload Intel(R) Graphics Driver for Windows* [15.45]

    Update it and try updating to 1607.
      My ComputerSystem Spec
  3.    20 Feb 2017 #3
    Join Date : Feb 2017
    Posts : 11
    10 Education V. 1511 (build 1056.753) (as of 2/20/2017)
    Thread Starter

    Well, I'll be—perhaps I hadn't updated all my drivers as I had thought

    Intel Graphics Driver for Windows 10 and Windows 7*/8.1* [15.40] is now at 15.40.28.4590
    Intel Grapics Driver for Windows* [15.45] is now at 15.45.14.4590

    Unfortunately, that didn't fix it. It was a great try, though.

    Attachment 122123Attachment 122122

    I am unable to uninstall the driver entirely. If I do, it re-installs itself. It is not a separate graphics card, but part of my processor.

    I've attached an updated dm log.
    Last edited by Hank R Chief; 20 Feb 2017 at 15:18.
      My ComputerSystem Spec
  4.    20 Feb 2017 #4
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    The new dm log sadly has no new dumpfile inside.

    Normally i would say test your SSD with chkdsk or HDtune, but you mentioned you already did it.

    Did you check your BIOS/UEFI settings to make sure that still the right settings are set for your SSD (probably AHCI).
    Also check the computer is set to boot from the drive containing Windows OS.
    If your boot drive is not listed in the BIOS/UEFI, check cables and powercables etc.

    Reset your BIOS to default.
      My ComputerSystem Spec
  5.    20 Feb 2017 #5
    Join Date : Feb 2017
    Posts : 11
    10 Education V. 1511 (build 1056.753) (as of 2/20/2017)
    Thread Starter

    Alright, here goes:

    I tried using the Media Creation Tool and the latest Windows 10 Upgrade downloaded from the Windows website (other sources recommended it); same problems.

    I reset the BIOS settings, and now I remember why I changed them; it allowed me to have dual monitors, with one hooked up to my graphics card and the other to my motherboard. The monitor hooked up to the motherboard (and thus running off the Intel processor) is now undetected by my computer.
    Attachment 122135

    On the flipside, Device Manager no longer lists the Intel Graphics Driver as one of my display adapters. So, I guess that's successfully uninstalled?
    Attachment 122140

    I used boot manager to control what booted every time.
    Attachment 122137
    Now, trying to directly boot the SSD (where the OS is) or HDD (or my printer) doesn't do anything, and fortunately the BIOS is smart enough to revert back to the BIOS screen:
    Attachment 122138
    The only thing that'll boot in any case is the Windows Boot Manager, which brings me back to the BSOD.

    The BIOS seems to suggest that AHCI is the default; I can try changing it though, if you'd like.

    No new DMP files.

    Thanks so much for your continued help.
      My ComputerSystem Spec
  6.    21 Feb 2017 #6
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    What happens if you only use the SSD in your system to boot, check if your SSD is connected to the first/primary SATA port (probably Port 0 or 1) See your manual.
    Physically remove the HD and Printer from your system.

    I also notice that your system is still on a old BIOS version 0412 , the latest is 2002 (with many improve system stability).

    Also do you have the latest SATA drivers for your system installed see the supportpage of your mobo Access Denied
      My ComputerSystem Spec
  7.    02 Mar 2017 #7
    Join Date : Feb 2017
    Posts : 11
    10 Education V. 1511 (build 1056.753) (as of 2/20/2017)
    Thread Starter

    Thanks for being so patient, friend.

    Turns out that I'm still ignorant enough a person to forget that "updating my drivers" involves more than just going through Device Manager and telling Windows to search online for updates.

    While I was waiting for a response, I did another chkdsk, just in case.

    I finally was able to try it all. I updated my BIOS and my SATA drivers. I disconnected the HDD, the printer, the Bluetooth, and the motherboard monitor (for good measure). I put the SSD in Port 1 (I hadn't had it there before because the cord gets in the way of airflow and my graphics card).

    I gave it a good update and restart; the problem didn't change.

    Considering it's a boot error, changing the port was a smart idea.
      My ComputerSystem Spec
  8.    03 Mar 2017 #8
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    Did you already try a repair install of windows 10 with an in-place upgrade.
    You can download and install the windows ann. ed .iso.
    see this tutorial Repair Install Windows 10 with an In-place Upgrade
      My ComputerSystem Spec
  9.    03 Mar 2017 #9
    Join Date : Feb 2017
    Posts : 11
    10 Education V. 1511 (build 1056.753) (as of 2/20/2017)
    Thread Starter

    Yeah—I mean, I tried using the Media Creation Tool, and I tried something else (a raw ISO of the anniversary edition, I believe?) to do it.

    I can try doing that again, though, if you'd like.
      My ComputerSystem Spec
  10.    03 Mar 2017 #10
    Join Date : Feb 2017
    Posts : 11
    10 Education V. 1511 (build 1056.753) (as of 2/20/2017)
    Thread Starter

    Alright: I used the Windows 10 Upgrade Assistant this time. That one didn't work.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved sfc /scannow: Can't fix corrupt files with a Repair Install
I have Windows 10 installed on top of Windows 7. When I ran sfc /scannow, I expected to be able to replace the corrupt files with good ones. However, I just did a Repair Install and I still get a message that I have corrupt files and Windows can't...
Performance & Maintenance
Solved DISM Source files could not be found, sfc /scannow found corrupt files
Custom build for a friend. OS: Windows 10 Pro, 64-bit MB: MSI Z170-A Pro Graphics Card: GeForce GTX 680 CPU: Intel i5 6600K @ 3.50GHz RAM: 8g Installed OS through bootable USB, as the build has no CD drive. On completion of build I had...
Performance & Maintenance
Solved SFC /ScanNow Corrupt Files & DISM fails
Hi all, Recently updated to windows 10 I've tried a scannow to resolve another issue and I get a failure message with files being corrupted. I've tried a reset keeping my files but I've got no idea where to look next. Attached is my log file from...
Performance & Maintenance
BSOD Inaccessible Boot Device after installing new graphics card
Hello everyone, so I installed a new graphics card into a computer that was custom made a few years ago, after the old graphics card overheated and was damaged beyond repair. The computer itself was off for about 6 months or so and had just been...
BSOD Crashes and Debugging
Solved SFC scannow cannot fix corrupt files, Dism?
Hi guys. I know this may be old news to some of you guys, but posting anyway. So I installed a game which did some net framework installing and after that had a hang. Removed the game, did sfc and found corrupt files. ...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:00.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums