Windows 10: Steps to fix 0xc0000034 will not work, changing boot sequence either

  1.    19 Feb 2017 #1

    Steps to fix 0xc0000034 will not work, changing boot sequence either


    I have a HP 15-f272wm. Yesterday it stopped working and I get a blue screen that says "Device needs to be repaired", file: \EFI\MICROSOFT\BOOT\BCD, Error code: 0xc0000034. I have created a win 10 ISO DVD, but I have not been able to change the boot sequence to include the cd/dvd burner or USB. I changed Legacy to enable and secure boot to disable. I changed the boot sequence in UEFI, but there is an arrow that points to legacy notebook hard drive and OS boot manager. So now I can boot from, EFI, Notebook Hard drive and Os boot manager. The boot sequence I changed the UEFI to does not work. HELP!
      My ComputerSystem Spec


  2. Posts : 13,319
    Windows 10 Pro
       22 Feb 2017 #2

    Hi wallacjm,

    Apologies for the delay, are you still in need of help?
      My ComputersSystem Spec


 

Related Threads
Solved BSOD on Boot 0xc0000034 in BSOD Crashes and Debugging
Heyo, I'm having some BSOD's on boot for some reason. I am unfortunately unable to post a debug report as I can't get to my desktop. However, I do have a small bit of background for the issue. I recently got an SSD, and cloned my main drive with...
When Windows 10 is installed on a PC with an existing XP partition creating a dual boot system, what is the process when XP is selected. What happens to the XP boot sector. Is it backed up to a file when 10 is installed or is it not needed...
Hi all! I have a Cambrio W101 V2 RCA 10 inch tablet. After installing webcam drivers from RCA customer service, a few reboots later I recieved a BSOD that included the message "Press Windows key for UEFI Firmware settings." And also,...
Good day everyone! I hope you can help me with this newbie question. My Dell laptop has been nothing but a pain since day 1. I want to remove any possibility of this being a hardware problem by doing a fresh install with a downloaded copy of Win...
Hello, long time lurker (back to sevenforums) first time poster here. I built a computer back in October 2015 and initially ran Win 7. It ran and booted great. Specs (shown in Win 10): 83879 Asus H97i Plus Motherboard MSI GTX 970 GPU.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:29.
Find Us