1.    18 Feb 2017 #1
    Join Date : Feb 2017
    UK
    Posts : 8
    Windows 10 Pro 64-bit

    ntoskrnl.exe causing BSOD - faulty CPU? WPT not installing


    Hi folks,

    Summary:

    • Clean install of Windows 10 Pro
    • BSOD' after 20 seconds
    • Relaunched to desktop - few minutes then laggy/jolty mouse & high CPU & RAM usage (same for Chrome, Drive, Amazon) then another BSOD
    • After using BlueScreenView it turned out to be 'ntoskrnl.exe' on High CPU usage?

    Attachment 121899


    Also, Windows Performance Toolkit failed to install for unknown reason.
    Attachment 121888Attachment 121889


    I've attached my files, so some BSOD KNOWLEDGE MASTER out there please check through my docs and see if you can find anything.

    Best,
    Juku


    DOCS / ATTACHEMENTS:
    Attachment 121879


    And another BSOD
    Attachment 121905
    Last edited by Juku; 18 Feb 2017 at 22:24.
      My ComputerSystem Spec
  2.    18 Feb 2017 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,339
    Windows 10 Pro X64 16299.19

    The first thing I noticed it your Windows 10 install is very back level.

    Code:
    OS Name:                   Microsoft Windows 10 Pro
    OS Version:                10.0.10240 N/A Build 10240
    Please apply all updates to bring your system up to the current version which is 14393.693. If you have problems updating, see here:

    How to get the Windows 10 Anniversary Update

    If you still have a rpoblem (another BSOD), rerun dm_log_collector and post the new zip file.
      My ComputersSystem Spec
  3.    18 Feb 2017 #3
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,339
    Windows 10 Pro X64 16299.19

    Your BIOS is pretty old too:

    Code:
      BIOS Starting Address Segment f000
    BIOS Release Date             11/15/2012
    There is a F20 3.65 MB 2014/03/20 BIOS update available on the Gigabyte Web site for the GA-X79-UD3 board. I suggest updating the BIOS and see if that improves stability any.
      My ComputersSystem Spec
  4.    19 Feb 2017 #4
    Join Date : Feb 2017
    UK
    Posts : 8
    Windows 10 Pro 64-bit
    Thread Starter

    Thanks a bunch, Ztruker. No BSOD's as of yet since Win10 update, but will flash the BIOS shortly as well - and let you know if anything goes wrong.
      My ComputerSystem Spec
  5.    19 Feb 2017 #5
    Join Date : Oct 2016
    Posts : 322
    seL4

    The minidump you posted is suggesting that a faulty usb port or usb device is causing a large amount of interrupts and deferred procedure calls. This would explain the high cpu usage and also the system instability.

    As Ztruker suggested, update to the latest version of Windows 10 (winver will show it as OS Build 14393.693) and the latest firmware. Furthermore, please unplug all non-essential usb devices and peripherals, then see if the problem occurs again.

    Regarding the performance toolkit, you will want to make sure you have the release that matches your OS version. Once you are up to 1607 (1493.693) this will be the correct download.
      My ComputerSystem Spec
  6.    21 Feb 2017 #6
    Join Date : Feb 2017
    UK
    Posts : 8
    Windows 10 Pro 64-bit
    Thread Starter

    @Ztruker @Spectrum
    Thanks for your help so far.
    I've updated to Windows 7 to the latest update but was unable to flash the BIOS via USB, nor CMD file.

    I've posted another minidump and really hoping you could take another look at it, possibly help me locate a specific USB drive or any other errors that might be there?


    Is it worth simply buying another i7 DDR4 MOBO bundle to see if that'll fix things? I could slot it in with my SSDs, PSU and hi-tower case and hopefully, then it should all be fixed? Last resort though and it's a costly venture.

    Thanks folks.
      My ComputerSystem Spec
  7.    22 Feb 2017 #7
    Join Date : Jan 2017
    Karlsruhe
    Posts : 729
    Windows 10 Pro

    Hi,

    get the newest bios version from the gigabyte website and flash it with the windows tool from gigabyte:

    http://download.gigabyte.eu/FileList...atbios_x79.exe

    When u open the tool u can select the bios update file and flash via windows.


    But there is another Problem which I can see in the most recent dump:

    Code:
    0x00000133:    DPC_WATCHDOG_VIOLATION (22.02.2017 02:47:10) [Windows 10] 
     
    CAUSED BY:     mv91xx.sys [7.11.2011] * Marvell MV91xx AHCI/RAID driver * => http://www.marvell.com/support.html 
                   hal.dll  (Hardware Abstraction Layer DLL. NO Driver)  
     
    PROCESS:       Speccy64.exe 
     
    Usual causes:   
     
    TO RESOLVE:    1. Check Drivers

    Please update this driver to the newest version:
    mv91xx.sys [7.11.2011] * Marvell MV91xx AHCI/RAID driver * => Marvell - Support
      My ComputerSystem Spec
  8.    22 Feb 2017 #8
    Join Date : Feb 2017
    UK
    Posts : 8
    Windows 10 Pro 64-bit
    Thread Starter

    Thank you @BSODHunter @Spectrum @Ztrucker for helping me solve these issues. Finally, I can use Unity again.
      My ComputerSystem Spec
  9.    23 Feb 2017 #9
    Join Date : Jan 2017
    Karlsruhe
    Posts : 729
    Windows 10 Pro

      My ComputerSystem Spec

 


Similar Threads
Thread Forum
'System' process high CPU usage
Hello, Since the past 3-4 days the process called 'System' has been constantly using approximately 35% of my CPU. The usage is pretty much constant all the time. Below you can find screenshots from task manager, resource monitor and process...
Performance & Maintenance
Solved System and compressed memory high CPU usage
Hi, recently the process called System and compressed memory started acting up, when I'm browsing demanding sites CPU usage spikes to 20%-40% causing my sounds to get crackles and freeze for a split second. It's extremely annoying and was not...
Performance & Maintenance
ntoskrnl High CPU usage
Hello Guys , im strugling for few days with this and no luck. ntoskrnl is constantly using 1 of cores as shown below. 77131 Process name is System and compressed memory, and is pointing to ntoskrnl
Performance & Maintenance
NT Kernel & System High RAM Usage
Hello, This is my first time i post on TenForums. Here is my laptop specification: - HP Pavilion g4 - Intel Core i3 2.2 GHz - Radeon 6470m (but somehow got 7400 driver and worked) plus Intel HD 3000 - Windows 10 of course - 2 gigs ram -...
Performance & Maintenance
System process - high CPU usage after some time
Hi everyone, in Task Manager, the "System" sometimes starts eating 14~20% CPU and that persists until a reboot. "System interrupts" (which is a pseudo process?) seems to do the same. It doesn't happen from boot, and I don't know what triggers...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums