Page 1 of 3 123 LastLast
  1.    18 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 20
    Windows 10

    Windows will not start after starting windows update


    Hi,
    This problem is regarding a Dell E6220 laptop. Windows 10 installed.


    Problem:
    After a shutdown of the computer it started installing windows updates that hadn't been done for a while. It started updating as normal (the percentage was increasing all the time but very slow) so I went to bed when it was about 24% updated. When I got up the next morning the laptop was restarting all the time with a short flash of something for a brief second. Not good to say what it is.. I attached a video of what is happening.

    Dell laptop - Google Drive
      My ComputerSystem Spec
  2.    18 Feb 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,017
    Win 10 Pro (1703)

    Hi, suggest (if you have system restore enabled) you try
    a. boot from a Win 10 install disk
    b. navigate to a System Restore prompt

    and try that.

    Note: the Latitude E6220 is an old laptop (Vista/Win 7) - so could possibly have compatibility issues.
    Is your BIOS up to date?

    That said there do seem to be examples running Win 10 e.g.
    Dell Latitude E6220 Intel i5 Dual Core 2500MHz Laptop
    https://www.walmart.com/ip/Dell-Lati...ra-B/637626156
      My ComputerSystem Spec
  3.    18 Feb 2017 #3
    Join Date : Feb 2017
    Posts : 20
    Windows 10
    Thread Starter

    Hi,
    I did that but had no restores to choose from. System repair did neither help.
    I also ran chkdsk /r without anything happening afterwards. Running out of options. I have been running win10 on this laptop for some time until it suddenly came up with this error after the latest updates from windows.
      My ComputerSystem Spec
  4.    18 Feb 2017 #4
    Join Date : Jun 2015
    Posts : 12,864
    Windows 10 Pro

    Try sfc/scannow in command prompt and let us know what the result is.
      My ComputersSystem Spec
  5.    19 Feb 2017 #5
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,017
    Win 10 Pro (1703)

    To run that offline see
    How to Run the System File Checker (Sfc.exe) Offline in Windows >> Winhelponline

    Note: if you're unfamiliar with disk imaging, which we strongly and repeatedly recommend, I suggest you look into using it routinely so you have a good recovery path from many bad situations, relatively quickly and without technical help... even if your disk fails or is affected by ransomware. E.g. Macrium Reflect (free). If you have no images this won't help you now; you need a working system, then create your first image.
      My ComputerSystem Spec
  6.    19 Feb 2017 #6
    Join Date : Mar 2016
    Baltimore, MD USA
    Posts : 165
    Windows 10 Version 1511 (10586.164)

    I have the same issue. Windows updated a few days ago and since then I can boot.

    I get: Your PC ran into a problem and needs to restart. We're.....
    'Stop code: SYSTEM THREAD EXCEPTION NOT HANDLED'

    I can't manage 'Windows Update' (...there is little to manage anyway since the updates are literally forced down our throats) because at the top of the screen it says in RED, "Some settings are managed by your organization." I am the organization. This is a personal/one-user machine.

    I create a full image twice a day so I used MR to restore a good image and got back in. Now, Windows 10 10586.753 installs updates every night and I have to do it all over again. I'm in a terminal loop.

    I can't utilise a program like "WhoCrashed" because I can't get back in to analyze it. I have to restore an image each time. While I was in a restored image it do perform a 'Restore Point' so I could try that on the next boot failure in 'Troubleshooting.' But once in 'Advanced Options' during the boot repair, under 'Restore' I had no Restore Point listed.

    I booted using WinPE and looked around a little but I couldn't find much to see or do there.

    I ran SFC and DISM inside a restored image they both came back perfectly fine.

    I used the following two lines in 'Safe Mode Command Prompt' during one Advanced Repair attempt but neither correct anything:

    sfc /scannow /offbootdir=c:\ /offwindir=c:/windows
    and
    bcdedit /set {default} bootmenupolicy legacy


    Crash dumps won't help because I can't get to one I don't think.

    I'm really stuck. Any suggestions?
      My ComputerSystem Spec
  7.    19 Feb 2017 #7
    Join Date : Jun 2015
    Posts : 12,864
    Windows 10 Pro

    Please create a new thread for your problem @RobH2 to make sure your problem gets the attention that is required.
      My ComputersSystem Spec
  8.    19 Feb 2017 #8
    Join Date : Feb 2017
    Posts : 20
    Windows 10
    Thread Starter

    Hi,
    I have now run sfc/scannow.

    Result:
    X:\Sources>sfc/scannow

    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection could not perform the requested operation.

    Edit: Changed the volume to c:\> and ran sfc/scannow again. I got the same result as above.
      My ComputerSystem Spec
  9.    19 Feb 2017 #9
    Join Date : Mar 2016
    Baltimore, MD USA
    Posts : 165
    Windows 10 Version 1511 (10586.164)

    Quote Originally Posted by axe0 View Post
    Please create a new thread for your problem @RobH2 to make sure your problem gets the attention that is required.
    Just curious why you requested I start a new thread, which it did. I'm having the same issue as Erdingerand this seems like the appropriate place to discuss this.
      My ComputerSystem Spec
  10.    19 Feb 2017 #10
    Join Date : Jun 2015
    Posts : 12,864
    Windows 10 Pro

    Because it often occurs that the suggested things for a OP causes the situation to get worse for others and the one who suggested it for the OP is being blamed for not helping.
      My ComputersSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Knowing windows app update size before starting update
Windows apps during update, slowly shows downloaded size and after some download, it shows total download needed. I want to avoid heavy updates. For example asphalt 8 downloaded 2.8 GB. By the time it showed total update required, more than 500 mb...
Software and Apps
Solved Problems starting Windows 10 update
Back when the 10 update first came out, I tried updating from Windows Updates, downloaded ISO/Images from disk and CD, all failing due to the very informative error "Your Windows 10 Update Failed". Anyway, I figured on trying it again, before...
Installation and Upgrade
Laptop Starting "Limited Account" After Last Update/Windows Update
Can anybody help me with this. I thought I solved the problem switching to a local account after first occurrence of this after a lone update a few days ago. It has done it again with local account. Please help me fix! TIA Mark
User Accounts and Family Safety
Error at start up - There was a problem starting P17RunE.dll TAGS: Win
Hello, after i updated my windows to win 10 from win 7, i got this error everytime i start my pc: There was a problem starting P17RunE.dll. The specific module could not be found. I tried to search my C drive for P17RunE.dll and resulst are :...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums