Windows 10: Multiple BSODS with different errors, caused by ntoskrnl.exe

Page 4 of 6 FirstFirst ... 23456 LastLast

  1. Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter
       26 Feb 2017 #31

    Ok so the bigger issue now is freezes/shutdowns, they are becoming much more popular instead of BSOD's
      My ComputerSystem Spec


  2. Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter
       26 Feb 2017 #32

    Not sure if it means anything, but almost all of the BSODs occured in the same memory address, is this suspicious?
      My ComputerSystem Spec


  3. Posts : 5,345
    Windows 10 Pro X64 16299.19
       26 Feb 2017 #33

    Nothing new in the 2/25 dumps.

    Looking through the event viewer again I just noticed that every time a BSOD occurs, it's immediately after this entry:
    Code:
    Event[10829]:
      Log Name: System
      Source: Service Control Manager
      Date: 2017-02-17T15:29:28.014
      Event ID: 7045
      Task: N/A
      Level: Information
      Opcode: N/A
      Keyword: Classic
      User: S-1-5-21-3151266363-2160262959-3254069687-1000
      User Name: ETHANHOME-PC\EthanHome
      Computer: EthanHome-PC
      Description: 
    A service was installed in the system.
    
    Service Name:  cpuz138
    Service File Name:  C:\Users\ETHANH~1\AppData\Local\Temp\\cpuz138\cpuz138_x64.sys
    Service Type:  kernel mode driver
    Service Start Type:  demand start
    Service Account:
    Try uninstalling CPUZ, see if that helps.
      My ComputersSystem Spec


  4. Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter
       27 Feb 2017 #34

    Uninstalled, will report back whenever something happens Thanks once again <3
      My ComputerSystem Spec

  5.    27 Feb 2017 #35

    In the msinfo32 under problem devices i found this entry
    ATAPI iHAS120 X ATA Device IDE\CDROMATAPI_IHAS120___X_______________________FL02____\5&1EFB7D31&0&0.1.0 Failure using the VxD loader.
    Do not know if it is related to the BSOding and/or freezes etc. But try to reinstall drivers or uninstall and reinstall the cdrom or even remove it from your systyem.

    In the latest dumpfile
    Code:
     BugCheck 1E, {ffffffffc0000005, fffff80368adb04f, 0, ffffffffffffffff}
    
    Probably caused by : memory_corruption
    
    Followup: memory_corruption
    ---------
    
    2: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    KMODE_EXCEPTION_NOT_HANDLED (1e)
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Arguments:
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff80368adb04f, The address that the exception occurred at
    Arg3: 0000000000000000, Parameter 0 of the exception
    Arg4: ffffffffffffffff, Parameter 1 of the exception
    In the stacktext 2 times mentioning of storport.sys
    Code:
     TACK_TEXT:  
    ffff9600`02c69478 fffff803`68bed572 : 00000000`0000001e ffffffff`c0000005 fffff803`68adb04f 00000000`00000000 : nt!KeBugCheckEx
    ffff9600`02c69480 fffff803`68b6baed : fffff803`68d70000 fffff803`68a1b000 0004f530`00820000 80000000`00000000 : nt!KiFatalExceptionHandler+0x22
    ffff9600`02c694c0 fffff803`68aae1b1 : ffff9600`02c6b000 00000000`00000000 ffff9600`02c65000 00000000`00000001 : nt!RtlpExecuteHandlerForException+0xd
    ffff9600`02c694f0 fffff803`68aacf64 : ffff9600`02c69c20 ffff9600`02c6a120 ffff9600`02c69c20 ffff9600`02c6a3f8 : nt!RtlDispatchException+0x421
    ffff9600`02c69bf0 fffff803`68b70902 : fffff803`69147940 fffff803`68a92b05 ffffd100`292463f0 fffff803`691280af : nt!KiDispatchException+0x144
    ffff9600`02c6a2c0 fffff803`68b6ebbd : ffff9600`02c6a529 fffff803`6911bf71 ffffd100`29054280 ffff9600`02c6a529 : nt!KiExceptionDispatch+0xc2
    ffff9600`02c6a4a0 fffff803`68adb04f : ffffd100`297491b0 ffff9600`03b12bc0 ffffd100`297491b0 ffff9600`03b12bc0 : nt!KiGeneralProtectionFault+0xfd
    ffff9600`02c6a630 fffff80d`64445c9b : 00000000`00000001 ffff9600`02c6a760 ffffd100`297491b0 ffffd100`297491b0 : nt!KeAcquireInStackQueuedSpinLockAtDpcLevel+0x1f
    ffff9600`02c6a660 fffff80d`64457d6d : 00000000`00000000 ffff9600`03b12010 ffffd100`297261a0 00000000`00000000 : storport!RaidUnitCompleteRequest+0xfb
    ffff9600`02c6a7f0 fffff803`68a7f281 : ffff9600`02c42f00 00002778`9792880d 00000000`00000000 ffff9600`02c40180 : storport!RaidpAdapterRedirectDpcRoutine+0x8d
    ffff9600`02c6a890 fffff803`68a7e67f : 00000000`00000000 00000000`00000000 00000000`00140001 00000000`00000000 : nt!KiExecuteAllDpcs+0x2b1
    ffff9600`02c6a9e0 fffff803`68b6877a : ffffffff`00000000 ffff9600`02c40180 ffff9600`02c4ccc0 ffffd100`281d1080 : nt!KiRetireDpcList+0x5df
    ffff9600`02c6ac60 00000000`00000000 : ffff9600`02c6b000 ffff9600`02c65000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a
    Look into your storagedrivers, maybe corruption of the drivers, update or reinstalling?

    Do you have the latest drivers and firmware installed for your SSD?
    Is your SSD compatible with your mobo?

    Your system has a few older drivers.
    AODDriver2 Wed Nov 21 08:44:04 2012
    Driver Description: AMD Overdrive; also in EasyTune6 for Gigabyte motherboard
    Known BSOD issues in Win7 Update to the latest version.

    HWiNFO64A Tue Mar 31 11:51:32 2015, hardwareinfo update to the latest version.

    rt640x64 Tue May 05 18:21:03 2015 (5548EDEF)
    fffff80d`67320000 fffff80d`677a7000 RTKVHD64 Tue Jul 07 13:13:02 2015
    Realtek Lan and audio driver. Look for the latest version

    Look if there are newer drivers for your Razer devices.

    usbfilter Wed Aug 29 03:27:12 2012
    Driver Description: AMD USB Filter Driver (likely part of the chipset drivers)
    Driver Update Site: Support & Drivers
    See if there are newer chipsetdrivers for your mobo avaliable.
      My ComputerSystem Spec


  6. Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter
       27 Feb 2017 #36

    Well my pc just restarted, then BSOD'd without a dump, then restarted whilst in safe mode, this is getting more out of hand Imma try and work on those suggestions and see if anything helps
      My ComputerSystem Spec


  7. Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter
       27 Feb 2017 #37

    So:
    • I have removed the ATA device
    • How can I reinstall the storage drivers, as they are provided by windows so device manager wont let me do anything with them except check for updates?
    • I don't have an SSD
    • I have removed AODDriver2
    • I have uninstalled hardwareinfo
    • Lan is fully up to date (I believe the date on the website is wrong, as when installing it states the correct version, but lists the date as May 5th)
    • Updating audio driver (I think I use nvidia audio, should I remove the realtek one?)
    • Razer devices are up to date
    • Updating the chipset drivers at the moment

    Thanks
      My ComputerSystem Spec


  8. Posts : 5,345
    Windows 10 Pro X64 16299.19
       27 Feb 2017 #38

    This thread is getting long. Have you ever done a Clean Install of Windows 10? If not, might be a good time to do so. Just make sure you have all your data backed up, preferable an image backup to an external USB hard drive using a program like Macrium Reflect Free.
      My ComputersSystem Spec


  9. Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter
       27 Feb 2017 #39

    I have done clean installs before, not with this issue though, and they have not normally helped. I could do a clean install over the weekend, as I need this PC during the week and I would need to go collect installation cds? (Assuming the issue isnt fixed by then )
      My ComputerSystem Spec


  10. Posts : 5,345
    Windows 10 Pro X64 16299.19
       27 Feb 2017 #40

    Something to think about at least.

    I can't think of any CDs you would need. You download the latest ISO from Microsoft: Download Windows 10. That will give you 14393 which is the Anniversary update version. Windows update on top of that gives you the 1607 14393.693 version which is the latest.

    The key is to have a good backup first.
      My ComputersSystem Spec


 
Page 4 of 6 FirstFirst ... 23456 LastLast

Related Threads
BSOD randomly happens once or twice per day. I updated all the drivers with Driver Booster program, even updated the BIOS. I did the Windows Memory Diagnostic and passed the test. Throws different errors but seems the culprit is always the same. I...
Solved Random BSODs caused by ntoskrnl.exe in BSOD Crashes and Debugging
Hi all, 3 weeks ago I did a fresh install of Windows 10 and since then I'm getting BSODs at least once every 1-2 hours. These BSODs vary from SYSTEM_SERVICE_EXCEPTION, IRQL_NOT_LESS_OR_EQUAL, SYSTEM_THREAD_EXCEPTION_NOT_HANDLED to...
Multiple BSODs caused by ntoskrnl.exe+142760 in BSOD Crashes and Debugging
This problem has been happening since I built this computer 6 months ago. I've tried changing the motherboard, the memory, and the power supply, and have reinstalled windows many times. I suspect I'll have enough parts for a second computer by...
Good day, I've been using my Dell XPS 8700 for some time now and ever since I've gotten it it randomy blue screens with multiple different errors, as the title implies. When I open up BlueScreenView, the errors seem to be commonly related to...
ntoskrnl.exe causing multiple BSODs a day in BSOD Crashes and Debugging
Hello, I've been having multiple blue screens a day caused by ntoskrnl.exe and have no idea how to fix them. They seem to be happening more frequently when I'm gaming, but I just upgraded from a GTX 650 to a GTX 960 and this hasn't solved...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:44.
Find Us