Page 3 of 6 FirstFirst 12345 ... LastLast
  1.    23 Feb 2017 #21
    Join Date : May 2016
    Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter

    As soon as I turned my pc on same thing happened within 2 minutes
      My ComputerSystem Spec
  2.    23 Feb 2017 #22
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,345
    Windows 10 Pro X64 16299.19

    I don't know if Verifier will help ID the freezing cause or not. All you can do it try it.

    I notice you have
    Code:
    Keyboard Razer BlackWidow Ultimate  
    Mouse Razer Naga
    See if there are updated drivers for either or both as Razer has been known to cause problems with Windows 10. If no new driver, can you replace them with normal USB keyboard and mouse and uninstall the Razer software and/or drivers. Do this just to test for awhile, see if it still freezes.

    One other thing you can think about doing is doing a Clean Boot to see if that makes any difference:
    How to Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts
      My ComputersSystem Spec
  3.    24 Feb 2017 #23
    Join Date : May 2016
    Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter

    Ok I will try these, it blue screened just now so I'll upload the logs when home and will turn on the verifier
      My ComputerSystem Spec
  4.    24 Feb 2017 #24
    Join Date : May 2016
    Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter

    Provided the dumps, had 3 crashes very close to each other, however I think this was because the first one happened during an update and thus caused an issue. Razer synapse (the driver manager) was struggling to update, so I removed it with revo and am re installing it now. I have turned verifier on so next crash (fingers crossed) should be better recorded. I have also enabled the clean boot thing.
      My ComputerSystem Spec
  5.    24 Feb 2017 #25
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,345
    Windows 10 Pro X64 16299.19

    The 2/24 7:53PM dump indicates a problem with rt640x64.sys.
    Code:
    BugCheck 1E, {ffffffffc000001d, fffff800931354e0, ffffb200063fd1c8, ffffb200063fc9f0}
    *** WARNING: Unable to verify timestamp for rt640x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for rt640x64.sys
    Driver Description: Realtek NICDRV 8169 PCIe GBE Family Controller driver
    Driver Update Site: Realtek

    The one you have is dated 05/05/2015 17:21:03 C:\WINDOWS\system32\drivers\rt640x64.sys.
    There is one on the website for your board that is slightly newer and is for Windows 10 X64:
    Realtek LAN Driver [10.001.0505.2015] 9.36 MB 2015/07/09

    Give that a try, see if it helps.
      My ComputersSystem Spec
  6.    25 Feb 2017 #26
    Join Date : May 2016
    Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter

    So when checking this I uninstalled the driver, downloaded and installed the latest driver they have, however it still appears in device manager as the 05/05/2015 one, (it was properly uninstalled and installed I am sure), but it has the version 10.1.505.2015, so I believe it is up to date.
    I have had more BSOD's and will provide the logs asap.
      My ComputerSystem Spec
  7.    25 Feb 2017 #27
    Join Date : May 2016
    Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter

    Here are the logs
      My ComputerSystem Spec
  8.    25 Feb 2017 #28
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    The latest dumpfile is
    Code:
      BugCheck 1000007F, {8, ffffa10132a48b30, ffffa1013bc57bb0, fffff801712afdc3}
    
    Probably caused by : memory_corruption
    
    Followup: memory_corruption
    ---------
    Usual causes:* Memory corruption, Hardware (memory in particular), Overclocking failure, Installing a faulty or mismatched hardware (especially memory) or a failure after installing it, 3rd party firewall, Device drivers, SCSI/network/BIOS updates needed, Improperly seated cards, Incompatible storage devices, Overclocking, Virus scanner, Backup tool, Bad motherboard, Missing Service Pack

    You have 1600 mhz modules but according the dumpfile they are running at 800 mhz.
    Could you check this in the BIOS.
    Code:
       Size                          4096MB
      Form Factor                   09h - DIMM
      Device Set                    [None]
      Device Locator                Node0_Dimm2
      Bank Locator                  Node0_Bank0
      Memory Type                   18h - Specification Reserved
      Type Detail                   4080h - Synchronous
      Speed                         800MHz
      Manufacturer                  Undefined         
      Serial Number                             
      Asset Tag Number                            
      Part Number                   ST51264BA160B
    Also have you installed the modules in the same coloured slots, according your to your manual the recommend slots are Channel A -2 and Channel B - 1. See your manual GA-990XA-UD3 (rev. 3.0) - GIGABYTE - Motherboard , Graphics Card , Laptop , Mini-PC , Server , PC Peripherals and more

    Is this memory compatible with your Mobo, it is not listed on the QVL memory list?
      My ComputerSystem Spec
  9.    25 Feb 2017 #29
    Join Date : May 2016
    Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter

    Wow thats a lot of usual causes!

    Just to clarify / remove some things of that list, as mentioned the RAM has passed memtest multiple times, none of my hardware is OC'd, BIOS is fully up to date.

    As far as I'm aware this is because its the single ram speed, and with it being DDR its 800*2=1600, I could be mistaken though?

    As for the slots basically I was having BSOD's whenever any module was installed in one of the channels, so I had to move both modules over to the other channel, and this seemed to fix it, however I can move them back around to see what happens.

    As for the memory I could have sworn I saw it on the supported list a while ago, ill check with the vendor of my PC.

    Thanks for all the help

    So whats the next step?
      My ComputerSystem Spec
  10.    25 Feb 2017 #30
    Join Date : May 2016
    Posts : 180
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter

    Welp another BSOD, if you want me to stop spamming the logs let me know!
      My ComputerSystem Spec

 
Page 3 of 6 FirstFirst 12345 ... LastLast


Similar Threads
Thread Forum
BSOD ntoskrnl.exe, Multiple errors. Hardware Fine.
BSOD randomly happens once or twice per day. I updated all the drivers with Driver Booster program, even updated the BIOS. I did the Windows Memory Diagnostic and passed the test. Throws different errors but seems the culprit is always the same. I...
BSOD Crashes and Debugging
Solved Random BSODs caused by ntoskrnl.exe
Hi all, 3 weeks ago I did a fresh install of Windows 10 and since then I'm getting BSODs at least once every 1-2 hours. These BSODs vary from SYSTEM_SERVICE_EXCEPTION, IRQL_NOT_LESS_OR_EQUAL, SYSTEM_THREAD_EXCEPTION_NOT_HANDLED to...
BSOD Crashes and Debugging
Multiple BSODs caused by ntoskrnl.exe+142760
This problem has been happening since I built this computer 6 months ago. I've tried changing the motherboard, the memory, and the power supply, and have reinstalled windows many times. I suspect I'll have enough parts for a second computer by...
BSOD Crashes and Debugging
Solved Multiple different BSOD errors commonly related to ntoskrnl.exe
Good day, I've been using my Dell XPS 8700 for some time now and ever since I've gotten it it randomy blue screens with multiple different errors, as the title implies. When I open up BlueScreenView, the errors seem to be commonly related to...
BSOD Crashes and Debugging
ntoskrnl.exe causing multiple BSODs a day
Hello, I've been having multiple blue screens a day caused by ntoskrnl.exe and have no idea how to fix them. They seem to be happening more frequently when I'm gaming, but I just upgraded from a GTX 650 to a GTX 960 and this hasn't solved...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums