Windows 10: BSOD on start up brand new build only happened twice Solved

  1.    11 Feb 2017 #1

    BSOD on start up brand new build only happened twice


    Hello all and thankyou for being here to help i understand that you all do this out of kindness not because you get paid. I once again need some help so if you can please take a look at the info from the tool you asked me to run i would appreciate it. This was my first build i ever made and i did it for my brother to try and help him. It posted up fine on first start up and i personally cannot duplicate BSOD but i see it happened 2 xs. I have bios set to default no overclock. If you need any other info please let me know and again thankyou.
      My ComputerSystem Spec

  2.    12 Feb 2017 #2

    The bsod happened again and i got the info from the blue screen.
    PAGE-FAULT-IN-NONPAGED-AREA
    What failed IOMap.sys

    Hope this helps out a little
      My ComputerSystem Spec

  3.    12 Feb 2017 #3

    The dumpfile blames
    BugCheck 50, {ffff810052c76000, 0, fffff80ca6d83377, 0}

    *** WARNING: Unable to verify timestamp for IOMap64.sys
    *** ERROR: Module load completed but symbols could not be loaded for IOMap64.sys
    The proces is PROCESS_NAME: GpuFanHelper.exe
    Update this program to a windows 10 compatible version or uninstall it.
    IOMap64 Thu Oct 23 02:52:12 2014
    Driver Description: ASUS Kernel Mode Driver ?Asus Smart Doctor/iTracker 2 Asus GPU Tweak and GPU Tweak Streaming from this link: Solved BSOD after sleep, restarts, driver_power_state_failure )
    Driver Update Site: http://support.asus.com/ServiceHome.aspx?SLanguage=en
      My ComputerSystem Spec

  4.    12 Feb 2017 #4

    lifetec thank you so much for giving me the time out of your busy life to help a total stranger. I uninstalled both the azura and asus suite program and will see if that helps. Again thanks so very very much.
      My ComputerSystem Spec


 

Related Threads
Just completed this new PC build and installed windows 10 on it, got everything updated and seemingly ready to go, until BSOD....not sure what's wrong but I would love some help from someone a bit more skilled than myself...I just want to not have...
Hello All I have build a new gaming rig and installed Windows 10 pro but I have been getting bsod's and cannot figure out what is going on. I had it overclocked but since removed the overclock to trouble shoot the bsod. I have also run...
Brand New Build, Tons of BSOD, Please Help! in BSOD Crashes and Debugging
Hi all, I just completed a new white box about two days ago, and I have been getting numerous BAD_POOL_HEADER BSODs. Some have been at load (gaming for instance), others have been while idle, surfing the internet, etc. Driver verifier wouldn't...
I spent all weekend building up a new computer: CPU: Intel Core i7-6700K 4.0GHz Quad-Core Processor CPU Cooler: NZXT Kraken X41 106.1 CFM Liquid CPU Cooler Motherboard: Gigabyte GA-Z170X-Gaming 7 ATX LGA1151 Motherboard Memory: G.Skill...
Hey all, Newbie here. I'm a long time Windows users and have used all incarnations since 95, so I know my way around the system - but something just happened and it has me stumped! The other day, I downloaded an ISO of Build 10240 via...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:28.
Find Us