1.    07 Feb 2017 #1
    Join Date : Jan 2017
    Posts : 7
    Windows 10

    Can not boot any Windows Media, BSOD with error code 0XC0000225


    I am unable to boot any Windows media.

    Background:

    My machine had been running Win 7 and Win 10 without problems. During an update of Win 10 it crashed with a BSOD - Your System Needs Repair - errorcode 0xC0000225. The update had copied about 60% of the files and went into a reboot. Then the BSOD. Since then I can not boot ANY windows media.

    Boot Attempts:

    HDD - Win10 x64 = BSOD
    HDD - Win 7 x64 = BSOD
    DVD - Win 10 Installer x64 = BSOD
    DVD - Win 10 Installer x86 = Hang with Win logo
    DVD - Win 10 Repair Disk x86 = Hang with Win logo
    DVD - Win 7 Repair Disk x64 = BSOD
    DVD - Win 10 PSE Rescue Disk x64 from Kyhi = BSOD
    DVD - Win 10 PSE Rescue Disk x86 from Kyhi = Hang with Win logo
    USB Bootable Drive - Win 10 x86 Bootable USB Drive = Hang with Win logo

    * All media were tested on another machine and will load.
    * Confirmed the media is actually the booting device in each case.
    * The machine has 2 optical drives, both drives were tried

    What Does Work:
    Memtest86+ - Multiple passes with no errors
    Memtest - Multiple passes with no errors

    SlackoPuppy (a version of PuppyLinux) (both 32 bit and 64 bit versions) load and run fine. I can read the file structure of the bootable HDD. I can read my Data drive and transfer contents to a USB drive. Using SlackoPuppy which has a Firefox Web Browser - I can connect to the internet and everything works. I copied my data onto a USB drive for use on a backup system The data is intact.

    What I have tried:

    * I removed 2 GB of memory making it a 4GB machine to rule out high memory problems.
    * I purchased a new HDD, disconnected all other HDDs. So the configurations is virgin HDD (which is recognized by BIOS), 2 optical drives, USB ports. Still I get the BSOD when booting from DVD.
    * I have looked at the BIOS settings countless times to insure the settings are proper.
    * I performed a factory reset of the BIOS.
    * I have looked for solutions for BSOD - "Your System Needs Repair - error code 0xC0000225". Most start with booting from an install disk or a repair disk. My system will boot no Windows disks. Or they go into repairing the MBR, etc. I have a virgin HDD nothing is on it.
    * I contacted MS Level 2 support. They can provide no assistance until I can boot a Windows disk. They offer no suggestion to what error code 0xC0000225 is pointing to.
    * I have found no definitive definition of error code 0XC0000225. It seems to cover a very broad spectrum of problems.
    * I am unable to run the DM Log Collector executable because I can not boot into a Windows environment.

    Any help is greatly appreciated.
      My ComputerSystem Spec
  2.    07 Feb 2017 #2
    Join Date : Nov 2015
    Posts : 2,859
    64bit Win 10 Pro ver 1709 Build 16299.64

    How many passes of Memtest86+ did you actually run? You need to run at least 8-10 passes to complete the test.
      My ComputersSystem Spec
  3.    07 Feb 2017 #3
    Join Date : Jan 2017
    Posts : 7
    Windows 10
    Thread Starter

    I ran 10 passes of Memtest86+ and several (i don't) remember of Memtest (which tests only the first 4GB).
      My ComputerSystem Spec
  4.    07 Feb 2017 #4
    Join Date : Nov 2015
    Posts : 2,859
    64bit Win 10 Pro ver 1709 Build 16299.64

    If the system is crashing with just the USB or DVD boot device and you have ruled out faulty RAM then you have a faulty motherboard, CPU unit or PSU unit. Can you get into the BIOS and monitor system temperatures and verify that all voltages are correct?
      My ComputersSystem Spec
  5.    07 Feb 2017 #5
    Join Date : Jan 2017
    Posts : 7
    Windows 10
    Thread Starter

    Everything I can see in the BIOS looks good as far as temperatures and voltages. Again it runs Linux (x86 and x64 versions) for hours on end.

    Does anyone have a clue about error code 0XC0000225? The Windows bootable disks are seeing something but are no expressive about it.

    Again x64 Windows bootables cause BSOD. x86 Disks load for a bit and then hang with Win logo.

    I last ran Memtest86+ with 6GB of RAM. I have pulled 2 GB and re-running the test with 4GB. It has been 3 1/2 hours for 3 passes with no errors. I will let it run thru the night.
      My ComputerSystem Spec
  6.    07 Feb 2017 #6
    Join Date : Oct 2014
    Posts : 265
    Windows 10 Build 1703

    A search for that error yielded this link. I hope it will help you.

    0xc0000225: Fix for Windows Vista, 7, 8, 8.1, 10

    Good luck.
      My ComputerSystem Spec
  7.    07 Feb 2017 #7
    Join Date : Jan 2017
    Posts : 7
    Windows 10
    Thread Starter

    JJG10 thanks for the link. When I checked it I found that fix is for a defective HDD (MBR etc) - I have a virgin HDD ready to install a fresh copy of Windows.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
BSOD Error Code 0xc0000034 on Windows 10
The other night, my Dell Latitude 2120 netbook froze, so I forced it to shut down. When I started it up again, I got the BSOD. I upgraded it many months ago from Windows 7 to Windows 10. The BSOD says: Your PC/Device needs to be repaired The...
BSOD Crashes and Debugging
Error 0xc0000225 but then booted eventually
Yesterday i had a notification appear in the Action Centre saying "Security and Maintenance Restart to Repair drive Errors". So i restarted but all i kept getting was a Recovery screen saying 'Your Pc couldn't start properly a required device...
General Support
BSOD Error Code 0xc0000034 File:\EF\Microsoft\Boot\BCD
Hi all! I have a Cambrio W101 V2 RCA 10 inch tablet. After installing webcam drivers from RCA customer service, a few reboots later I recieved a BSOD that included the message "Press Windows key for UEFI Firmware settings." And also,...
BSOD Crashes and Debugging
0xc0000225 error, help?
Whenever I load up my computer it does an automatic repair scan then takes me to advanced options. I tried to reset my computer but I cant it says " There was a problem resetting your PC. No changes were made" Then I Disable the automatic repair...
General Support
Solved Bsod after creating partition 0xc0000225
I need to install Linux for school and therefore was partitioning my windows. I created a 60GB and 1GB swap ext3 partitions using easus partition master and now I am getting a blue screen with that code. Note; I haven't tried to install Linux yet....
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums