Windows 10: BSoD on Start-Up and Google Chrome?


  1. Posts : 6
    Microsoft Windows 10 Pro
       28 Jan 2017 #1

    BSoD on Start-Up and Google Chrome?


    Bare with me if my description on this isn't great, but this problem has recently just happened.

    Basically, I'm getting BSoD's when I'm sometimes booting up my computer, using Google Chrome (it's happened a couple of times there), and so far...that's it as far as I know. The error code says "Bad_Pool_Header" and from a quick Google search, it seems that many have this problem.
    I already ran the Windows Memory Diagnostic Tool and according to that, all my memory is fine. I also went through my Device Manager and clicked on each one individually and checked it for updates on their drivers (some needed to be updated, some didn't). The problem happened before this and after as well.

    If anyone can help me out, it would be greatly appreciated. Just let me know what I can do to help you. Thanks!
      My ComputerSystem Spec


  2. Posts : 6
    Microsoft Windows 10 Pro
    Thread Starter
       28 Jan 2017 #2

    Re-posting with the attached DM Log Collector.

    In the process of trying to do this, it BSoD on me multiple times to get to this point too.
    BSoD on Start-Up and Google Chrome? Attached Files
      My ComputerSystem Spec


  3. Posts : 6
    Microsoft Windows 10 Pro
    Thread Starter
       29 Jan 2017 #3

    Bumping this thread as I see everyone else is getting help, and my thread is being overlooked. Just getting a little frustrating now. Did I provide the right information? Was it descriptive enough?
      My ComputerSystem Spec


  4. Posts : 5,007
    Windows 10 Pro X64 15063.138
       29 Jan 2017 #4

    I suspect the reason you were skipped is because you replied to your own post. When looking for work here, I and others look for threads with 0 responses to look at first.

    Not sure what you did but what you uploaded is not the full output of dm_log_collector. Please just run it as directed and upload the resulting zip file. There are several files missing from what you uploaded that I want to see.
      My ComputersSystem Spec


  5. Posts : 6
    Microsoft Windows 10 Pro
    Thread Starter
       04 Mar 2017 #5

    My apologies Ztruker, at the time of this issue, I was getting really frustrated as every time I was logged on, I couldn't do anything. Hopefully you, and whoever else reads this bumped post, understands. To provide an update, after this post, I ended up resorting back to Windows 7 for a month and didn't have any issues. However, I just switched back to Windows 10 a few days ago and haven't had any issues until today, where I tried downloading an NVIDIA update and ran into the BsOD "Pool Header" problem again, just like when I made this thread.

    That all said, I believe I ran the test the right way this time and have uploaded it with this post. Hopefully this helps.
    BSoD on Start-Up and Google Chrome? Attached Files
      My ComputerSystem Spec


  6. Posts : 5,007
    Windows 10 Pro X64 15063.138
       04 Mar 2017 #6

    Why did you update the Nvidia driver? Were you having problems? If not, roll the driver back in Device Manager, see if that resolves the problem.

    Meanwhile I'll look at your dump(s).
      My ComputersSystem Spec


  7. Posts : 6
    Microsoft Windows 10 Pro
    Thread Starter
       04 Mar 2017 #7

    Yes, I was. Forgot to jot down what it said, though. I kept getting notifications that I have to update the drivers, also can never update the latest one that came out as well. It would act like it would update, then never would. Now every time I search up NVIDIA, I get an Control Panel Application 8.1.1020.0 error code.
      My ComputerSystem Spec


  8. Posts : 5,007
    Windows 10 Pro X64 15063.138
       04 Mar 2017 #8

    Both dumps indicate a problem with mwac.sys.
    Code:
    BugCheck 19, {20, ffff8b8d41b0f120, ffff8b8d41b0f140, 4020008}
    *** WARNING: Unable to verify timestamp for mwac.sys
    *** ERROR: Module load completed but symbols could not be loaded for mwac.sys
    Probably caused by : fwpkclnt.sys ( fwpkclnt!FwpsConstructIpHeaderForTransportPacket0+1dd )
    mwac.sys
    Driver Description: Malwarebytes Web Access Control
    If it's blamed in a BSOD, it may be due to an outdated version of BitDefender 2016. Ensure that BitDefender is updated to the latest version. Fix came out around 02 July 2016. Otherwise uninstall MBAM and test, see if that helps.

    Driver Update Site: Support: Malwarebytes |

    Portal

    Download: Malwarebytes | Free Cyber Security & Anti-Malware Software


    fwpkclnt.sys
    Driver Description: FWP/IPsec Kernel-Mode API

    Driver Update Site: Windows Update
    Not a likely cause of a problem, more likely your NIC driver (Lan or WiFi).
      My ComputersSystem Spec


  9. Posts : 6
    Microsoft Windows 10 Pro
    Thread Starter
       04 Mar 2017 #9

    You say there's an outdated version of BitDefender, but I don't have BitDefender on my computer. Are you recommending I should remove Malwarebytes completely since it causes BSoD's and download that in it's place?
      My ComputerSystem Spec


  10. Posts : 5,007
    Windows 10 Pro X64 15063.138
       04 Mar 2017 #10

    Read it again. It says "it may be due to an outdated version of BitDefender 2016". Since you don't have BitDefender it can't be, so go ahead and remove MBAM for now. What version do you have. You should be running 3.0.6.1469-1075 which is the current version available. If not, go ahead and install the latest version then test.
      My ComputersSystem Spec


 

Related Threads
Solved BSOD whe I use Google Chrome in BSOD Crashes and Debugging
I keep getting the BSOD when I'm using Google Chrome, which will suddenly stop responding and then my computer will crash. This happens even if I have only one or two tabs open. The stop code is DRIVER_IRQL_NOT_LESS_OR_EQUAL and it says Netwtw04.sys...
BSOD while using Google Chrome(?) in BSOD Crashes and Debugging
Hello everyone, I hope You can help me with my problem regarding a new PC I bought. It got 2 BSODs in between a few days and it seems both happened while using Google Chrome, but I'm not really sure if that's the cause or something else. I did some...
Solved BSOD while using google chrome. in BSOD Crashes and Debugging
I got 3 different types of BSOD for the past 4 months. 1. IRQL NOT LESS OR EQUAL 2. DRIVER POWER STATE FAILURE 3. ATTEMPTED EXECUTE OF NOEXECUTE MEMORY. During that time I think I was just browsing. Also, recently "Google Chrome" is...
Hi, My desktop had problem with BSOD since when I built it. I have purchased two second hand parts which are CPU and motherboard. Rest of the parts I have purchased them from a shop. First, I started having problem with my PSU. My desktop would...
I notice an unpleasant GUI-level change that appears after the upgrate to 1511. The issue seem to exist on all machines after 1511 upgrade. Firstly, Google Chrome shortcut pinned to Start Menu now appears on dark gray tile, instead of the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:56.
Find Us