Windows 10: BSOD whe I use Google Chrome Solved

  1.    20 Jan 2017 #1

    BSOD whe I use Google Chrome


    I keep getting the BSOD when I'm using Google Chrome, which will suddenly stop responding and then my computer will crash. This happens even if I have only one or two tabs open. The stop code is DRIVER_IRQL_NOT_LESS_OR_EQUAL and it says Netwtw04.sys is what failed. Thank you in advance! LenovoYoga900xxx.zip
      My System SpecsSystem Spec

  2. Ztruker's Avatar
    Posts : 4,709
    Windows 10 Pro X64 14393.576
       20 Jan 2017 #2

    File dxdiag.txt is missing from the zip you uploaded.

    Dump from 1/20 indicates a problem with Netwtw04.sys.
    Code:
    BugCheck D1, {8, 2, 0, fffff80dc48ed878}
    *** WARNING: Unable to verify timestamp for Netwtw04.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwtw04.sys
    Probably caused by : Netwtw04.sys ( Netwtw04+5d878 )
    This belongs to Intel(R) Dual Band Wireless-AC 8260 2/25/2016 10:26:53 AM C:\WINDOWS\system32\drivers\Netwtw04.sys

    There is a 1/18/2017 update on the Intel site: Downloads for Intel(R) Dual Band Wireless-AC 8260

    Install that and see if it helps.
      My System SpecsSystem Spec

  3. Golden's Avatar
    Posts : 523
    macSierra, Windows 10 Pro x64, LinuxMint 18
       20 Jan 2017 #3

    Code:
    ********************************************************************************                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    
    Use !analyze -v to get detailed debugging information.
    
    
    BugCheck D1, {8, 2, 0, fffff80dc48ed878}
    
    
    *** WARNING: Unable to verify timestamp for Netwtw04.sys
    *** ERROR: Module load completed but symbols could not be loaded for Netwtw04.sys
    Probably caused by : Netwtw04.sys ( Netwtw04+5d878 )
    
    
    Followup:     MachineOwner
    ---------
    
    
    0: kd> lmvm netwtw04
    Browse full module list
    start             end                 module name
    fffff80d`c4890000 fffff80d`c4f92000   Netwtw04 T (no symbols)           
        Loaded symbol image file: Netwtw04.sys
        Image path: \SystemRoot\System32\drivers\Netwtw04.sys
        Image name: Netwtw04.sys
        Browse all global symbols  functions  data
        Timestamp:        Fri Feb 26 05:26:53 2016 (56CF476D)
        CheckSum:         006D6BA0
        ImageSize:        00702000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Code:
    Name    [00000002] Intel(R) Dual Band Wireless-AC 8260
    The problem seems to be with the Intel wireless adaptor. Check to see if there is an updated driver on the Intel site.
      My System SpecsSystem Spec

  4. Ztruker's Avatar
    Posts : 4,709
    Windows 10 Pro X64 14393.576
       20 Jan 2017 #4

    That's what I said and I gave him a link to the updated driver.
      My System SpecsSystem Spec

  5. Golden's Avatar
    Posts : 523
    macSierra, Windows 10 Pro x64, LinuxMint 18
       21 Jan 2017 #5

    Ztruker said: View Post
    That's what I said and I gave him a link to the updated driver.
    Calm down - we just happened to post at the same time.
      My System SpecsSystem Spec

  6. Ztruker's Avatar
    Posts : 4,709
    Windows 10 Pro X64 14393.576
       22 Jan 2017 #6

    Yup, sorry. I thought I checked the time.
      My System SpecsSystem Spec

  7. Golden's Avatar
    Posts : 523
    macSierra, Windows 10 Pro x64, LinuxMint 18
       23 Jan 2017 #7

    No worries - he gets the same analysis so thats good
      My System SpecsSystem Spec

  8.    25 Jan 2017 #8

    Thank you!!
      My System SpecsSystem Spec


 

Related Threads
Hello all, I've had this laptop for about 3 months now. I was browsing the web today and watching Twitch.tv while I suddenly received a BSOD with the error message "Bad_Pool_Caller" in it. This is the first time I've received a BSOD on this...
BSOD while using Google Chrome(?) in BSOD Crashes and Debugging
Hello everyone, I hope You can help me with my problem regarding a new PC I bought. It got 2 BSODs in between a few days and it seems both happened while using Google Chrome, but I'm not really sure if that's the cause or something else. I did some...
Hello, I recently had one BSOD on a brand new laptop, although I modified (disabled) many functions, apps and services of the Windows 10 I never ran on a problem so far until now. Not long ago I had the first BSOD on this machine. I can provide you...
Solved BSOD while using google chrome. in BSOD Crashes and Debugging
I got 3 different types of BSOD for the past 4 months. 1. IRQL NOT LESS OR EQUAL 2. DRIVER POWER STATE FAILURE 3. ATTEMPTED EXECUTE OF NOEXECUTE MEMORY. During that time I think I was just browsing. Also, recently "Google Chrome" is...
Hi, My desktop had problem with BSOD since when I built it. I have purchased two second hand parts which are CPU and motherboard. Rest of the parts I have purchased them from a shop. First, I started having problem with my PSU. My desktop would...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums