Windows 10: BSOD and I think Defender is the problem. Can someone confirm?

Page 1 of 3 123 LastLast

  1. Posts : 14
    Windows 10 Pro
       20 Jan 2017 #1

    BSOD and I think Defender is the problem. Can someone confirm?


    My laptop keeps crashing and it started after I upgraded to Windows 10. I have re-installed, installed all the patches, updated all the latest drivers (it think), but it consistently send me to BSOD. A lot of time after BSOD, I find that Windows Defender is disabled, so my guess it that is the issue.

    I spoke to Microsoft, and they say that I need to re-install. They did not even look at my logs.

    -Nags
    BSOD and I think Defender is the problem.  Can someone confirm? Attached Files
      My ComputerSystem Spec


  2. Posts : 5,071
    Windows 10 Pro X64 15063.138
       20 Jan 2017 #2

    Code:
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME:  MemCompression
    CURRENT_IRQL:  0
    ERROR_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.
    EXCEPTION_CODE_STR:  c0000006
    EXCEPTION_PARAMETER3:  00000000c0000483
    IO_ERROR: (NTSTATUS) 0xc0000483 - The request failed due to a fatal device hardware error.
    Looks like you may have a failing hard drive.

    Run SeaTools to check the integrity of your HDD.
    SeaTools for DOS and Windows - How to Use - Windows 7 Help Forums

    Run the following tests

    1. Short Drive Self Test
    2. Short generic
    3. Long generic


    If the short generic fails, no need for the long generic.

    Note   Note
    Do not run SeaTools on an SSD as the results will be invalid.


    Post screenshots/photos of the test results
      My ComputersSystem Spec


  3. Posts : 14
    Windows 10 Pro
    Thread Starter
       22 Jan 2017 #3

    I will run it and let you know.

    I have an SSD drive. Will this test tool work?
      My ComputerSystem Spec


  4. Posts : 5,071
    Windows 10 Pro X64 15063.138
       22 Jan 2017 #4

    No, see the note in my previous post. Not sure how to test a SSD. Looks like you have Model LITEONIT LMT-256M3M.
    Does LiteOn have any diagnostics for the drive?
      My ComputersSystem Spec


  5. Posts : 14
    Windows 10 Pro
    Thread Starter
       22 Jan 2017 #5

    Let me see what other diagnostics I can run on my SSD. I will get back to you.
      My ComputerSystem Spec


  6. Posts : 14
    Windows 10 Pro
    Thread Starter
       23 Jan 2017 #6

    I could not find any SSD diagnostics tools on LITEON website. I called LITEON customer support. They informed me that they do not have any troubleshooting tools and that I need to work with Dell & Microsoft to figure this out. While I was updating this post, I got another BSOD

    I also ran Dell generic for blue screen. When I ran Dell tests, it showed me that there are two Blue Screen issues:

    Click image for larger version. 

Name:	Dell Blue Screen Detection.JPG 
Views:	4 
Size:	38.3 KB 
ID:	118164

    I then ran the Blue Screen Troubleshooter, which gave me three options:

    Click image for larger version. 

Name:	Dell Blue Screen troubleshooter options.JPG 
Views:	1 
Size:	26.4 KB 
ID:	118165

    I selected each individual options and each of them passed.

    Click image for larger version. 

Name:	Dell Blue Screen troubleshooter analysis passed.JPG 
Views:	2 
Size:	71.5 KB 
ID:	118166

    Need help what I need to do next to fix the BSOD issue
    Last edited by nags; 23 Jan 2017 at 12:23.
      My ComputerSystem Spec


  7. Posts : 5,071
    Windows 10 Pro X64 15063.138
       24 Jan 2017 #7

    Do you have another drive (SSD or regular drive) you can use in place of the SSD for awhile as a test?

    If you have had any BSODs since the last time you ran dm_log_collector, please run it again and upload the resulting zip file in a post here. Maybe something else will show.
      My ComputersSystem Spec


  8. Posts : 14
    Windows 10 Pro
    Thread Starter
       25 Jan 2017 #8

    I do not have another SSD.

    I got two BSOD after that. I am uploading the files.
    BSOD and I think Defender is the problem.  Can someone confirm? Attached Files
      My ComputerSystem Spec

  9.    25 Jan 2017 #9

    might point somebody in the right direction, from dxdiag log

    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.14393.0000 64bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: The file Unknown is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL)


    Roy
      My ComputerSystem Spec


  10. Posts : 5,071
    Windows 10 Pro X64 15063.138
       25 Jan 2017 #10

    I see this in the latest dump:
    Code:
    BugCheck 154, {ffffdc034934f000, ffff830143a44ff0, 2, 0}
    
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys
    Probably caused by : hardware_disk
    It is again pointing to your LITEONIT LMT-256M3M SSD drive. Since there does not seem to be any way to do a good test of the drive, the only way to test it is to replace it. Nothing else comes to mind.
    Last edited by Ztruker; 26 Jan 2017 at 20:46.
      My ComputersSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Confirm identity in AntiVirus, Firewalls and System Security
every so often since over last few days my pc keeps asking to confirm im identity and no idea why ive done it like 12 times already anyone know what might cause this
Confirm latest Win 10 version in Windows Updates and Activation
I have been away from my home in South Africa for over a month, visiting family in the UK & Ireland. I did not have my Win10 Pro 64-bit laptop with me while I was away from home. Is this the latest version of Win 10 available? 83978
Problem with Windows Defender in AntiVirus, Firewalls and System Security
Hi, i have win 10 pro x64 1511 , the problem is that i want to disable defender but in services all the options aren't available like in this image : http://i.imgur.com/g8RjGOK.png i dont know that happen, is like im running without admin...
defender won't turn on - problem with update? in AntiVirus, Firewalls and System Security
Okay - tried to turn on defender got error code 0x800b0100 Googled that and the Windows update troubleshooter says I have a missing or corrupt file but the only help page I could find was for 8.1, not Windows 10 (which I'm running) so I'm not sure...
How confirm my upgrade done, from win 81 pro to win 10 pro , went completely without errors????
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:05.
Find Us