Windows 10: The system shut down without Cleanly shutting down first Kernel-Power


  1. Posts : 166
    Win 10 pro Upgraded from 8.1
       18 Jan 2017 #1

    The system shut down without Cleanly shutting down first Kernel-Power


    I have been getting this Event ID: 41 I in the past had several of these and changed motherboard which seems have fixed the issue, however it seems to have returned again. The last previous was back in 2016-12-02 this morning I get up to my main business computer/server has rebooted with this error code? this work station runs 24-7
    Asus Z97 MB
    8GB Ram
    Main Drive Samsung 950 Pro SSD
    Windows 10 Pro I have not upgrade this work station to AU
    UPS 1500 batteries are in good shape

    I have 23 Minidump files dating back to 2016-05-16

    Log Name: System
    Source: Microsoft-Windows-Kernel-Power
    Date: 1/17/2017 9:55:30 PM
    Event ID: 41
    Task Category: (63)
    Level: Critical
    Keywords: (70368744177664),(2)
    User: SYSTEM
    Computer: FrontDesk
    Description:
    The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>3</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime="2017-01-18T03:55:30.752264100Z" />
    <EventRecordID>35525</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>FrontDesk</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="BugcheckCode">292</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0xffffe0017057b028</Data>
    <Data Name="BugcheckParameter3">0xbf800000</Data>
    <Data Name="BugcheckParameter4">0x124</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
    </EventData>
    </Event>

    The system shut down without Cleanly shutting down first Kernel-Power Attached Files
    Last edited by Clintlgm; 18 Jan 2017 at 09:41. Reason: Addional Info added
      My ComputerSystem Spec

  2.    18 Jan 2017 #2

    The 4 latest dumpfiles all are
    Code:
     WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffe0017057b028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.
    
    Debugging Details:
    ------------------
    
    
    BUGCHECK_STR:  0x124_GenuineIntel
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    PROCESS_NAME:  AgentService.e
    
    CURRENT_IRQL:  f
    
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) x86fre
    
    STACK_TEXT:  
    fffff800`d9452a38 fffff800`d7445f0f : 00000000`00000124 00000000`00000000 ffffe001`7057b028 00000000`bf800000 : nt!KeBugCheckEx
    fffff800`d9452a40 fffff800`d769389c : ffffe001`7057b028 ffffe001`6762eaf0 ffffe001`6762eaf0 ffffe001`6762eaf0 : hal!HalBugCheckSystem+0xcf
    fffff800`d9452a80 fffff800`d74463fc : 00000000`00000728 00000000`00000000 fffff800`d9452e70 00000000`00000000 : nt!WheaReportHwError+0x258
    fffff800`d9452ae0 fffff800`d7446754 : ffffe001`00000010 ffffe001`6762eaf0 fffff800`d9452c88 ffffe001`6762eaf0 : hal!HalpMcaReportError+0x50
    fffff800`d9452c30 fffff800`d744663e : ffffe001`668ec3b0 00000000`00000001 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerCore+0xe8
    fffff800`d9452c80 fffff800`d744687e : 00000000`00000004 00000000`00000001 00000000`00000000 00000000`00000000 : hal!HalpMceHandler+0xda
    fffff800`d9452cc0 fffff800`d7446a00 : ffffe001`668ec3b0 fffff800`d9452ef0 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0xce
    fffff800`d9452cf0 fffff800`d75cf47b : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
    fffff800`d9452d20 fffff800`d75cf231 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x7b
    fffff800`d9452e60 fffff800`d751874b : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x171
    ffffd000`2445c230 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!MiLockProtoPoolPage+0x26b
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: GenuineIntel
    
    IMAGE_NAME:  GenuineIntel
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  0
    
    IMAGE_VERSION:  
    
    FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_CACHE
    
    BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_CACHE
    
    ANALYSIS_SOURCE:  KM
    
    FAILURE_ID_HASH_STRING:  km:0x124_genuineintel_processor_cache
    
    FAILURE_ID_HASH:  {4c8f3f5e-1af5-ed8b-df14-d42663b1dfa7}
    And all 4 mention the same error.
    ===============================================================================
    Section 2 : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor @ ffffe0017057b138
    Section @ ffffe0017057b2c0
    Offset : 664
    Length : 264
    Flags : 0x00000000
    Severity : Fatal

    Error : DCACHEL0_WR_ERR (Proc 0 Bank 1)
    Status : 0xbf80000000000124
    Address : 0x0000000239c58a80
    Misc. : 0x0000000000000086
    WHEA error for a MCE fault
    This could point to hardware problem with your CPU but more often also motherboard software and monitoring software can cause this kind of BSODs.
    In this case it's an internal unclassified error, which means it's not publicly documented (which is ironic given it's "unclassified"). However, yes, it's clear you're dealing with an internal CPU fault and not one that could be generated by bus issues or any other external factor other than heat and voltage. Though make dead sure motherboard software isn't interfering; sometimes mobo software will generate CPU faults of this sort because of bugs in their CPU drivers.
    Other than that, no, there's really nothing else you can retrieve from this.

    source: WHEA error for a MCA fault
    In your driversmodules i found these older (mobo software related) drivers.

    AsIO Wed Aug 22 11:54:47 2012 (5034AC67)
    Driver Description: Asus PCProbe Utility
    Driver Update Site: http://support.asus.com/download/download.aspx
    AsUpIO Tue Aug 03 04:47:59 2010
    Driver Description: ASUS hardware monitoring software related
    Driver Update Site: http://support.asus.com/download/dow...Language=en-us
    IOMap64 Thu Oct 23 02:52:12 2014
    Driver Description: ASUS Kernel Mode Driver ?Asus Smart Doctor/iTracker 2 Asus GPU Tweak and GPU Tweak Streaming from this link: Solved BSOD after sleep, restarts, driver_power_state_failure )
    Driver Update Site: http://support.asus.com/ServiceHome.aspx?SLanguage=en

    Update these drivers from the supportpage of your mobo look under utilities https://www.asus.com/us/Motherboards...Desk_Download/

    Also update Intel Manegement and intel storage driver.
    And see if you have the latest intel chipset drivers installed.

    To check/test your intel processor you could run.
    Intel Processor Diagnostic Tool (works in Windows)
    Only need to run 1 or 2 of the tests under most circumstances.
    https://downloadcenter.intel.com/dow...iagnostic-Tool
      My ComputerSystem Spec


  3. Posts : 166
    Win 10 pro Upgraded from 8.1
    Thread Starter
       18 Jan 2017 #3

    Thanks for the reply, I'll test this cpu, don't think that is the issue, no temp problems at least Could very well be Asus software AI III issue Unfortunately it will take a clean install to completely remove. I have the latest version of everything I just installed this motherboard first part of November.
      My ComputerSystem Spec

  4.    18 Jan 2017 #4

    I have the latest version of everything I just installed this motherboard first part of November.
    The supportpage of your mobo has a AI III version with date of 2016/08/29, could you check if you have this version also installed.
    You would suspect that a new compatible windows 10 version would not still have these older drivers from 2010,2012 etc.
    How did you install your drivers from the inserted mobo cd or from the web.
      My ComputerSystem Spec


  5. Posts : 166
    Win 10 pro Upgraded from 8.1
    Thread Starter
       18 Jan 2017 #5

    Yes I installed from the latest from Asus Web site, I will go get the latest Intel ME and Chipset Info files. IRST drivers from Intel, hopefully those will solve the issue. Asus has had issues with AI III and windows 10, This latest upgrade was in sept 2016 and was supposed to have solved these issue. I did install this motherboard mid Nov 2016 You probably saw that in the minidump files?
      My ComputerSystem Spec


 

Related Threads
Running W10 Pro 64-bit on a Asus M5a99fx Pro V2, AMD 8 core and within the last 3 months I occasionally began to get a BSOD with the dreaded "Driver Power State Failure" error. I've tried changing the power state to High Performance and adjusted ...
( The system has rebooted without cleanly shutting down first) Event ID 41. I found these errors on event viewer No BSOD NO restarting automatically I think it happens sometimes when I restart the PC. It's a fresh install Windows 10 and brand new...
Hi On Win10, I'm getting the error: The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly. EventData
One of my hard drives simply disappears from my computer when I am in the middle of using it. It tends to happen right after start up within around 2 minutes of booting up but there are times when it does not. When it does disconnect I completely...
Hi all, I bought a new computer a month ago, and am having BSOD each day. It's a Kernel Security Check Failure, and when i look in the event watcher, i can see a kernel-power critical error. 57819 Thanks for your help !
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:49.
Find Us