Windows 10: BSOD seems to happen when attaching and removing external devices

Page 2 of 2 FirstFirst 12
  1.    29 Dec 2016 #11

    There is no .dmp folder or file in C:\Windows but there is a dmp folder and it too is empty. In looking at the minidump folder it says it was created on 10/3/16 at 8:29pm and was modified as I stated on 12/19/16 at 11:33am -- however it is empty.

    I will await another crash to see if I can get some data....
      My ComputerSystem Spec

  2.    29 Dec 2016 #12

    I do not know if this is important but the Windows voice recorder app that I have been using for nearly a year now was not in the system apps. I went to the Ask me anything to search for it and I received a message that it needed to be repaired so the system downloaded it for reinstall. It has downloaded and I am running it now -- I will let you know if there are any additional problems associated with it.
      My ComputerSystem Spec

  3.    29 Dec 2016 #13

    Try running the following commands from an elevated PowerShell or CMD prompt:

    sfc /scannow
    dism /Online /Cleanup-image /Scanhealth
    dism /Online /Cleanup-image /RestoreHealth
    sfc /scannow

    After they are finished, note any messages about corruption being detected and then reboot.
      My ComputerSystem Spec

  4.    29 Dec 2016 #14

    Spectrum,
    It actually took awhile but I ran all of the commands -- plus I actually added the checkhealth DISM command – there were no corruption or integrity violations found. However, I noticed something that explains why I had to reinstall Voice Recorder – all of my apps say they are “New” for some reason. I do not understand how that could have happened but my assumption is somehow my system has rebooted to a factory state. That really does not make sense because I would have had to be prompted at some point to continue any factory reset, correct?

    Regardless, the Voice Recorder that I ran earlier crashed as it often has over the last several months – it was at the end of the 3 hours of recording and it was in the process of saving the recording as the app does but it took longer than it should (usually what happens just before it crashes) like nearly an hour. I do not have a clue why that is happening and why all of my system apps say they are new all of a sudden yet the minidump folder is still empty. Could there be some virus that is being undetected that is causing mayhem or is this an indication that my harddrive is on the verge of failure?

    I am working on an Acer Aspire 5251-1805 and I think I have read somewhere that the heat sink can be a problem with these computers – I do not know if that is significant or explains the problems I am having. I just wanted to make sure I am giving you all of the information possible to assist me with this problem. I find it extremely strange that there is absolutely no minidump data and that the folder says it was created only a couple of months ago, as well as modified within a couple of weeks because this is a 5 year old laptop. I am throwing up my hands here after the scans are finding nothing but everything else indicates there was and is still a problem so I am completely dumbfounded.
      My ComputerSystem Spec

  5.    08 Feb 2017 #15

    Spectrum,
    I have not used this computer for several weeks -- I just turned it back on today and it crashed. It took quite a while to run the collector and when it finished I noticed the zip file seemed too small so I looked at the actual mimidump folder that appears to be much larger. I am going to attach all of the files that I have related to the crash in hopes there is an answer somewhere in one of them.

    Will have to send in separate post -- need administrative privileges.
    BSOD seems to happen when attaching and removing external devices Attached Files
      My ComputerSystem Spec

  6.    08 Feb 2017 #16

    Spectrum,
    Here are the other files.
    BSOD seems to happen when attaching and removing external devices Attached Files
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Win 10 Pro 64bit. I have an external hard disk (WD MyBook) connected via USB3. After using it I use the "Safely Remove ..." thingo to remove/unmount it. Sometimes I want to mount it again but the only way I have found to do that is to power the...
Solved No external devices issue-why? in Drivers and Hardware
I suspect it's because of some update windows dl without me knowing, but just yesterday when I plugged my phone via USB or tablet or any external device for that matter, it did pop up in Windows Explorer as new usb device connected and I could...
No external devices issue-why? in Drivers and Hardware
I suspect it's because of some update W dl without me knowing, but just yesterday when I pluged my phone via USB or tablet or any external device for that matter, it did pop up in Windows Explorer and I could transfer data to and from it. Today...
Bsod never happen, now its happen in BSOD Crashes and Debugging
Before this im using windows 8.1, after upgrade to win10 my laptop start Bsod especially when playing dota2, then i rolll back to win8.1 in hope that the problem solve, now in win8.1 the bsod keep happen too, can u help me.
Hi guys, I just built a new PC: MSI X99A Sli Plus PSU Cooler Master V550 5820K DDR4 32GB Nvidia Quadro K2200 Samsung SM951 256 GB M.2 boot drive
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:42.
Find Us