Windows 10: BSOD after a while playing eve online + browser

  1.    27 Dec 2016 #1

    BSOD after a while playing eve online + browser


    Hey guys.
    I play Eve online with 3 accounts and they are most of the time online in the Background. While that i do different things in browser. Playing eve with 3 instances as the same time is normal for this game, nothing Special.

    It started a while ago, if i do a lot in browser Tabs (Chrome or opera) i got BSOD with different types. Sometimes after 1h, most of the times sites crashed (1 tab = single Windows process). Now over Christmas i cleaned everything, new Windows Image, new Drivers etc. I hoped it is better.

    then i got a BSOD Memory corruption also after a while (first dump was after 30min, second one after 3h).



    EDIT:
    I kicked out avira and the 2x4gb ram, use my old 2x8gb. I did the same and it took some hours but i got a Crash again, but ist different. Can you tell me whats that last one in the second file from 28.12.? I think the last one is interessting. the one before occurs when i changed RAM etc. There was a bluescreen on a normal shutdown.


    thanks and best regards
    BSOD after a while playing eve online + browser Attached Files
    Last edited by MrHiggins; 27 Dec 2016 at 19:53.
      My ComputerSystem Spec


  2. Posts : 5,082
    Windows 10 Pro X64 15063.138
       27 Dec 2016 #2

    Latest dump indicates memory_corruption.
    Code:
    BugCheck 1A, {41793, ffff9300001c9950, d9, d8}
    Probably caused by : memory_corruption
    Followup:     memory_corruption
    Notice you have mixed memory in use:

    Code:
    [Memory Device (Type 17) - Length 34 - Handle 002dh]
      Physical Memory Array Handle  0027h
      Memory Error Info Handle      [No Errors]
      Total Width                   64 bits
      Data Width                    64 bits
      Size                          4096MB
      Form Factor                   09h - DIMM
      Device Set                    [None]
      Device Locator                A1_DIMM1
      Bank Locator                  A1_BANK1
      Memory Type                   18h - Specification Reserved
      Type Detail                   0080h - Synchronous
      Speed                         1333MHz
      Manufacturer                  Hynix Semiconduc
      Serial Number                           
      Asset Tag Number                             
      Part Number                   HMT351U6CFR8C-PB  
    
    [Memory Device (Type 17) - Length 34 - Handle 0030h]
      Physical Memory Array Handle  0027h
      Memory Error Info Handle      [No Errors]
      Total Width                   64 bits
      Data Width                    64 bits
      Size                          8192MB
      Form Factor                   09h - DIMM
      Device Set                    [None]
      Device Locator                A1_DIMM2
      Bank Locator                  A1_BANK2
      Memory Type                   18h - Specification Reserved
      Type Detail                   0080h - Synchronous
      Speed                         1333MHz
      Manufacturer                  Corsair         
      Serial Number                           
      Asset Tag Number                             
      Part Number                   CML16GX3M2A1600C10
    Try removing the 4GB module then run for awhile, see if that resolves the problem. Sometimes it does, sometimes not. If it does, replace the 4GB module3 with one identical to teh 8GB you have or leave the 4GB out.

    The older dump indicates a problem with AVG:
    Code:
    BugCheck 1A, {4477, 1fffffd0, 0, 0}
    *** WARNING: Unable to verify timestamp for avgntflt.sys
    *** ERROR: Module load completed but symbols could not be loaded for avgntflt.sys
    Uninstall AVG anti-virus.
    Make sure Windows Defender and Windows Firewall are enabled.

    Run that way for awhile to test, see if that resolves the problem.
      My ComputersSystem Spec

  3.    27 Dec 2016 #3

    I had 2x8 gb inside + 2x4gb of same type. I had problems. i tested them one by one and got problems with the small ones.

    So i used the 2x4gb from different Computer.



    But anyway - i ordered a 6700k, new board an Memory 2 mintues ago
      My ComputerSystem Spec

  4.    27 Dec 2016 #4

    i deleted avira and removed the ram but have (other) bluescreen i had before sometimes. I updated my qestion!
      My ComputerSystem Spec

  5.    28 Dec 2016 #5

    From the latest crashdump, the only 3rd party driver in the stack is atikmdag.sys, the AMD video driver.

    I would suggest updating to the latest version.
      My ComputerSystem Spec


 

Related Threads
As the title says this is the first actual BSOD error i've gotten on this computer since upgrading to Win 10 which was over a year ago. And probably only the 5th time i've ever gotten a BSOD on this computer. It happened in the middle of playing...
BSoD while playing black desert online in BSOD Crashes and Debugging
I have been having this crash happen for a while. I have replaced my harddrive as well as replaced my hdd. After replacing my hdd and my video card it seemed to work for a while with no problems playing games like world of warcraft, but the first...
bsod playing eve online. IRQ/KMODE not handled in BSOD Crashes and Debugging
win 10, msi gaming 970 mobo,gtx 680,fx6300,8gb ram. while playing eve online it crashed and while browsing web on chrome. this hasnt happened in over a month. just started when playing eve. i realized the gpu wasnt updated to the latest one. i just...
This isn't the only game I've had this issue, I have also had it on Heroes of the Storm (Which also worked on low settings) and Star Wars Battlefront Beta (Did not test on lower settings) There was no BSOD, but computer crashed and restarted so...
Solved BSOD While Playing Elder Scrolle Online in BSOD Crashes and Debugging
Hello! Been getting a __lot__ of display driver crashes, mostly while playing Elder Scrolls Online, but sometimes other games as well, and sometimes while just watching a Youtube video! Some snippets from Event Viewer : Fault bucket...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:44.
Find Us