Page 1 of 2 12 LastLast
  1.    11 Dec 2016 #1
    Join Date : Dec 2016
    Posts : 13
    Win 10

    BSOD when playing browser game, first BSOD error ever from Win 10


    As the title says this is the first actual BSOD error i've gotten on this computer since upgrading to Win 10 which was over a year ago. And probably only the 5th time i've ever gotten a BSOD on this computer.

    It happened in the middle of playing an in browser game that was running in Java or Flash. Not sure which one.

    I know a bit about looking at error code reporting in the event viewer but it appears several things happened at once and i'm not sure which one caused what.

    I have attached the requested Zip file from posting instructions.

    Thank You
      My ComputerSystem Spec
  2.    12 Dec 2016 #2
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    The dumpfile was
    Code:
       BugCheck 124, {0, ffffc00a1554d028, bf800000, 124}
    
    Probably caused by : memory_corruption
    
    Followup: memory_corruption
    ---------
    
    3: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffc00a1554d028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.
    WHEA error for a MCE fault


    This could point to hardware problem with your CPU but more often also motherboard software and Monitoring Software can cause this kind of BSODs.
    In this case it's an internal unclassified error, which means it's not publicly documented (which is ironic given it's "unclassified"). However, yes, it's clear you're dealing with an internal CPU fault and not one that could be generated by bus issues or any other external factor other than heat and voltage. Though make dead sure motherboard software isn't interfering; sometimes mobo software will generate CPU faults of this sort because of bugs in their CPU drivers.
    Other than that, no, there's really nothing else you can retrieve from this.

    source: WHEA error for a MCA fault
    AiChargerPlus Thu Apr 19 03:17:35 2012
    AsIO Wed Aug 22 11:54:47 2012
    AsUpIO Tue Aug 03 04:47:59 2010 (4C57835F)
    ASUSFILTER Tue Sep 20 17:46:33 2011
    Update all your Asus software Utilities to the latest versions, or better if you do not need it remove/uninstall.

    speedfan Fri Mar 18 17:08:46 2011 = update to the latest version

    WinRing0x64 Thu May 02 04:19:47 2013
    Driver Description: many different programs that center around the using of the WinRing libraries (RealTemp, Corsair Link2 (known BSOD issues w/Win8), Razer GameBooster, Intel Processor Diagnostic Tool, Fusiontweaker (Google Code), etc)
    Driver Update Site: OEM - none at http://www.python.org/emacs/winring/

    Also update or remove these drivers:
    dokan Mon Jan 10 13:49:29 2011
    Driver Description: Dokan Library driver ( http://dokan-dev.net/en/docs/dokan-readme/ ) used to create custom file systems/drivers.

    User mode file system library for Windows.
    Driver Update Site: DokanLibrary 0.6 Download (Free)
    Releases · dokan-dev/dokany · GitHub

    dtsoftbus01 Fri Feb 21 10:49:36 2014
    Driver Description: Daemon Tools driver
    Possible BSOD issues in Win7
    Driver Update Site: Download DAEMON Tools for free - DAEMON-Tools.cc

    Logitech setpoint driver are from 2012
    Logitech webcamera drivers are from 2012

    RTKVHD64 Wed Jul 29 13:59:49 2015 = Realtek high definition audio driver

    your supportpage https://www.asus.com/Motherboards/MA...Desk_Download/
      My ComputerSystem Spec
  3.    14 Dec 2016 #3
    Join Date : Dec 2016
    Posts : 13
    Win 10
    Thread Starter

    ok thanks for the info.
    Unfortunately the most current version of AI Suite 3 software I had to get was from a next gen verison of my mv the Maximus VII
    Which was AI Suite 3 1.01.02 that said it was compatable with Win 10 64bit so that is what i'm currently using. Apparently the last update or stable version of some of those individual modules are a bit old. There is a AI Suite 3 1.00.56 That says it's for my MB But it only appears if I select Win 8.1 64bit so should I be using the older version? I assume the newer version I am using now has at least more up to date modules, even if some of them are a bit old.
    I uninstalled Speedfan altogether since I don't really use it anymore. I use AI Suite 3 which is from my MB Mfg and it provides fan control and temp sensing.
    This link http://www.python.org/emacs/winring/ leads to a 404 error on the Python.org website.
    This http://dokan-dev.net/en/docs/dokan-readme/ is a dead link. I already saw Dokan 0.6 installed in Programs and Features and uninstalled it as I can't remember what I had it installed for to begin with. Can you tell me the specific Dokan driver file that is old so I can make sure it got removed when I unstalled Dokan 0.6?
    The Daemon Tools Lite version I have Win 10 wont even let me run the uninstaller program for it, saying "This app can't run on this PC. This app dosent run on this verison of windows" Should I just download and install the newer version of Daemon Tools Lite over it and then uninstall as I don't really use Daemon Tools anymore?
    Updated Setpoint and Webcam software to latest available from Logitech website.
    I have Plantronics USB Headset so I don't ever really use the Realtek integrated sound but I do remember it getting a windows update a while back so that jibes with the file date on the driver.

    I am attaching a new version of the log file to see how much i've been able to fix per your recommendations.

    Thank You
      My ComputerSystem Spec
  4.    14 Dec 2016 #4
    Join Date : Dec 2016
    Posts : 13
    Win 10
    Thread Starter

    Quote Originally Posted by lifetec View Post
    Whups, meant to add this into the reply message.....
      My ComputerSystem Spec
  5.    15 Dec 2016 #5
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    The new zipfile does not contain a new dumpfile.
    So i assume you did not got a other BSOD again,

    I use the dumpfile to extract the drivers moduleslist.
    If you removed the dokan program after the BSOD/dumpfile then it could completely be removed from your system.

    Daemon tools.
    Daemon tools, Alcohol 120% and Power Archiver Pro uses SCSI Pass Through Direct (SPTD), which is a well known cause for BSOD's.
    Please remove Daemon Tools and run the SPTD pass through remover.
    1. Uninstall Daemon Tools
    2. Download the SPTD http://www.duplexsecure.com/downloads/and follow these steps:
     Double click the executable to open it
     Click on the button shown below


    If the Uninstall button is grayed out there is no more SPTD installation on your system, and you can close the window.
    (thanks to: ax0).
    According to the Asus Suite 3, if there happens to be another BSOD, remove this program and see if this stabilise your system.

    Maybe one of the steps you already did made your system stable and stopped the BSOD.
    If you get another BSOD please reply with a new zip with the dumpfile(s).
      My ComputerSystem Spec
  6.    26 Dec 2016 #6
    Join Date : Dec 2016
    Posts : 13
    Win 10
    Thread Starter

    I've uninstalled several other old programs on my computer. Things dating back to 2010 and 2011 tonight after getting another BSOD with the same message. I also uninstalled a few elements of the AI Suite 3 that I don't use at all. The EZ Update part and the Push Notice program.

    The procedure for uninstalling the SCSI Pass Through Direct (SPTD) did not find any versions of it on the computer and the uninstall button was grayed out. Even though as far as I can see that has to be incorrect as my computer shows Daemon Tools Lite installed and I can see the program files. Is there any way to force the computer to bypass the "This app can't run on this PC" message to get the program uninstalled? I feel like possibly what has happened is that when I upgraded to Win 10 it disabled SPTD itself or told me it wasent compatible and asked me if I wanted to disable it and I said yes, but the other files associated with the program are still left over.

    Unless you can find something else that seems likely I guess i'll just have to deal with the fact that the AI Suite isn't 100% happy with my computer and I'll have to manually overclock and use another program to monitor/control the system fans. <Shrug>


      My ComputerSystem Spec
  7.    26 Dec 2016 #7
    Join Date : Dec 2016
    Posts : 13
    Win 10
    Thread Starter

    Had another one occur later on while playing Assassin's Creed Unity although it might have been while I was alt-tab'ed out of the game. Forgot to mention I also just updated to a new video card. Is now EVGA GeForce GTX 1060 3GB although I doubt the card itself is causing this, as i've played hours in a Lego game with no problems. I'm beginning to think it may be somehow related to the AI Suite 3 programs. But I dread the thought of manual overclocking without having a good temperature/fan control program. Even though I never really overclock by much. I like the fact that the AI Suite recommends the next natural Mhz step on the processor instead of just a flat 10% or 20% or something like that. <sigh> computers are a pain when you know too much about how to control them but not enough about the software to know what is causing little nit picky problems.
      My ComputerSystem Spec
  8.    26 Dec 2016 #8
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    If you got a new BSOD, after you removed the older drivers, could you post a new zip.

    In the meantime you could test your cpu.
    CPU Stress Tests:
    - Intel Processor Diagnostic Tool (works in Windows)
    Download Intel(R) Processor Diagnostic Tool
      My ComputerSystem Spec
  9.    26 Dec 2016 #9
    Join Date : Dec 2016
    Posts : 13
    Win 10
    Thread Starter

    Quote Originally Posted by lifetec View Post
    If you got a new BSOD, after you removed the older drivers, could you post a new zip.
    I'm not sure what you mean by this but perhaps I wasnt as clear in my comments about the video card as I should have been. I got the GTX 1060 about a week ago and installed it along with the latest set of Nvidia drivers. The BSOD's I got and posted zips for were the ones I just got in the last day or so.

    Previously I had not gotten a BSOD all the way back to the one I posted to start this thread. So this is still a very infrequent problem, I just happened to get two BSOD's yesterday within a few hours of each other.

    BTW the system passed the Intel test completely.
      My ComputerSystem Spec
  10.    26 Dec 2016 #10
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    The last dumpfile of 26 december still contain all the old drivers from 2011 and 2012 etc and all the old monitoring software.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved BSOD playing game (ESO)
Could this be a keyboard issue or possibly a Motherboard issue? Just recently my computer started BSODing while playing ESO. At first I just restarted and continued playing, thinking it was just a random, chance occurrence. My computer had never...
BSOD Crashes and Debugging
BSOD EVERYTIME PLAYING GAME, error 0x00000124, caused by driver hal.dl
Hello everybody, i'm newbie here sorry if i make bad post or useless, but i feel i need u all help i got bsod everytime i playing game like Dota2, Warframe, NBA, etc. i already tried many ways from another thread but i think it doesn't work...
BSOD Crashes and Debugging
Solved BSOD while playing browser game.
newly updated to 10 pro from 7 pro. crashed today while I was playing browser based flash player game. I made sure to update all my drivers and re-installed programs that needed to be. my computer is self built (my first custom). Any help would be...
BSOD Crashes and Debugging
BSOD When Playing Game
Hi Everyone I have been having BSOD problems when i play game that used alot of graphic such as Dota 2 , Overwatch etc. The BSOD that i getting is Internal_Video_Scheduler_Error , Video_Tdr_Error and sometimes the graphic driver has been stopped...
BSOD Crashes and Debugging
Solved BSOD playing video games such as Cs:Go etc. Error, Random BSOD's
Hi, i got this computer about 3~ Weeks ago, and have gotten random BSOD's after that. System Information Bellow Intel Core i5-6600K 3.5Ghz @ 3.5 GeForce GTX960 2gb GDDR5, Physx CUDA 1TB Harddisk 7200RPM 8Gb DDR4 2133Mhz Dual Channel, 2x4gb...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:12.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums