Windows 10: BSOD's intermittently after fresh reinstall

  1.    10 Dec 2016 #1

    BSOD's intermittently after fresh reinstall


    Hello, any help would be greatly appreciated as this frustrating problem has been happening for months.

    So I have a Toshiba Z20T-B laptop with a copy of Windows 10 Pro reinstalled only 3 days ago. The problems were occurring before that too.

    The computer has BSOD'd three times since, with either IRQL_NOT_LESS_OR_EQUAL or FAULTY_HARDWARE_CORRUPTED_PAGE errors.

    Log files are here:
    DESKTOP-1G32BVF-Sun_11_12_2016_142548_76.zip

    I have tested the memory thoroughly overnight and it didn't find any errors and I've updated the BIOS to the latest version (6.1). I've also replaced what was thought to be a problematic driver, the touchpad, with an older version. I have also tried following the guide here to read the BSOD's but couldn't find anything.

    It's failed twice waking up out of standby and once while idle.

    Thank-you for your time.

    Edit: Ran the long test on Seatools last night, didn't fail either. Should also mention this issue occurred as well before I had both the motherboard and the RAM (soldered-on) replaced because it failed.
    Last edited by jeffory; 11 Dec 2016 at 16:17.
      My ComputerSystem Spec

  2.    13 Dec 2016 #2

    The dumpfiles point specific to a hardware memory error.
    Code:
       BugCheck 12B, {ffffffffc00002c4, 3f9, 1654ded0, ffffdf813f911000}
    
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys
    Probably caused by : memory_corruption
    
    Followup: memory_corruption
    ---------
    
    0: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    FAULTY_HARDWARE_CORRUPTED_PAGE (12b)
    This bugcheck indicates that a single bit error was found in this page.  This is a hardware memory error.
    Arguments:
    Arg1: ffffffffc00002c4, virtual address mapping the corrupted page
    Arg2: 00000000000003f9, physical page number
    Arg3: 000000001654ded0, zero
    Arg4: ffffdf813f911000, zero
    
    Debugging Details:
    ------------------
    
    
    BUGCHECK_STR:  PAGE_NOT_ZERO
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  CODE_CORRUPTION
    
    PROCESS_NAME:  MemCompression
    You said you already tested your memory, did you use Memtest 86+ and how many passes di you run it?

    This are the older/outdated driver on your system.
    Apfiltr Tue Jun 16 04:30:07 2015
    Driver Description: Alps pointing device
    Driver Update Site: OEM - none at http://www.alps.com

    ibtusb Thu Dec 17 00:32:44 2015
    Driver Description: Intel(R) Wireless Bluetooth(R) Filter Driver
    Driver Update Site: Drivers & Software

    TeeDriverW8x64 Mon Aug 31 21:49:07 2015 = Intel manegement driver

    TVALZ Wed Sep 09 17:41:39 2015
    Driver Description: TOSHIBA ACPI-Based Value Added Logical and General Purpose Device Driver
    Driver Update Site: Toshiba
      My ComputerSystem Spec

  3.    13 Dec 2016 #3

    I've run a couple tests of Windows Memory Diagnostic (Extended) and Memtest86 7.1 with 8 passes.
    I'll update all those drivers and see how I go, thanks.
      My ComputerSystem Spec


 

Related Threads
Hi, Install windows 10 and confirm activation as suggested in forums. Downloaded Windows Media Creation Tool to create fresh reinstall. Ran it to create 64 bit ISO. Now using the ISO to reinstall windows 10. At 30% restore, it failed. I tried...
Hey guys, Ive been getting bsods recently while doing seemingly unrelated things. The most recent one I got was when I was playing a game on steam. I have attached the .dmp file to the forum message. What do you guys see? The BSOD error...
My Win 10 install seemed to get corrupted, lost the link to the new browser from the task bar and start menu and couldn't load an important program (Schwab street smart edge). So, I went back to Win 7 as the 30 trial period was almost over. I am...
This is on an old eMachines M6805 laptop that originally came with XP 32-bit. I put a fresh install of Windows 7 32-bit on it which ran fine. I then upgraded that to Windows 10 32-bit. The first time it booted up I was able to log in but got a...
error 0xC004C003 Fresh Reinstall after activation in Windows Updates and Activation
Originally, my T430 was running the RTM build before upgrading to the full release. My laptop was fully activated afterwards. However when i did a fresh reinstall on a USB afterwards, i get an error message in the settings stating that my product...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:42.
Find Us