1.    09 Dec 2016 #1
    Join Date : Dec 2016
    Posts : 5
    Windows 10 Version 1607 for x64-based Systems (KB3201845)

    error 0x00000133 & 0x00000139 while browsing on chrome or 3d designing


    Over the past about 2 weeks days I've been using desktop for all sorts from gaming to 3d design and was getting bsods about 5 days ago and just had another since updating my network driver 5 days ago thinking that was the fix. Over the past 2 weeks I've installed a gtx 1050ti upgrading from a radeon hd 7800. I also added a new wifi usb adapter upgrading from a wna 1100 to a TP-LINK TL-WN725N. So far with the bsods I've already took out a faulty ram, remove the old network driver, checked the bios are updated and stress test my processor with prime95 thinking there was over heating but all feels cool inside.

    system:
    Windows 10 Version 1607

    AMD FX 8350
    MSI 970 GAMING DDR3 2133 ATX AMD Motherboard
    Corsair CMZ8GX3M2A1600C9 Vengeance 12 gb ddr3
    samsung ssd 840 evo 250gb
    EVGA 750 BQ, 80+ BRONZE 750W


    Attachment 113018
      My ComputerSystem Spec
  2.    09 Dec 2016 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,339
    Windows 10 Pro X64 16299.19

    You appear to have illegal software installed. Please correct this by installing and activating a legal copy or removing it. If you then get any more BSODs, run DM_Log_collector and upload the zip file and I'll be happy to take a look at it.
      My ComputersSystem Spec
  3.    09 Dec 2016 #3
    Join Date : Dec 2016
    Posts : 5
    Windows 10 Version 1607 for x64-based Systems (KB3201845)
    Thread Starter

    I'll be honest I there's a lot so I'll re-install OS and start from there to try from there.
      My ComputerSystem Spec
  4.    10 Dec 2016 #4
    Join Date : Dec 2016
    Posts : 5
    Windows 10 Version 1607 for x64-based Systems (KB3201845)
    Thread Starter

    I've removed everything and did a clean install of windows 10 and got a bsod after installing the video drivers so far.Attachment 113051
      My ComputerSystem Spec
  5.    10 Dec 2016 #5
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,339
    Windows 10 Pro X64 16299.19

    Looks like you are still running illegal Adobe software. Please remove or legally activate it.

    The dump shows a problem with : rtwlanu.sys
    Code:
    BugCheck 133, {0, 501, 500, 0}
    
    *** WARNING: Unable to verify timestamp for rtwlanu.sys
    *** ERROR: Module load completed but symbols could not be loaded for rtwlanu.sys
    Probably caused by : wdiwifi.sys ( wdiwifi!CAdapter::AllocateWfcFrame+25 )
    wdiwifi is a Windows module, not the cause of the problem.

    4/1/2016 4:11:07 AM C:\Windows\system32\drivers\rtwlanu.sys belongs to your Realtek Wireless Lan adapter or driver. Looks like you have the most recent available. You could try rolling back the driver to the previoous version if available, see if that helps.
    Roll Back Driver to Previous Version in Windows 10 - Windows 10 Tutorials
      My ComputersSystem Spec
  6.    10 Dec 2016 #6
    Join Date : Dec 2016
    Posts : 5
    Windows 10 Version 1607 for x64-based Systems (KB3201845)
    Thread Starter

    I just realized i had re uped the old file form the 1st dm log collector. I've reinstalled windows and been rid of everything and just ran verifier under cmd and managed to get it to bsod from the wireless driver.Attachment 113125[ATTACH]113124[/ATT


    // Edit//
    I got the windows dbg tooolkit and figured out hot to open the minidump and saw the same in one of the more recent ones. It show the same driver and I'm assuming it led chrome to have a memory corruption error afterwards.
    Code:
    Use !analyze -v to get detailed debugging information.
    
    BugCheck D6, {ffffe40ea7247000, 0, fffff80e78f7f803, 0}
    
    
    *** WARNING: Unable to verify timestamp for rtwlanu.sys
    *** ERROR: Module load completed but symbols could not be loaded for rtwlanu.sys
    
    
    Could not read faulting driver name
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys
    GetPointerFromAddress: unable to read from fffff80065e23268
    Probably caused by : memory_corruption
    
    
    Followup:     memory_corruption
    ---------
    Last edited by Ghostcos24; 10 Dec 2016 at 18:48.
      My ComputerSystem Spec
  7.    12 Dec 2016 #7
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,339
    Windows 10 Pro X64 16299.19

    rtwlanu.sys belongs to your TP-LINK Wireless USB Adapter. The driver you have is dated April 1 2016, which is pretty new.
    If you look at the stack trace you'll see rtwlanu right in the middle of it, a good indication it's the cause of the problem.

    Which model do you have? Check this page and see if a newer one is available: Windows 10 Compatibility for TP-LINK Products
      My ComputersSystem Spec
  8.    12 Dec 2016 #8
    Join Date : Dec 2016
    Posts : 5
    Windows 10 Version 1607 for x64-based Systems (KB3201845)
    Thread Starter

    The WN725N, says its compatible for windows 10 but for now I've started using a cable connection till I get a wifi adapter for my pci-e bus. This one was to replace an wna 1100 that had kept disconnecting my usb devices. I just saw they released a driver update on the 6th so I'll try that for a while too.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved BSOD while web browsing in Chrome - NETIO.SYS error
While browsing using Chrome, a BSOD occurred with the following error NETIO.SYS please give code to system adminstrator.
BSOD Crashes and Debugging
BSOD Error 0x00000133 How do I fix Hal.dll error?
Hello, Recently upgraded to Windows 10 when free upgrade was offered. Actually I seem to remember being notified that time was running out and my old setup would no longer be supported. After finding PC in BSOD state, I found out my hp model was...
BSOD Crashes and Debugging
BSOD error 0x00000139 kernel_security_check_failure
hi i got random BSOD my full system info CPUi7-6700kMotherboardZ170 MAXIMUS VIII HERO RAMG.SKILL Ripjaws 16GB DDR4 3200MHZSSDSAMSUNG SSD 850 EVO
BSOD Crashes and Debugging
Assorted BSODs after upgrade, last error 0x00000139.
Ive recently upgraded from windows 7 to windows 10. After that, I start to get BSODs mostly while using Google Chrome. When the PC restarts, it wont do anything (the monitor stays black and the cpu doesn't beep) until I take the power cord out and...
BSOD Crashes and Debugging
BSOD about 6 times a day when designing and have youtube on chrome
Hey everyone, Came across the forum and had to make a post due to the BSOD problems I've been experiencing. I run Illustrator and photoshop or it could be google chrome (most of the time) with youtube. I've created the zip file and have...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums