Windows 10: BSOD Enabling 2nd Core(Processor) in BIOS crashes Startup

  1.    04 Dec 2016 #1

    BSOD Enabling 2nd Core(Processor) in BIOS crashes Startup


    Greetings Everyone,

    My laptop suddenly shut down and sometimes showing Whea_Uncorrectable_Error(BSOD) on loading while logo shows up but when I disable the second core and set it to "always low" my laptop boots normally. I tried to reinstall the heat sink with new Thermal Paste(maybe this is low quality TP) but still no luck

    Some relevant info:
    System specs: Toshiba Satellite L505-S6959, Windows 10 x64 Enterprise, Intel(R) Core(TM)2 Duo CPU T6500, 4GB RAM DDR2, Insyde Bios 1.50

    Blue Screen View has red highlight on hal.dll and ntoskrnl.exe

    I think the cpu over heats or some software error


    Please don't expect my reply immediately
    Thanks for the reply in advance
    BSOD Enabling 2nd Core(Processor) in BIOS crashes Startup Attached Files
      My System SpecsSystem Spec

  2. Ztruker's Avatar
    Posts : 4,709
    Windows 10 Pro X64 14393.576
       04 Dec 2016 #2

    You are running build 10240, the initial release of Windows 10. You need to get up to date including Threshold 2 10586 and the anniversary update 10493 plus updates on top of it. The current release level with all updates is 14393.447.

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the

    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffe001a2660318, Address of the WHEA_ERROR_RECORD structure.
    Code:
    kd> !errrec ffffe001a2660318
    ===============================================================================
    Common Platform Error Record @ ffffe001a2660318
    -------------------------------------------------------------------------------
    Record Id     : 01d24e6815338cc6
    Severity      : Fatal (1)
    Length        : 928
    Creator       : Microsoft
    Notify Type   : Machine Check Exception
    Timestamp     : 12/4/2016 19:53:51 (UTC)
    Flags         : 0x00000000
    
    ===============================================================================
    Section 0     : Processor Generic
    -------------------------------------------------------------------------------
    Descriptor    @ ffffe001a2660398
    Section       @ ffffe001a2660470
    Offset        : 344
    Length        : 192
    Flags         : 0x00000001 Primary
    Severity      : Fatal
    
    Proc. Type    : x86/x64
    Instr. Set    : x64
    Error Type    : BUS error
    Operation     : Generic
    Flags         : 0x00
    Level         : 0
    CPU Version   : 0x000000000001067a
    Processor ID  : 0x0000000000000000
    
    ===============================================================================
    Section 1     : x86/x64 Processor Specific
    -------------------------------------------------------------------------------
    Descriptor    @ ffffe001a26603e0
    Section       @ ffffe001a2660530
    Offset        : 536
    Length        : 128
    Flags         : 0x00000000
    Severity      : Fatal
    
    Local APIC Id : 0x0000000000000000
    CPU Id        : 7a 06 01 00 00 08 01 00 - 9d e3 08 0c ff fb eb af
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    
    Proc. Info 0  @ ffffe001a2660530
    
    ===============================================================================
    Section 2     : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor    @ ffffe001a2660428
    Section       @ ffffe001a26605b0
    Offset        : 664
    Length        : 264
    Flags         : 0x00000000
    Severity      : Fatal
    
    Error         : BUSL0_SRC_ERR_M_NOTIMEOUT_ERR (Proc 0 Bank 0)
      Status      : 0xb200004000000800
    Similar problems here:
    Blue screen error windows 7 - Microsoft Community
    BSOD clean system, 0x00000124 - Windows 7 Help Forums

    Several others I found said a clean reinstall of Windows 10 fixed the problem.
      My System SpecsSystem Spec

  3.    05 Dec 2016 #3

    sweet. thanks for the reply. I'll reinstall the windows and update here
      My System SpecsSystem Spec


 

Related Threads
Read more: Kaby Lake Intel Core processor: 7th-gen CPU news, rumors and release date | TechRadar
Intel® Core™2 Duo processor T6670 in Installation and Upgrade
I am trying to Upgrade my Protege M750 with Intel® C™2 Duo processor T6670. The Upgrade starts but after while I got message Processor not supported. Any explanention why it is happened as even older processors are supported
Hi, I have a serious problem. I enabled the boot to startup settings option in winaero and now my computer boots to bitlocker. I checked online and I don't have the key for it. What can I do? (Computer is surface pro 3 i5 4g of ram)
on my system the useplatformclock YES even with hpet on bios disabled cause freeze. It's unbeliaveble that a parameter for debug purpose (said by Microsoft) it's enabled by default at every start maybe by the Amd drivers. This is an huge issue...
Hello, One of the games I play (Warthunder) only runs smoothly when the High Precision Event Timer is disabled through the elevated cmd command: bcdedit /deletevalue useplatformclock After the command completes, I restart. At this point,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums