Windows 10: Jumper Ezbook 2 Ultrabook BSODing after Windows Update

Page 2 of 2 FirstFirst 12
  1.    05 Dec 2016 #11

    I totally jinxed it. 3 days later, BSOD.

    I was wondering if I could trouble you guys to help me analyse the latest zip file? I have wiped and reinstalled and updated Windows without any BSOD. Perhaps it'll yield different information? Thanks!
    Jumper Ezbook 2 Ultrabook BSODing after Windows Update Attached Files
      My ComputerSystem Spec


  2. Posts : 12,346
    Windows 10 Pro
       05 Dec 2016 #12

    Let's try a test





    Jumper Ezbook 2 Ultrabook BSODing after Windows Update Diagnostic Test Jumper Ezbook 2 Ultrabook BSODing after Windows Update
     RAM TEST

    Run MemTest86+ to analyse your RAM. MemTest86+ - Test RAM - Windows 10 Forums

    Note   Note


    MemTest86+ needs to be run for at least 8 complete passes for conclusive results. Set it running before you go to bed and leave it overnight. We're looking for zero errors here. Even a single error will indicate RAM failure.


    Make a photo of the result and post it.

    Addition:
    If errors show up you can stop the test, remove all sticks but 1 and test this single stick in each slot for 8 passes or until errors show, switch sticks and repeat.
    If errors show up and you see them a lot later, no problem, the errors don't affect the test.
      My ComputersSystem Spec

  3.    05 Dec 2016 #13

    axe0 said: View Post
    Let's try a test
    Man.. I would have totally been all over that..

    The Jumper Ezbook 2, which I'm having issues with now, I have no idea how to boot from USB!! The only information online available is from the manufacturer about restoring using Acronis. That is the only USB the BIOS will recognize. Nothing by Rufus will be recognized.

    I've posted help on xda about how to boot from USB. There are people running Linux on this and I have no idea how! I got Linux Mint on USB and it won't recognize as an option to boot from.

    If you guys have any idea on how to boot from USB, that'd be awesome! I've been racking my mind!
      My ComputerSystem Spec

  4.    05 Dec 2016 #14

    Okay. Finally figured it out! MemTest is running and I'm going to let it run for the next few hours. Maybe even over night if I fall asleep.

    I'm going to run Prime95 afterwards.

    Then I'm going to try and test the 64GB eMMC that comes with the ultrabook. Can anyone suggest a software to use for test an eMMC? I tried running HDTune (I don't think this app has been updated in a loooong time) and immediately gave me nothing but corrupt sectors. I figured it just doesn't work with new HHDs?

    Thanks for the help y'all! I'm hoping this is a software issue I can fix!
      My ComputerSystem Spec

  5.    06 Dec 2016 #15

    More BSOD. I just attached another report.

    I ran MemTest and it passed without any issues.

    I ran the Windows 10 diskchk and it finished instantly, but with no errors.

    I ran Prime95 and it also ended instantly. Didn't get any errors just a bunch of read results.

    I don't think there is anything wrong with the graphics card.

    I just figured out how to boot from USB. I'm going to try and install my own copy of Windows 10.

    Any ideas guys??


    EDIT: There is some security policy on the BIOS and I can't boot from the Windows USB!!! UGGHHHHH!!!
    Jumper Ezbook 2 Ultrabook BSODing after Windows Update Attached Files
      My ComputerSystem Spec


  6. Posts : 12,346
    Windows 10 Pro
       06 Dec 2016 #16

    I tried running HDTune (I don't think this app has been updated in a loooong time) and immediately gave me nothing but corrupt sectors. I figured it just doesn't work with new HHDs?
    HDTune works perfectly fine for me, if it gives bad sectors then that likely is the case.
    It hasn't been updated in years, but that doesn't mean that the program doesn't work on new HDD's.

    I ran MemTest and it passed without any issues.
    I requested more information about the test, follow the instructions.

    If you follow instructions improperly for any reason you get the result that you only waste yours and our time due to improper results.
    Some weeks ago I was troubleshooting a laptop that was incredibly slow, due to forced interruptions it had taken me days to figure out that there are multiple issues (malware, failing HDD, problems with RAM, lots of bloatware in the background) when it could've been a few hours. This is because I had to run every test all over again everytime, because no test could finish.
      My ComputersSystem Spec

  7.    07 Dec 2016 #17

    axe0 said: View Post
    HDTune works perfectly fine for me, if it gives bad sectors then that likely is the case.
    It hasn't been updated in years, but that doesn't mean that the program doesn't work on new HDD's.


    I requested more information about the test, follow the instructions.

    If you follow instructions improperly for any reason you get the result that you only waste yours and our time due to improper results.
    Some weeks ago I was troubleshooting a laptop that was incredibly slow, due to forced interruptions it had taken me days to figure out that there are multiple issues (malware, failing HDD, problems with RAM, lots of bloatware in the background) when it could've been a few hours. This is because I had to run every test all over again everytime, because no test could finish.
    Hey! Sorry! Believe it or not, I had pictures of everything on my phone.. then my phone went to crap. I had to format it and lost all the pictures I had. When it rains, it pours!

    I re-ran MemTest just to get you guys results.. now I can't seem to attach anything onto this post! Been trying since yesterday.

    Here is a link to the images. This was the only way I knew to share it with you guys: Imgur: The most awesome images on the Internet

    Here is the MemTest result:

    [IMG]file:///D:/Downloads/mt86.png[/IMG]

    Summary

    Report Date 2016-12-06 23:39:28
    Generated by MemTest86 V7.1 Free (64-bit)
    Result PASS

    System Information

    EFI Specifications 2.40
    CPU Type Intel Atom x5-Z8300 @ 1.44GHz
    CPU Clock 1440 MHz
    # Logical Processors 4
    L1 Cache 8 x 56K (18898 MB/s)
    L2 Cache 2 x 1024K (15044 MB/s)
    L3 Cache N/A
    Memory 4100M (2659 MB/s)
    DIMM Slot #0 4GB DDR3 PC3-8500
    0000 /
    1066 MHz

    Result summary

    Test Start Time 2016-12-06 17:08:14
    Elapsed Time 6:05:36
    Memory Range Tested 0x0 - 140000000 (5120MB)
    CPU Selection Mode Single: CPU # 0
    # Tests Passed 48/48 (100%)
    Test # Tests Passed Errors
    Test 0 [Address test, walking ones, 1 CPU] 4/4 (100%) 0
    Test 1 [Address test, own address, 1 CPU] 4/4 (100%) 0
    Test 2 [Address test, own address] 4/4 (100%) 0
    Test 3 [Moving inversions, ones & zeroes] 4/4 (100%) 0
    Test 4 [Moving inversions, 8-bit pattern] 4/4 (100%) 0
    Test 5 [Moving inversions, random pattern] 4/4 (100%) 0
    Test 6 [Block move, 64-byte blocks] 4/4 (100%) 0
    Test 7 [Moving inversions, 32-bit pattern] 4/4 (100%) 0
    Test 8 [Random number sequence] 4/4 (100%) 0
    Test 9 [Modulo 20, ones & zeros] 4/4 (100%) 0
    Test 10 [Bit fade test, 2 patterns, 1 CPU] 4/4 (100%) 0
    Test 13 [Hammer test] 4/4 (100%) 0


      My ComputerSystem Spec


  8. Posts : 12,346
    Windows 10 Pro
       07 Dec 2016 #18

    Here is the MemTest result:

    [IMG]file:///D:/Downloads/mt86.png[/IMG]
    Is this a URL copy & paste from the browser?
      My ComputersSystem Spec

  9.    07 Dec 2016 #19

    axe0 said: View Post
    Is this a URL copy & paste from the browser?
    I opted to have MemTest save the results to the USB. It saved in an HTML file, which opens with Chrome on my PC. I copied and pasted from the browser. So, I guess not from a URL, but from an HTML file.
      My ComputerSystem Spec


  10. Posts : 12,346
    Windows 10 Pro
       07 Dec 2016 #20

    I see, it then probably is the logo of MemTest86.
    Please run MemTest86+ V5.01
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hey guys, So, I have this friend who messed up the BIOS settings on his Acer Aspire 5745G and now the laptop turns on but it's just a black screen. He said that he switched from his onboard video to his discreet video card and that's when the...
HP Folio 9740m Ultrabook - No Audio in Drivers and Hardware
Clean install of Windows 10 with a fresh image downloaded today with the Media Creation Tool. I've tried uninstalling HD Audio and reinstalling, and I've tried installing IDT package from HP for Win10 and no luck. Speakers do not show up and if I...
Hi, I hope this is the correct forum, I apologize if it is not. I upgraded to windows 10 from 8.1 (computer was originally shipped with Windows 7 but has been running on Windows 8 for a while) and the computer is having all sorts of issues with...
Now, I got a new wireless Bluetooth Mouse and Windows 10 is NOT finding the device....because I removed Bluetooth! Should I take this up with Samsung Technical Support(useless)....or can anybody here walk me back to restoring Bluetooth? TIA
First issue is that I need to use a specific older driver for my AMD graphics card and windows 10 continues to update the driver automatically and causes my system to crash. I've gone through {Control Panel-Devices & printers}, selected my machine,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:56.
Find Us