Page 2 of 3 FirstFirst 123 LastLast

  1. Joined : Oct 2014
    Posts : 1,437
    W10 Pro + W10 Preview
       02 Dec 2016 #11

    Lots of help but have not got a clue....I understand #....#
    Do I open the report then select "all and copy."?
    "Copy and paste."?
    Or something different?
      My System SpecsSystem Spec


  2. Joined : Jan 2016
    Posts : 505
    windows 10 Pro
       02 Dec 2016 #12

    If ending the windows audio endpoint builder is not the solution or it returns.

    I notice that you are using the balanced power settings. This is the recommend setting by windows.

    But you could change the power settings to high performance and see if this helps with your power problems.
    Or you could even made a customized powerplan.

    For more info and steps see How to disable power management settings in Windows | WD Support
      My System SpecsSystem Spec


  3. Joined : Jan 2016
    Posts : 505
    windows 10 Pro
       02 Dec 2016 #13

    dencal said: View Post
    Lots of help but have not got a clue....I understand #....#
    Do I open the report then select "all and copy."?
    "Copy and paste."?
    Or something different?
    Use the edit button of your post (the post with the report)

    I would use keyboard shortcuts/hotkey

    ( put with mouse cursor before your text)
    1. ctrl and A
    2. ctrl and X
    3. click on #
    4. ctrl and V
      My System SpecsSystem Spec


  4. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,891
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       02 Dec 2016 #14

    dencal said: View Post
    Lots of help but have not got a clue....I understand #....#
    Do I open the report then select "all and copy."?
    "Copy and paste."?
    Or something different?
    Right, copy the report, then click the number sign(hash tag), then ctrl V, to paste the report in. I always use ctrl v because using the mouse to paste, can make it slip.
    Or can paste the report stait in the box message area, and type like I showed above

    [code]
    start of report
    blablalblabla
    end of report
    [/code]

      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Posts : 1,437
    W10 Pro + W10 Preview
       02 Dec 2016 #15

    Have amended post #5
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Posts : 1,437
    W10 Pro + W10 Preview
       02 Dec 2016 #16

    lifetec said: View Post
    Use the edit button of your post (the post with the report)

    I would use keyboard shortcuts/hotkey

    ( put with mouse cursor before your text)
    1. ctrl and A
    2. ctrl and X
    3. click on #
    4. ctrl and V
    Thank you for above info, that worked.
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Posts : 1,437
    W10 Pro + W10 Preview
       02 Dec 2016 #17

    Cliff S said: View Post
    Right, copy the report, then click the number sign(hash tag), then ctrl V, to paste the report in. I always use ctrl v because using the mouse to paste, can make it slip.
    Or can paste the report stait in the box message area, and type like I showed above

    [code]
    start of report
    blablalblabla
    end of report
    [/code]

    For some reason could not get your above info to work, think my amended post #5 looks different to your post #4.
      My System SpecsSystem Spec


  8. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,891
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       03 Dec 2016 #18

    dencal said: View Post
    For some reason could not get your above info to work, think my amended post #5 looks different to your post #4.
    Not so important now really, the output is still understandable, maybe someone with experience can find what is causing your startup problem.
    One thing that has come to mind since, is, are you using Fast Startup in power options?
    Click image for larger version. 

Name:	Image 002.png 
Views:	2 
Size:	46.7 KB 
ID:	112258

    On some PCs and/or software configurations, that may cause problems.
    You can find out a bit more in Shawn's tutorial here: Fast Startup - Turn On or Off in Windows 10 - Windows 10 Forums
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Posts : 1,437
    W10 Pro + W10 Preview
       03 Dec 2016 #19

    Cliff S said: View Post
    @dencal this is one of those times, where I can't be much help, but would like to make a couple recommendations, that might help others diagnose the problem.
    Both window shots have values only on the "Sleep" portions(sleep in progress & sleep transitions)

    Try these two tutorials and post the results here.

    Power Efficiency Diagnostics Report - Create in Windows 10 - Windows 10 Forums

    System Sleep Diagnostics Report - Generate in Windows 10 - Windows 10 Forums
    Cliff
    Your two above links proved to be useful, especially the Power one.
    From the report I had already worked out that power needed to be sorted and had adjusted it accordingly.
    Other factors which needed sorting included overloaded Prefetch and Windows Audio Endpoint.
    Everything is running lightening quick now, so it should with i7 and SSD,s running in Raid 0.
    Hopefully I have resolved the problem, only time will tell as can be seen on my opening thread, intermittently occurring.
    Thanks for help, dencal
      My System SpecsSystem Spec


  10. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,891
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       03 Dec 2016 #20

    dencal said: View Post
    Cliff
    Your two above links proved to be useful, especially the Power one.
    From the report I had already worked out that power needed to be sorted and had adjusted it accordingly.
    Other factors which needed sorting included overloaded Prefetch and Windows Audio Endpoint.
    Everything is running lightening quick now, so it should with i7 and SSD,s running in Raid 0.
    Hopefully I have resolved the problem, only time will tell as can be seen on my opening thread, intermittently occurring.
    Thanks for help, dencal
    That's good to hear, and you're very welcome.
      My System SpecsSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Event ID:1000 (background Task Host)
Event viewer threw upfour of these this morning, and near the last my computer rebooted Faulting application name: backgroundTaskHost.exe, version: 10.0.14393.0, time stamp: 0x57899bb2Faulting module name: CSGSuggestLib.dll, version: 0.0.0.0, time...
General Support
Windows 10 Task Scheduler Event ID 414 Error
I'm getting the following error: Task Scheduler service found a misconfiguration in the NT TASK\Microsoft\Windows\Media Center\RegisterSearch definition. Additional Data: Error Value: %SystemRoot%\ehome\ehPrivJob.exe. <Event...
General Support
Solved BSOD. Attempted switch from DPC. Kernel-Power. Event ID 41. Task 63
Hello: I am getting BSOD's: Attempted switch from DPC. Kernel-Power. Event ID 41. Task 63. I installed a new hard drive and Windows 10 to fix my laptop from previous BSOD I was having with Windows 8.1 but now I am getting a different BSOD....
BSOD Crashes and Debugging
Kernal Power Event ID 41 Task 63 problems
For the last month, my computer has been getting the Kernal power problems, and I thought I'd go open my computer to clean it out (I admit, was two months since I last did a full clean out) and I've unplugged and replugged all connectors and cables...
General Support
Solved Random Kernel Power, Event ID 41 Task 63, No B.S.O.D.
Hello! Recently I've been experiencing random shutdowns of my entire system exclusively while gaming. I would normally expect a B.S.O.D. from an unstable system, but, unfortunately, no screen appears. The only thing that happens is that the...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:05.
Find Us
Twitter Facebook Google+



Windows 10 Forums