Windows 10: Different BSOD several times, whea_UNCORRECTABLE_ERROR (124)

Page 1 of 2 12 LastLast
  1.    29 Nov 2016 #1

    Different BSOD several times, whea_UNCORRECTABLE_ERROR (124)


    a long story, I'll try to keep it short. Since over a year ago I bought new components for my desktop PC. I had and have several BSOD over months and weeks. Sometimes 5 times a week, sometimes 2 times a month. Here is what I try, change on the system:

    • New Mainboard (GIGABYTE GA-X99-UD4 -> MSI X99S SLI Plus)
    • New Graphics Card (GIGABYTE GV-N960WF2OC-2GD -> MSI GTX1070 Gaming X 8G)
    • New SSD (Samsung 840 Pro -> Sandisk Ultra II)
    • New Cooling (bequiet Dark Rock 3 -> bequiet Silent Loop)

    I tested so much benchmarks (Prim95, FurMark) and checked voltage, temperatures. Everything is fine. I had an overclock with the MSI OC Genie, because I have a i7-5820K CPU. Actually it's deactivated. I'm really desperate and hopeless...

    I also sended everything back to my reseller (CPU, Mainboard, GPU). A few days later they said: "No problems, everything is fine". But it isn't...

    I get / got the BSOD in different situations: Rendering, Benchmarking, Surfing (Facebook, soundcloud). I don't know...

    There are 8 dump files in my .zip. The files with the "asmtxhci.sys" seems to be solved with new USB drivers.

    I hope we get it ,
    Kind Regards,

    Attachment 111844
      My ComputerSystem Spec

  2.    29 Nov 2016 #2

    The latest dumpfile gives:
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arg1: 0000000000000004, PCI Express Error
    Arg2: ffffbc0d618d58d8, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    As you can see it gives a PCI Expres error.
    I suspect a device connected to a pci express could be the culprit/problem.
    When looking further into the error record, i found this
    Device Id :
    VenId : DevId : 8086:2f08
    According to this site this is the PCI Express Root Port 3 .

    So it might be that the device which is connected to the PCI port 3 could be the problem.

    I am no BSOD expert so the written above are a possibility. It could be that the cause is something completely different.
      My ComputerSystem Spec

  3.    29 Nov 2016 #3

    lifetec said: View Post
    The latest dumpfile gives:
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arg1: 0000000000000004, PCI Express Error
    Arg2: ffffbc0d618d58d8, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    As you can see it gives a PCI Expres error.
    I suspect a device connected to a pci express could be the culprit/problem.
    When looking further into the error record, i found this
    Device Id :
    VenId : DevId : 8086:2f08
    According to this site this is the PCI Express Root Port 3 .

    So it might be that the device which is connected to the PCI port 3 could be the problem.

    I am no BSOD expert so the written above are a possibility. It could be that the cause is something completely different.
    Thanks for you answer. That's my 5 year old UAD 2 PCI-E Card on Slot 3. I use it for plugins in my music productions (Cubase). As far as I know I never got any BSOD while working with that tool. Drivers are the newest. Status LED on the Card is green. Perhaps any wrong configurations in the BIOS?! I don't know...
      My ComputerSystem Spec

  4.    29 Nov 2016 #4

    Do you have the latest BIOS installed and the latest chipset drivers.

    In the dumpfile your Bios version is 1.AO from 23-3-2016 but on your supportpage the latest is 1.D from 18-7-2016.
    (Strangely your version 1.AO is not avaliable on the supportpage).
      My ComputerSystem Spec

  5.    30 Nov 2016 #5

    The latest chipset drivers are on my system. I checked that with the drivers from the MSI Website and the newest one's with the Intel INF Tool. Same errors. I'll check the bios later. My MSI Driver Tool doesn't send a message to me. So I'll have a look on their website manually.

    What about the other dump files? The last 4 (without the USB Problem) have different problems I think?!
      My ComputerSystem Spec

  6.    30 Nov 2016 #6

    The dumpfiles of 24 and 25 november are the same as the latest (28) WHEA_UNCORRECTABLE_ERROR (124)
    The dumpfile of 27 november is different.
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck C5, {100000000, 2, 0, fffff802bdad4850}
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys
    Probably caused by : memory_corruption
    Followup: memory_corruption
    5: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high.  This is
    caused by drivers that have corrupted the system pool.  Run the driver
    verifier against any new (or suspect) drivers, and if that doesn't turn up
    the culprit, then use gflags to enable special pool.
    Arg1: 0000000100000000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff802bdad4850, address which referenced memory
    Debugging Details:
    BUGCHECK_STR:  0xC5_2
    fffff802`bdad4850 488b10          mov     rdx,qword ptr [rax]
    PROCESS_NAME:  System
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) x86fre
    TRAP_FRAME:  ffff9c81f2c25440 -- (.trap 0xffff9c81f2c25440)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000100000000 rbx=0000000000000000 rcx=fffff802bdbc08a0
    rdx=0000000100000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff802bdad4850 rsp=ffff9c81f2c255d0 rbp=0000000000000000
     r8=ffffbf81a5318920  r9=ffffbf81a5375610 r10=0000000000000001
    r11=fffff802bdbc0690 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei pl nz na po nc
    fffff802`bdad4850 488b10          mov     rdx,qword ptr [rax] ds:00000001`00000000=????????????????
    Resetting default scope
    LAST_CONTROL_TRANSFER:  from fffff802bd9dc629 to fffff802bd9d1510
    ffff9c81`f2c252f8 fffff802`bd9dc629 : 00000000`0000000a 00000001`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
    ffff9c81`f2c25300 fffff802`bd9dac07 : 00000000`00000002 fffff802`bd9446be ffffbf81`a5dad280 00000000`00000454 : nt!KiBugCheckDispatch+0x69
    ffff9c81`f2c25440 fffff802`bdad4850 : 00000000`00000000 00000000`00000000 ffffbf81`a89cd7e0 00000000`00000000 : nt!KiPageFault+0x247
    ffff9c81`f2c255d0 fffff802`bdad386d : ffffbf81`a4f403b0 fffff802`bdbc0540 fffff802`bdbc0540 00000000`00000000 : nt!ExDeferredFreePool+0xb0
    ffff9c81`f2c25650 fffff802`bd9228eb : ffffbf81`b36358b0 ffffbf81`a89e17a0 ffffd48c`f3076fa8 ffffbf81`00000024 : nt!ExFreePoolWithTag+0x86d
    ffff9c81`f2c25730 fffff802`bd9412b3 : ffff9c81`f2c259d0 ffff9c81`f2c25b80 00000000`00000000 00000000`00079000 : nt!MiFlushSectionInternal+0x94b
    ffff9c81`f2c25960 fffff802`bd9489b6 : 00000000`00000001 ffffbf81`aaffe800 00000000`00079000 00000000`00bb6000 : nt!MmFlushSection+0xc7
    ffff9c81`f2c25a10 fffff802`bd912d1a : ffffbf81`a8dbbaa0 ffff9c81`f2c25bc8 ffffbf81`00079000 00000000`00000000 : nt!CcFlushCachePriv+0x616
    ffff9c81`f2c25b20 fffff807`c7e426d0 : ffffd48c`00000002 ffffd48c`f3063420 ffff9c81`f2c25b90 0000000f`0c185d00 : nt!CcFlushCache+0x16
    ffff9c81`f2c25b60 fffff807`c7e3d325 : 0000000f`0c185fa2 00000000`00bb6000 ffff9c81`f2c25f00 0000000f`0c185de0 : NTFS!LfsFlushLfcbPriv+0xac
    ffff9c81`f2c25bc0 fffff807`c7e3dcd5 : ffffd48c`f3063420 0000000f`0c185fa2 00000000`00000000 fffff807`c7e3dc01 : NTFS!LfsFlushLfcb+0xaf5
    ffff9c81`f2c25dc0 fffff802`bd915325 : ffff9c81`f2c25e70 ffff9c81`f2c25e70 fffff807`c7ea8001 fffff802`bd971dec : NTFS!LfsFlushLfcbCallout+0x25
    ffff9c81`f2c25df0 fffff807`c7e3dd38 : ffffd48c`f3063420 00000000`00000010 ffffd48c`f3063400 00000000`00000001 : nt!KeExpandKernelStackAndCalloutInternal+0x85
    ffff9c81`f2c25e40 fffff807`c7ef18f3 : ffffd48c`00000002 ffffd48c`f3063420 ffff9c81`f2c25f10 00000000`00000010 : NTFS!LfsFlushLfcbOnNewStack+0x4c
    ffff9c81`f2c25ea0 fffff807`c7ef15ca : ffffd48c`f2b319b0 0000000f`0c185fa2 ffffd48c`f2b319b0 ffffbf81`a3645180 : NTFS!LfsFlushToLsnPriv+0x153
    ffff9c81`f2c25f50 fffff807`c7f2823f : ffffd48c`f2b319b0 0000000f`0c185fa2 0000000f`0c185fa2 ffffbf81`a3645180 : NTFS!LfsFlushToLsnWithoutDiskCacheFlush+0xa2
    ffff9c81`f2c25fa0 fffff807`c7efef16 : ffff560b`269edb8a ffffbf81`b3caeb58 ffffbf81`a3645180 00000000`00000000 : NTFS!NtfsCommitCurrentTransaction+0x25f
    ffff9c81`f2c26040 fffff807`c7ef02ed : ffffd48d`101bb9b0 00000000`00000001 ffffbf81`b3caeb58 ffffbf81`b3caeb58 : NTFS!NtfsCheckpointCurrentTransaction+0x3e
    ffff9c81`f2c26070 fffff807`c7eee173 : ffffd48d`101bb901 ffffd48d`101bb9b0 ffffd48d`00000000 ffffbf81`00000000 : NTFS!NtfsSetEndOfFileInfo+0x1015
    ffff9c81`f2c261c0 fffff807`c7eedc58 : ffffbf81`b3caeb58 ffffbf81`a4745b40 ffffbf81`a4745b00 ffffd48d`101bbba0 : NTFS!NtfsCommonSetInformation+0x427
    ffff9c81`f2c262a0 fffff807`c6c65206 : ffff9c81`f2c263f0 ffffbf81`a4745b40 ffffbf81`b3caeb58 ffff9c81`f2c262e0 : NTFS!NtfsFsdSetInformation+0xd8
    ffff9c81`f2c26340 fffff807`c6c63146 : ffffd48d`0293bcf0 00000000`00000000 00000000`00000001 ffffbf81`a3673100 : FLTMGR!FltpLegacyProcessingAfterPreCallbacksCompleted+0x1a6
    ffff9c81`f2c263d0 fffff802`bd8f748f : ffffbf81`a4745b40 fffff802`bd8f33ab ffffbf81`a490f4a0 00000000`00000014 : FLTMGR!FltpDispatch+0xb6
    ffff9c81`f2c26430 fffff802`bd8f7363 : ffffbf81`a43e2f40 00000000`00000014 00000000`20206f49 ffffbf81`00000001 : nt!IoCallDriverWithTracing+0x47
    ffff9c81`f2c26490 fffff802`bd8e1845 : ffffbf81`a4745f70 ffffbf81`a490f4a0 00000000`00000000 00000000`00000001 : nt!IopCallDriverReference+0x9b
    ffff9c81`f2c264c0 fffff807`c93fe3d6 : ffffffff`80002254 ffff9c81`f2c26630 ffff9c81`f2c26658 ffffcfe7`00000008 : nt!NtSetInformationFile+0x685
    ffff9c81`f2c26600 fffff807`c93fe0d1 : 00000000`00000000 00000000`00000000 ffffbf81`a3a34d30 ffffbf81`a3a34d30 : watchdog!WdpWerCreateDumpFile+0x8a
    ffff9c81`f2c26650 fffff807`c93fd8bd : 00000000`00000000 ffffbf81`a908e030 00000000`00000001 00000000`00000000 : watchdog!WdpWriteDumpFile+0x35
    ffff9c81`f2c266c0 fffff807`c93fd5d3 : ffffbf81`aaffe800 ffffd48d`100ff430 ffffbf81`a3a34d30 ffffbf81`00000000 : watchdog!WdpDbgDeliverReport+0x51
    ffff9c81`f2c266f0 fffff807`c957abac : 00000000`40000000 ffffbf81`a490f4a0 ffff9c81`f2c26890 ffffbf81`a3a34d30 : watchdog!WdDbgReportRecreate+0x153
    ffff9c81`f2c26740 fffff807`c9579867 : ffffd48d`00000000 ffffd48d`0fe24910 00000000`40000000 00000000`00000800 : dxgkrnl!TdrUpdateDbgReport+0xec
    ffff9c81`f2c26790 fffff807`c957a696 : ffffbf81`00000000 ffffbf81`a490f4a0 00000000`00000000 00000000`00000000 : dxgkrnl!TdrCollectDbgInfoStage1+0x517
    ffff9c81`f2c268d0 fffff807`caf276e5 : ffffbf81`a490f4a0 00000000`00312c7f ffff9c81`f2c26920 ffff9c81`f132a180 : dxgkrnl!TdrIsRecoveryRequired+0x136
    ffff9c81`f2c26900 fffff807`caf83560 : ffffbf81`aaff3000 ffff9c81`f2c26a78 00000000`0000000f ffffbf81`ac28a328 : dxgmms2!VidSchiReportHwHang+0x4c1
    ffff9c81`f2c26a00 fffff807`caf0a130 : 00000000`00000000 00000000`00080b7a 00000000`00312c7f 00000000`00000000 : dxgmms2!VidSchiCheckHwProgress+0x20e20
    ffff9c81`f2c26a70 fffff807`caf6e09f : ffffbf81`ab1fa000 ffff9c81`f2c26bd0 ffffbf81`ab1fa010 ffffbf81`00000000 : dxgmms2!VidSchiScheduleCommandToRun+0x50
    ffff9c81`f2c26b80 fffff807`caf6e060 : ffffbf81`aaf02500 ffffbf81`aaf02000 00000000`00000080 fffff807`caf6dfe0 : dxgmms2!VidSchiRun_PriorityTable+0x2f
    ffff9c81`f2c26bd0 fffff802`bd889729 : ffff9c81`f13e3180 fffff802`bd9d68ff 00000000`0153c7d4 ffffbf81`aaffe800 : dxgmms2!VidSchiWorkerThread+0x80
    ffff9c81`f2c26c10 fffff802`bd9d69d6 : ffff9c81`f13e3180 ffffbf81`aaffe800 fffff802`bd8896e8 00000000`00000000 : nt!PspSystemThreadStartup+0x41
    ffff9c81`f2c26c60 00000000`00000000 : ffff9c81`f2c27000 ffff9c81`f2c21000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16
    CHKIMG_EXTENSION: !chkimg -lo 50 -d !nt
        fffff802bdad3387-fffff802bdad3389  3 bytes - nt!ExFreePoolWithTag+387
    	[ 40 fb f6:c0 e7 cf ]
        fffff802bdad4c85-fffff802bdad4c87  3 bytes - nt!ExDeferredFreePool+4e5 (+0x18fe)
    	[ 40 fb f6:c0 e7 cf ]
        fffff802bdad4cba - nt!ExDeferredFreePool+51a (+0x35)
    	[ fa:e6 ]
    7 errors : !nt (fffff802bdad3387-fffff802bdad4cba)
    MODULE_NAME: memory_corruption
    IMAGE_NAME:  memory_corruption
    FOLLOWUP_NAME:  memory_corruption
    FAILURE_ID_HASH_STRING:  km:memory_corruption_large
    FAILURE_ID_HASH:  {e29154ac-69a4-0eb8-172a-a860f73c0a3c}
    Followup: memory_corruption
    Usual causes:* Device driver, ?Memory
    The kernel attempted to access pageable memory (or perhaps completely invalid memory) when the IRQL was too high. The ultimate cause of this problem is almost certainly a driver that has corrupted the system pool.
    In most cases, this bug check results if a driver corrupts a small allocation (less than PAGE_SIZE). Larger allocations result in bug check 0xD0 (DRIVER_CORRUPTED_MMPOOL).
    Resolving the Problem
    If you have recently installed any new software, check to see if it is properly installed. Check for updated drivers on the manufacturer's website.
    To debug this error, use the special pool option of Driver Verifier. If this fails to reveal the driver that caused the error, use the Global Flags utility to enable the special pool by pool tag.
    For information about the special pool, consult the Driver Verifier section of the Windows Driver Kit.

    These outdated/older driver i found in your drivermodules.
    automap Thu Apr 19 13:30:08 2012
    Driver Description: Automap MIDI Driver Service
    Driver Update Site: Downloads |

    CAM_V3 Sat Jul 26 15:29:37 2008 (No idea)

    CorsairVBusDriver Wed May 06 15:10:40 2015
    CorsairVHidDriver Wed May 06 15:10:41 2015
    Driver Description: Corsair Virtual Device Driver (Installed with Corsair Utility Engine)
    Driver Update Site: Downloads

    GPU_Z Wed Oct 06 18:14:37 2010
    HWiNFO64A Tue Mar 31 11:51:32 2015
    Update tot the latest versions

    I2cHkBurn Tue Feb 18 02:34:54 2014 (no idea)

    iLokDrvr Wed Nov 07 20:00:02 2012
    Driver Description: Windows USB iLok Device Driver
    Driver Update Site: Support:

    IntelHaxm Fri Jan 30 03:02:09 2015
    Driver Description: Intel® Hardware Accelerated Execution Manager (involved in Android app emulation)
    Driver Update Site: Android* - IntelĀ® Hardware Accelerated Execution Manager (IntelĀ® HAXM) | IntelĀ® Software

    ISODrv64 Thu Nov 21 02:22:28 2013
    Driver Description: ISO CD-ROM Device Driver - ISODrive
    Driver Update Site: Create a MultiBoot CD, an ISO image file or a virtual CD - download FREE evaluation copies of our software!

    Tpkd Sat Nov 17 16:18:06 2012
    Driver Description: PACE Anti-Piracy InterLok software
    Driver Update Site:

    NTIOLib_X64 Thu Sep 08 04:55:34 2016 (57D0D326)
    fffff807`c8a10000 fffff807`c8a17000 NTIOLib_X64_fffff807c8a10000 Fri Oct 26 03:46:44 2012 (5089EB84)
    fffff807`c8a20000 fffff807`c8a27000 NTIOLib_X64_fffff807c8a20000 Thu Oct 25 12:27:58 2012 (5089142E)
    fffff807`c8a30000 fffff807`c8a37000 NTIOLib_X64_fffff807c8a30000 Mon Nov 26 11:11:53 2012 (50B34069)
    fffff807`c8b10000 fffff807`c8b17000 NTIOLib_X64_fffff807c8b10000 Wed Dec 25 11:41:18 2013 (52BAB64E)
    fffff807`c9370000 fffff807`c9377000 NTIOLib_X64_fffff807c9370000 Tue Nov 20 09:11:26 2012 (50AB3B2E)
    fffff807`c97b0000 fffff807`c97b7000 NTIOLib_X64_fffff807c97b0000 Tue Nov 20 09:14:23 2012 (50AB3BDF)
    fffff807`c9870000 fffff807`c9877000 NTIOLib_X64_fffff807c9870000 Tue Nov 20 09:25:26 2012 (50AB3E76)
    fffff807`c9880000 fffff807`c9887000 NTIOLib_X64_fffff807c9880000 Mon Nov 19 05:31:30 2012 (50A9B622)
    fffff807`c99c0000 fffff807`c99c7000 NTIOLib_X64_fffff807c99c0000 Mon Nov 19 05:32:58 2012 (50A9B67A)
    fffff807`c99d0000 fffff807`c99d7000 NTIOLib_X64_fffff807c99d0000 Mon Nov 19 05:20:28 2012 (50A9B38C)
    fffff807`c99e0000 fffff807`c99e7000 NTIOLib_X64_fffff807c99e0000 Tue Nov 20 09:19:18 2012
    Driver Description: MSI Afterburner driver (known BSOD issues with Windows) Also found to be a part of MSI Live Update 5, MSI Super Charger & MSI Smart Utilities.

    Recently (Nov 2014) there have been numerous instances of this driver in memory dumps. Analysis reveals that they are scattered throughout the filesystem by the installed MSI command utilities. For now I suggest uninstalling them all.
    Driver Update Site: Afterburner | MSI Global
    Many older versions installed, try to uninstall these.

    I suggest to update all these older drivers and see if the BSODing keeps happening.

    Next step would be running Driver Verifier as suggested.
      My ComputerSystem Spec

  7.    30 Nov 2016 #7

    Thank you! I never worked with the Driver Verifier. I only use Driver Booster, it seems to be that all drivers are up to date. But as I can see thats not correct.

    I checked the problem with the PCI slot again. I haven't anything in port 3. My Uad card is on port 4 (x1), my graphics card on port 1 (x16). Very weird. Thats my second mainboard (gigabyte before).

    Do you think there can be an hardware error with mainboard / cpu? Very rare situation, too: sometimes my pc doesn't boot up. Black screen (no bios possibility, too). I have to switch on and off a few times. After that I can see the hardware startup codes in the right bottom of my screen (normal) and he boots... . But, as I said, same situations with my old mainboard.
      My ComputerSystem Spec

  8.    30 Nov 2016 #8

    As you experienced troubleshooting BSOD is very difficult and diverse and often takes time .

    I would suggest to update these older driver for compatability reasons and have a stable system as can be for troubleshooting.

    I don't know what to say about the pciexpress situation but 3 dumpfiles mentioned it.

    Did you re-used your memory modules when you switched the mobos.
    In the dumpfile from 27 november also is mentioned memory corruption.
    So testing your memory with Memtest 86 could be a good idea.

    Could you check if your SSD have the latest firmware(drivers).

    And dive into the BIOS versions, if i remember the latest one mentioned improved memory and cpu compatibility
      My ComputerSystem Spec

  9.    30 Nov 2016 #9

    Okay, I'll do that (driver, bios / stable system software side).

    Do you know where I can get the most actual drivers? The drivers on my manufacturs side aren't (as you can see). And the Intel Driver Tool f.e. doesn't recognize any Intel Hardware on my computer?!
      My ComputerSystem Spec

  10.    01 Dec 2016 #10

    It's not possible to update the bios. I cannot start it. Screens are black, till the windows logon comes. I have a dual bios: If I change the jumper to the left, the screen remains black all the time. But sometimes I can see the hardware codes and the msi start screen. Then it works. But after selecting the new BIOS file, there will be a restart and screen remains black again. Thats so arbitrary all the time.

    I made a cmos reset (disconnect PSU, battery out for a minute, than in, connect psu and start), still the same. I had some of those problems with two mainboards in the past. If I don't need bios access, I see the windows logon and can work with my pc. But this situation is truly unacceptable.

    PS: Sure, all monitors are on.
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
Bsod - whea_uncorrectable_error. in BSOD Crashes and Debugging
My fairly new computer running windows 10 just keeps crashing. Usually at least once a day. The reported error is usually the WHEA error. I have looked at the minidump but it might as well be in chinese. XP was so reliable, this is not a step...
BSOD at random times. WHEA_UNCORRECTABLE_ERROR in BSOD Crashes and Debugging
As of This Saturday my PC began blue screening in the middle of gaming, idle, playing on facebook, etc etc. There appears to be no common correlation. I checked the event logs and found that it appears that dump files arent being created "Event ID...
I cannot isolate the issue. Im stuck between either the GPU or SSD as the PC worked prior with a different GPU and SSD. I only have the other SSD the GPU is sold. This has happened during gaming or just surfing the web. This has happened during...
Title explains it all. Dumps and specs below. My system temps seem to be fine so I don't think high temps to be a root cause. Thanks!
BSOD WHEA_UNCORRECTABLE_ERROR at random times in BSOD Crashes and Debugging
Hy. I installed my windows 10 last week with clean install and it yesterday started giving me WHEA_UNCORRECTABLE_ERROR at totally random times. Sometimes 5 mins, 10 mins, 30 etc... I way only browsing internet, maybe watching youtube nothing else....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:07.
Find Us