Windows 10: BSOD random with various different stopcodes eg DPC Violation or memor

Page 4 of 4 FirstFirst ... 234

  1. Posts : 27
    Windows 10 Home version 1607
    Thread Starter
       02 Dec 2016 #31

    Thanks for the reply. I'm only your average Joe computer user and when things start getting technical I'm a bit out of my depth. Sorry about that. This BSOD is WAY over my head and I appreciate any help I can get.

    I'm not sure where to get a new upmarket driver. I'm also not sure how to install the driver when I get one. The instructions where I got the sys file was a bit ambiguous. When I do a Google search on the topic it just confuses me more. Could you perhaps point me in a direction where I can acquire a new upmarket driver?

    I think the Atheros lan must be an onboard device as the only card plugged into the motherboard is the Nividia screen card.

    Unfortunately I don't know anyone who could loan me a PCI Lan card. Most of my friends with computers won't know what a lan card is and whether they have one in their computer. My only other option would be to purchase one. I am just scared that if I spend the money and it doesn't fix the problem. Would you advise that I purchase a card? I suppose if I purchase a lan card that it will come with the necessary drivers.

    Could you also please explain to me how to disable the onboard lan?

    Sorry that I'm a bit technically constrained and thanks again for your patience and help.
      My ComputerSystem Spec


  2. Posts : 5,150
    Windows 10 Pro X64 15063.483
       02 Dec 2016 #32

    Okay, see if this works for you.

    Code:
    Download Atheros LAN.zip ==> Atheros LAN.zip
    Note: I got the files from here: Atheros L2 Fast Ethernet 10/100Base-T Controller. I downloaded the Windows 7 versions which should work with your Windows 10 system.
    Unzip to a temp area, that will create a Atheros LAN folder.
    In the folder is a X64 folder with the 64 bit driver 
    and a X86 folder with the 32 bit driver.
    
    You have a 64 Windows 10 so use the X64 folder as follows:
    
    1. Open Device Manager by pressing the Windows key and the R key together. 
    This opens the Run box.
    
    2. Type devmgmt.msc and press Enter. This opens Device Manager.
    
    3. Expand Network Adapters the right click on the Atheros LAN  adapter 
    and select Update Driver Software.
    
    4. Click on Browse my computer for software. 
    
    5. Click on Browse at the end of the Search for driver software box and navigate 
    to where you unzipped the Atheros LAN zip file.
    
    6. Select the X64 folder then click OK.
    
    7. Click Next as needed to install the updated driver.
    Doing this may or may not help but it shouldn't hurt.
      My ComputersSystem Spec


  3. Posts : 27
    Windows 10 Home version 1607
    Thread Starter
       04 Dec 2016 #33

    Hello
    I followed your instructions and got the following response (see attached screenshot) after selecting update drivers and pointing it to the x64 folder.
    Attached Thumbnails Attached Thumbnails Message after driver update.jpg  
      My ComputerSystem Spec


  4. Posts : 27
    Windows 10 Home version 1607
    Thread Starter
       04 Dec 2016 #34

    Here is a screenshot of the detail of the Atheros driver after the update attempt
    Attached Thumbnails Attached Thumbnails Altheros driver detail.jpg  
      My ComputerSystem Spec


  5. Posts : 27
    Windows 10 Home version 1607
    Thread Starter
       04 Dec 2016 #35

    After the attempted driver update I saw a menu button "find new hardware" Hereby attached is 2 screenshots showing the results. Before I did the "find new hardware" there were only two items under the Network Adpters menu item. After selecting the "find new hardware" there were quite a few more. See the attached screenshots. I don't know if this is relevant or not, but post them here just for in case.
    Attached Thumbnails Attached Thumbnails Before find new hardware devices screenshot.jpg   After find new hardware Devices screen shot.jpg  
      My ComputerSystem Spec


  6. Posts : 27
    Windows 10 Home version 1607
    Thread Starter
       04 Dec 2016 #36

    As the BSOD are still a part of my life I also submit the latest log files after the attempted driver update attempt.
    Attached Thumbnails Attached Thumbnails Bat last screen 3 Dec 16 JGvdWalt.jpg  
    BSOD random with various different stopcodes eg DPC Violation or memor Attached Files
      My ComputerSystem Spec


  7. Posts : 5,150
    Windows 10 Pro X64 15063.483
       04 Dec 2016 #37

    Now that DM_Log_collector is working, no need to run the batch file or record the running output, just upload the generated zip file.

    I just realized you have a 32 bit OS, not 64. Try it again but point to the X86 folder.

    Noticed your BIOS is old: Version: 080014 Date: 07/21/2009.

    I don't see a BIOS update on the ECS web site but I may have missed it. If you can find a newer one it might be worth updating to see if that helps.
      My ComputersSystem Spec


  8. Posts : 27
    Windows 10 Home version 1607
    Thread Starter
       05 Dec 2016 #38

    I tried again to install an updated Atheros driver, but the same popup message as with the previous attempt was displayed, ie.
    “Best driver software is already installed.
    Windows has determined the driver software for your device is up to date.”

    Would it help if I uninstalled the driver first before trying to reinstall the driver?

    Which search term can I use to search for an updated BIOS?

    Attached is the latest zip file from the Dm-Log collector program.

    Thanks again for your help.
    BSOD random with various different stopcodes eg DPC Violation or memor Attached Files
      My ComputerSystem Spec


  9. Posts : 5,150
    Windows 10 Pro X64 15063.483
       05 Dec 2016 #39

    I looked on the ESC web site for your mother board again and found this: G31T-M7 (V1.0) motherboard

    There is a BIOS update from 10/02/25 which I think means Feb 25 2010. It shows twice. The first is for the older 10/100 LAN and the 2nd is for the newer Gigabit LAN. It's not much newer than the one you have but might be worth installing:

    Click image for larger version. 

Name:	2016-12-05 17_55_04-ECS _ G31T-M7 (V1.0) - SeaMonkey.jpg 
Views:	1 
Size:	123.8 KB 
ID:	112565

    Also, I see you have Avast installed for your anti-virus. Please uninstall it and run with the built-in Windows Defender and Firewall for awhile. See if that helps.
      My ComputersSystem Spec


  10. Posts : 27
    Windows 10 Home version 1607
    Thread Starter
       06 Dec 2016 #40

    Hi, before I could do anything this morning, my computer has died again and will not boot.

    I tried swapping the memory modules, but that didn't work. The screen showed a flicker of the starting up procedure, but then went blank and that is how it stayed.

    I will update as soon as I can get other memory modules and try again.

    Thanks for your help so far.
    (update from my cell phone)
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
DPC Watchdog Violation BSOD in BSOD Crashes and Debugging
This weekend I had an issue with the computer and after a while traced it to the RAM being either not seated properly or too dusty. Cleaned it, reseated it. We seem to be good, but GPU was acting wonky, so redownloaded driver from Manufacturer and...
Hello, I recently bought a new pre-built PC and since day 1 it randomly keeps getting BSOD's and restarting. It's happened during random times whilst doing different things e.g. whilst I've been browsing, or playing a game, or running virus scans...
Edit: Whatever, updating to 14342 seems to have fixed the issue :D Hi people. My 14332 preview was working fine until I decided d'install hyper-V. After I added the windows components and rebooted the pc, I experienced my first BSOD stopcode...
BSOD at random times doing random things. in BSOD Crashes and Debugging
Hi, I am getting BSODs at random times, while doing different things each time. Been getting them for 5 days trying to narrow down what could be causing it. Searching lead me here. I did the posting instructions. Also did sfc/scannow 2 times that...
Solved Bsod dpc_watchdog violation in BSOD Crashes and Debugging
It's been less than 2 days since I upgraded from Windows 7 to Windows 10 and I already got hit by this BSOD twice. I searched on the web for solution and everything that I found is related to drivers outdated but I'm certain that all my drivers...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:32.
Find Us