Windows 10: BSOD on wake up, atikmdag.sys

  1.    12 Jun 2015 #1

    BSOD on wake up, atikmdag.sys


    Currently running Windows 10 Build 10041.

    Without fail, every time that I wake my computer up, the resolution is far lower than it should be, and only two of my three monitors work, then the screens flash twice, and I get a BSOD, saying VIDEO_TDR_FAILURE (atikmdag.sys).

    Attached are the log files.

    Attachment 21432

    I have tried uninstalling the drivers using a driver remover and then reinstalling the latest, but to no avail.

    Any help would be greatly appreciated.

    Thanks!
      My ComputerSystem Spec

  2.    12 Jun 2015 #2

    The first step would be to update your build?? Currently at build 10130 officially. And 10135 has been leaked (But i wouldn't bother with it until it is released officially. Lot of problems were fixed since 10041.
      My ComputerSystem Spec

  3.    14 Jun 2015 #3

    Carsomyr said: View Post
    The first step would be to update your build?? Currently at build 10130 officially. And 10135 has been leaked (But i wouldn't bother with it until it is released officially. Lot of problems were fixed since 10041.
    Well I rolled back the build thinking it was related to the build update, but alas it wasn't true. I'll update and let you know if anything changes.
      My ComputerSystem Spec


  4. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       17 Jun 2015 #4

    I can't check the logs as I'm at work and don't have access to WinDBG, but a 0x116 is pointing to the graphics card so it could be a power issue (what PSU do you have?), a driver issue, overheating or a bad card among other things.

    Do you know what temperatures your card is reaching at idle and under load?
    Try reseating the card and the power connector/s, ensure they're fully seated.
    Run Furmark to stress test your GPU. http://www.sevenforums.com/tutorials...t-furmark.html
      My ComputerSystem Spec


  5. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       17 Jun 2015 #5

    WeArePSU said: View Post
    Currently running Windows 10 Build 10041.

    Without fail, every time that I wake my computer up, the resolution is far lower than it should be, and only two of my three monitors work, then the screens flash twice, and I get a BSOD, saying VIDEO_TDR_FAILURE (atikmdag.sys).
    .....
    Update to Windows 10.0.130 (or wait a few days for the next drop 10.0.136 ?????) See if that alone helps, if there still are issues:

    Until MS has the official working driver, try the beta driver (15-5) - the latest non-beta driver (14-12) helped in previous releases, but as of Win10.0.130, I needed to get the beta.

    The current AMD driver offered by Windows Update is a bit wonky.
      My ComputerSystem Spec

  6.    17 Jun 2015 #6

    You are using a non GCN architecture card (6870...) and AMD/MS are focussing on optimizing their new DX12 drivers for the most recent architectures before starting to support "legacy" cards to full extent.

    I for myself have a GCN 1.0 card which is quite old as well.

    I can offer you the same advice as Slartybart if you want to be on the safe side. Both of those drivers should work no problem.
    Use Wagnards DDU 15.0.0.3 uninstaller which you can download from guru3d for example, if you didnt already mean this by "driver uninstaller"

    If you are interested in a more performant solution tho' i can reccommend trying those drivers which in case they work will give you an additional performance boost vs the beta 15.5 or the 14.12 (WHQL):

    AMD Catalyst 15.x Win Mod (15.200.1023.3 May 14) with VSR unlocked - Guru3D.com Forums

    I expect you had either 1023.5 or 1036/1038/1040 on your comp that didnt work, is that right?
    Even if you had 1023.3 it is worth trying my link because the driver is enabled to work with some of the older cards as well.

    Don't get too confused with WHQL by the way... the certification means nothing more than AMD paid a little sum of money to get a driver signed.

    Let us know if it worked for you, whatever solution you picked ;-)
      My ComputerSystem Spec

  7.    05 Jul 2015 #7

    Hey guys, sorry that it took so long to respond, I haven't had time to mess with the rig for a while.

    Boozad said: View Post
    I can't check the logs as I'm at work and don't have access to WinDBG, but a 0x116 is pointing to the graphics card so it could be a power issue (what PSU do you have?), a driver issue, overheating or a bad card among other things.

    Do you know what temperatures your card is reaching at idle and under load?
    Try reseating the card and the power connector/s, ensure they're fully seated.
    Run Furmark to stress test your GPU. http://www.sevenforums.com/tutorials...t-furmark.html
    I have a 680W PSU, and with Furmark the max was 87 oC, so nothing too crazy.

    Slartybart said: View Post
    Update to Windows 10.0.130 (or wait a few days for the next drop 10.0.136 ?????) See if that alone helps, if there still are issues:
    Until MS has the official working driver, try the beta driver (15-5) - the latest non-beta driver (14-12) helped in previous releases, but as of Win10.0.130, I needed to get the beta.

    The current AMD driver offered by Windows Update is a bit wonky.
    I did a clean install of Win 10 10130 (it wouldn't update after I rolled it back, even after I changed the registry, etc etc), which then automatically updated to 10162 and also installed a new driver for it (15.200.1023.7, which is weird because I installed the 15.2 beta driver before...), which I believe has fixed the issue. I now have another issue, upon startup the car doesn't like the DisplayPort adapters (Which are AMD Certified), and changes the resolution to crap. I then have to physically unplug and re-plug the two in to fix the issue.

    Fragment said: View Post
    You are using a non GCN architecture card (6870...) and AMD/MS are focussing on optimizing their new DX12 drivers for the most recent architectures before starting to support "legacy" cards to full extent.

    I for myself have a GCN 1.0 card which is quite old as well.

    I can offer you the same advice as Slartybart if you want to be on the safe side. Both of those drivers should work no problem.
    Use Wagnards DDU 15.0.0.3 uninstaller which you can download from guru3d for example, if you didnt already mean this by "driver uninstaller"

    If you are interested in a more performant solution tho' i can reccommend trying those drivers which in case they work will give you an additional performance boost vs the beta 15.5 or the 14.12 (WHQL):

    AMD Catalyst 15.x Win Mod (15.200.1023.3 May 14) with VSR unlocked - Guru3D.com Forums

    I expect you had either 1023.5 or 1036/1038/1040 on your comp that didnt work, is that right?
    Even if you had 1023.3 it is worth trying my link because the driver is enabled to work with some of the older cards as well.

    Don't get too confused with WHQL by the way... the certification means nothing more than AMD paid a little sum of money to get a driver signed.

    Let us know if it worked for you, whatever solution you picked ;-)
    As I replied to Windows automatically downloaded a new driver, and the original issue has been resolved. Now I just have to figure out why the DisplayPort adapters (DP to VGA) keep malfunctioning.
      My ComputerSystem Spec


  8. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       06 Jul 2015 #8

    WeArePSU said: View Post
    Hey guys, sorry that it took so long to respond, I haven't had time to mess with the rig for a while.

    I did a clean install of Win 10 10130 (it wouldn't update after I rolled it back, even after I changed the registry, etc etc), which then automatically updated to 10162 and also installed a new driver for it (15.200.1023.7, which is weird because I installed the 15.2 beta driver before...), which I believe has fixed the issue.

    I now have another issue, upon startup the car doesn't like the DisplayPort adapters (Which are AMD Certified), and changes the resolution to crap. I then have to physically unplug and re-plug the two in to fix the issue.
    .....
    Glad the Windows updrate helped with one part of the puzzle. Please feed MS the information (feedback app) on the new issue (DP to VGA). AMD and MS only have a short couple of weeks to hammer out these wrinkles before the 29 July release date.
      My ComputerSystem Spec

  9.    19 Jul 2015 #9

    Slartybart said: View Post
    Glad the Windows updrate helped with one part of the puzzle. Please feed MS the information (feedback app) on the new issue (DP to VGA). AMD and MS only have a short couple of weeks to hammer out these wrinkles before the 29 July release date.
    Still nothing, even with the latest build update (10240)
      My ComputerSystem Spec


 

Related Threads
system service exception atikmdag.sys in BSOD Crashes and Debugging
Hello guys How you doing? I was having win 8.1 but was getting bsod so i updated to win 10 but after updating my ati drivers, am getting the bsod again, sometimes during shut down or sometimes after switching on my laptop Please help as it...
BSOD's from atikmdag.sys in BSOD Crashes and Debugging
Hi Guys, I'm new to ten forums so I hope I'm posting this in the correct place. :huh: Ive had a few BSOD's from atikmdag.sys This happens when it seems that windows update installs a new video driver Name AMD Radeon R7 200 Series...
will not wake again in General Support
Hi all, After the last build my Pc would not wake up, after some tweeking i decided to re-set all the Bios power settings to the Mother board manul`s default settings. Its worked fine up untill yesturday now I have to press the re-set button to...
pc would not wake up in General Support
I have posted that my pc was working fine with windows 10TP. today i left the machine (working doing its updates etc (left turned on)). when after a few hours i went to use the pc it would not wake up i had to unplug at the mains to get it going...
Solved no picture after wake up in General Support
Hi all, I have only just noticed that since the last build(9879). when my pc goes into sleep mode I cannot wake it up without having to press the reset button. usually I just wiggle the mouse and it comes on in the lock screen and enter password.I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:52.
Find Us