BSOD installing with Blizzard Launcher


  1. Posts : 4
    win10
       #1

    BSOD installing with Blizzard Launcher


    I am getting the BSOD after trying to install Diablo 3 and Heroes of the Storm. I have World of Warcraft installed just fine, from the same launcher. I attached an picture of the BSOD I received trying to install Diablo 3. Any help would be appreciated.
    Last edited by johnsweeney; 06 Nov 2016 at 22:41.
      My Computer

  2. Neemobeer's Avatar
    Posts : 226
    Many
       #2

    Need the dump files to troubleshoot.
      My Computer


  3. Posts : 4
    win10
    Thread Starter
       #3

    isn't that the Zip file I uploaded? I am not the most computer savvy.
      My Computer

  4. Neemobeer's Avatar
    Posts : 226
    Many
       #4

    There's nothing in it.
      My Computer


  5. Posts : 4
    win10
    Thread Starter
       #5

    OK, I think I did it right this time.
      My Computer

  6. Neemobeer's Avatar
    Posts : 226
    Many
       #6

    Looks like your webroot URL filter driver is causing memory corruption. You can disable the web shield in settings to stop it and test.
      My Computer



  7. Posts : 4
    win10
    Thread Starter
       #7

    Well it has not crashed yet. Would reinstalling the webroot fix it long term? Or should I find new virus protection software?
      My Computer

  8. Neemobeer's Avatar
    Posts : 226
    Many
       #8

    I'd report it to Webroot, you can try a re-install but if it's the same version driver it may just start BSODing again.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:45.
Find Us




Windows 10 Forums